Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler bei der Zustellung der Nachricht (exchange 2007)

Frage Microsoft Exchange Server

Mitglied: newbie84

newbie84 (Level 1) - Jetzt verbinden

16.07.2010, aktualisiert 13:47 Uhr, 9983 Aufrufe, 21 Kommentare

Hi,

vielleicht kann mir jemand helfen bei meinem Problem. Und zwar kann ich von unserer domäne (wir nennen sie mal firma.de) keine mails an zwei französische empfänge schicken (beide französischen adressen verwenden den selben mailserver "mx1.ovh.net")

bekomme nach einiger Zeit die Meldung "verzögtere Zustellung..." und wieder etwas später "Fehler bei der Zustellung der Nachricht..."

Die Diagnose heisst genau:

Fehler bei der Zustellung der Nachricht an folgende Empfänger oder Verteilerlisten:

blabla@franzosenfirma.fr <- das ist der empfänger
Microsoft Exchange hat ohne Erfolg versucht, diese Nachricht zuzustellen, und die Wiederholungsversuche eingestellt. Versuchen Sie später, diese Nachricht erneut zu senden, oder wenden Sie sich mit dem folgenden Diagnosetext an Ihren Systemadministrator.

_____

Mit Microsoft Exchange Server 2007 gesendet







Diagnoseinformationen für Administratoren:

Generierender Server: meinmailserver.firma.de <- das sind wir

blabla@franzosenfirma.fr
#550 4.4.7 QUEUE.Expired; message expired ##

Ursprüngliche Nachrichtenkopfzeilen:

Received: from meinmailserver.firma.de ([192.168.0.133]) by meinmailserver.firma.de
([192.168.0.133]) with mapi; Wed, 14 Jul 2010 10:34:55 +0200
From: Mein Name <mein.name@firma.de>
To: "blabla@franzosenfirma.fr" <blabla@franzosenfirma.fr>,
"blabla2@franzosenfirma2.fr" <blabla2@franzosenfirma2.fr>
Date: Wed, 14 Jul 2010 10:34:54 +0200
Subject: test
Thread-Topic: test
Thread-Index: AcsjMEqqpcUkiuKSQ9GradPb6LmPmQ==
Message-ID: <FDE0A9294FDB8545B57378F9F8E7AAA92B8233087D@meinmailserver.firma.de>
Accept-Language: de-DE, en-US
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: de-DE, en-US
Content-Type: multipart/alternative;
boundary="_000_FDE0A9294FDB8545B57378F9F8E7AAA92B8233087Dexchangescant_"
MIME-Version: 1.0



Habe einen telnet gemacht auf den mx1.ovh.net was seeehr lange dauert bis der mal antwortet, und dann kommt er mit dieser meldung "554 mail server permanently rejected message (#5.3.0)"

Also ich denke wir werden geblockt und wir können selbst nix machen von unserer seite aus...was meint ihr? Sind doch wir schuld? Wie soll ich am besten vorgehen?

Gruß
Mitglied: sputnik
16.07.2010 um 15:05 Uhr
Eine gute Anlaufstelle: http://www.mxtoolbox.com

Und zwar würde ich damit auch den eigenen Mailserver testen...
Bitte warten ..
Mitglied: newbie84
16.07.2010 um 16:21 Uhr
Also wenn ich mx: unsermailserver.firma.de (ist natürlich nicht der mailserver nur als beispiel) eingebe erhalte ich zwei kundenserver ...also da wird was aufgelistet

wenn ich aber mx: mx1.ovh.net eingebe erhalte ich nix
Bitte warten ..
Mitglied: NetWolf
16.07.2010 um 20:00 Uhr
N'abend,

"554 mail server permanently rejected message (#5.3.0)"
lese z.B. hier:
http://www.hostplanet.ch/faq/?action=artikel&cat=2&id=3&art ...

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: sputnik
16.07.2010 um 20:22 Uhr
Zitat von newbie84:
Also wenn ich mx: unsermailserver.firma.de (ist natürlich nicht der mailserver nur als beispiel) eingebe erhalte ich zwei
kundenserver ...also da wird was aufgelistet

wenn ich aber mx: mx1.ovh.net eingebe erhalte ich nix

Mittlerweile kommt da was, aber der SMTP-Test versagt. Die haben anscheinend größere Netzwerkprobleme.
Bitte warten ..
Mitglied: newbie84
16.07.2010 um 21:19 Uhr
die Punkte bei hostplanet sind aber in der email die an die franzosen server geschickt wurde nicht enthalten.... es handelt sich eigentlich um eine ganz normale email...glaub sogar ohne anhang...

  1. HTML-Nachricht
  2. Bilder eingebettet
  3. Ausführbare Dateien angehängt
  4. Variable Schriftgrössen verwendet
  5. Variable Schrifttypen verwendet
  6. Schriftfarben verwendet
  7. Inhaltsüberprüfung auf Stichworte


naja, wird wohl trotzdem an denen liegen oder?

gruß
Bitte warten ..
Mitglied: NetWolf
17.07.2010 um 11:38 Uhr
die Kernaussage ist: Eure Mail wird dort von einem Anti-Virus-Programm wegen Spam geblockt!


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: newbie84
17.07.2010 um 19:25 Uhr
okay, und woran erkennst du das genau?

gruß
Bitte warten ..
Mitglied: NetWolf
18.07.2010 um 16:34 Uhr
ich lese:

Zitat:
Wieso erhalten Leute, welche mir eine E-Mail schicken wollen, die Fehlermeldung "554 mail server permanently rejected message (#5.3.0)" ?
Diese Fehlermeldung wird verschickt, wenn eine E-Mail als Spam abgelehnt wird.
Zitat Ende

Warum und wieso ist dabei nebensächlich! Definitiv liegt es an den Anti-Virus-Programm Einstellungen des Empfängers.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: newbie84
18.07.2010 um 17:01 Uhr
nebensächlich ist es nicht, da ich es begründen MUSS, wenn ich etwas behaupte (in meiner firma jedenfalls)
Bitte warten ..
Mitglied: NetWolf
18.07.2010 um 18:32 Uhr
wir sind uns einig, wie du überall im Internet nachlesen kannst:
554 mail server permanently rejected message = Mail wurde als Spam abgewiesen

Da du nicht weißt, welche Anti-Spam-Software mit welchen Einstellungen der Empfänger hat, dürfte es wohl schwer fallen, den Grund bei Euch zu suchen bzw. herauszufinden. Keine Ahnung, ob Glaskugeln zur Grundausstattung Eurer EDV-Mitarbeiter gehören!? Ich denke auch nicht, dass hellsehen eine Einstellungsvoraussetzung für den Job war!

Ich würde mich mit dem Empfänger (telefonisch) in Verbindung setzen und mit dessen Admin versuchen die Angelegenheit zu klären.
Dann und meiner Ansicht nach, nur dann hast du eine Chance herauszufinden warum die Mail als Spam abgewiesen wurde.
Bitte warten ..
Mitglied: sputnik
19.07.2010 um 18:24 Uhr
SMTP-Fehlermeldungen müssen nicht der Wahrheit entsprechen. Die werden oft frei definiert, um z.B. Spammer zu täuschen.

@newbie84 hast du Reverse-DNS-Informationen zu der IP deines SMTP-Servers hinterlegt? Manche (streng konfigurierte) SMTP-Server verlangen dies.

Die Warnungen von http://www.mxtoolbox.com sollte man ernst nehmen.
Bitte warten ..
Mitglied: newbie84
19.07.2010 um 18:46 Uhr
@spytnik

Also wenn ich bei mxtoolbox.com "a:meinefirma.mailserver.de" eingebe (also DNS Lookup) dann löst er mir den FQDN in eine IP Adresse auf. Sollte also passen oder?

"meinefirma... ist natürlich erfunden und wurde durch den tatsächlichen FQDN ersetzt"

gruß
Bitte warten ..
Mitglied: sputnik
19.07.2010 um 19:03 Uhr
Auf der Startseite musst du nur deine Domäne eingeben. Also z.B. gmx.de (probiere es an diesem Beispiel aus) bzw. deinefirma.de. Dann tauchen entweder eine oder mehrere IP-Adressen dazu auf (je nach Redundanz). In der Tabelle solltest du dann auf "SMTP Test" klicken. Außerdem taucht da auch der "Black List Check" auf.

Beim SMTP-Test sollte alles auf grün sein. Wenn keine IP-Adressen erscheinen sollten, hast du ein DNS-Problem.
Bitte warten ..
Mitglied: newbie84
19.07.2010 um 19:36 Uhr
also mit meinerfirma.de ist alles auf grün aber bei dem franzosen mailserver "mx1.ovh.net" kommt nix... denke die haben echt ein problem... kannst du ja auch mal kurz versuchen
Bitte warten ..
Mitglied: sputnik
19.07.2010 um 19:51 Uhr
Habe ich ja, bzw. den Test macht mxtoolbox.com. Siehe oben. Es kommt jedes Mal "Timeout occurred due to inactivity".
Bitte warten ..
Mitglied: newbie84
19.07.2010 um 23:05 Uhr
gut dann bin ich auch langsam überzeugt das es an denen liegt
Bitte warten ..
Mitglied: newbie84
27.07.2010 um 13:55 Uhr
Hallo nochmal,

diesmal habe ich ein etwas anderes Problem aber im Grunde genommen ist es irgendwie doch das gleiche... kann nämlich wieder eine mail nicht versenden, bekomme sofort vom exchange die antwort "#554 5.4.4 SMTPSEND.DNS.NonExistentDomain; nonexistent domain ##" zurück... der empfänger ist eine russische email adresse

wenn ich bei mxtoolbox.com "mx: russischeadresse.ru" eingebe dann erhalte ich auch keine einträge ..->No records found

Kann die mail übrigens auch nicht über meinen privaten mail account verschicken...

gruß
Bitte warten ..
Mitglied: sputnik
27.07.2010 um 16:58 Uhr
Dann liegt das Problem bei den Russen.
Bitte warten ..
Mitglied: newbie84
27.07.2010 um 17:07 Uhr
schön erklärt Danke
Bitte warten ..
Mitglied: newbie84
30.07.2010 um 09:37 Uhr
jetzt hab ich das Problem schon wieder mit einer serbischen email adresse... das kann doch langsam nicht mehr sein das wir die mails an solche exoten nicht verschicken können... kann man denn nicht beim exchange server 2007 empfänger adressen in eine art whitelist hinterlegen?
Bitte warten ..
Mitglied: sputnik
30.07.2010 um 18:25 Uhr
Wenn es keine DNS-Einträge im Internet für eure Empfänger gibt ("No records found"), kannst du auch nix zu tun. Die MX-Einträge kann nur der Domain-Inhaber machen. Du kannst deinen Exchange natürlich so einstellen, dass er bestimmte Domänen direkt an den Empfänger schickt. Dazu musst du aber die (feste) SMTP-Adresse des Empfängers kennen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...