Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehlerbehebung

Mitglied: Backtrack1989

Backtrack1989 (Level 1) - Jetzt verbinden

17.02.2014, aktualisiert 10:49 Uhr, 1328 Aufrufe, 11 Kommentare

Guten Tag Zusammen,
Egal ob ich winbind4 oder samba4 installiere erhalte ich immer den gleichen Fehler.
Habe auch schon viele stunden nach gegooglet aber keine mir helfende Lösung gefunden.

Samba 4 daemon: samba/usr/sbin/samba: /usr/lib/x86_64-linux-gnu/libwbclient.so.0: no version information available (required by /usr/lib/x86_64-linux-gnu/samba/libauth4.so)

Wenn ihr eine Lösung kennt wäre super wenn ihr mir diese mitteilen könntet.
Mitglied: sk-it83
17.02.2014 um 10:44 Uhr
Lösung? Wofür?
Bitte warten ..
Mitglied: SlainteMhath
LÖSUNG 17.02.2014, aktualisiert um 10:49 Uhr
Moin,

und nur nicht zu viele Infos rausrücken... die Admins hier fragen schon nach wenn sie was wissen wollen...

Mein Google findet > 2000 Treffer zu dem Thema... keine Lösung für dich dabei?

lg,
Slainte
Bitte warten ..
Mitglied: aqui
17.02.2014 um 10:49 Uhr
Dr. Google spuckt diverse Gründe dafür aus:
http://www.sogo.nu/bugs/view.php?id=2167
und
http://ubuntuforums.org/showthread.php?t=2196649
und und und....
Bitte warten ..
Mitglied: aqui
17.02.2014 um 10:50 Uhr
Und schwupps ist der Thread gelöst....ging ja schnell ?!
Bitte warten ..
Mitglied: Backtrack1989
17.02.2014, aktualisiert um 10:56 Uhr
Also Ich habe das Problem das ich Permanent Uknown parameter habe.
Nein die Lösung bei den Bugs waren nicht dabei.
Nur viele weitere Fragen.
im enteffekt installiert samba4 libwclient.so.0 fehlerhaft habe ich das gefühl.
dadurch kann Samba keine informationen von libwclient beziehen.
habe auch schondurch diverse neuinstallation versucht dieses in griff zu bekommen
Zitat von aqui:

Und schwupps ist der Thread gelöst....ging ja schnell ?!
naja ne noch nicht wirklich
Bitte warten ..
Mitglied: SlainteMhath
17.02.2014 um 10:59 Uhr
Schön das ich dir helfen konnte

... auch schondurch diverse neuinstallation ...
Dann ist es Zeit die Distri zu wechseln
Bitte warten ..
Mitglied: Backtrack1989
17.02.2014 um 11:04 Uhr
Zitat von SlainteMhath:

Schön das ich dir helfen konnte

> ... auch schondurch diverse neuinstallation ...
Dann ist es Zeit die Distri zu wechseln

Ja die Distri .... Ubuntu hat zurzeit wie ich es aus den Bugs lesen konnte die selben Probleme.
Ich habe das Problem erst seit 3-4 Wochen seit Update
Bitte warten ..
Mitglied: SlainteMhath
17.02.2014 um 11:13 Uhr
Ich Quote mich mal selbst..
und nur nicht zu viele Infos rausrücken... die Admins hier fragen schon nach wenn sie was wissen wollen...
...und bin raus aus dem Thread

Schönen Tag noch
Bitte warten ..
Mitglied: Lochkartenstanzer
17.02.2014 um 11:18 Uhr
Zitat von Backtrack1989:

Ja die Distri .... Ubuntu hat zurzeit wie ich es aus den Bugs lesen konnte die selben Probleme.
Ich habe das Problem erst seit 3-4 Wochen seit Update

welche denn?

Such Dir hier einfach eina andere aus.

lks
Bitte warten ..
Mitglied: Backtrack1989
17.02.2014 um 11:19 Uhr
Eigentlich würd ich es schon gern bei wheezy bleiben
Bitte warten ..
Mitglied: Lochkartenstanzer
17.02.2014 um 11:33 Uhr
Zitat von Backtrack1989:

Eigentlich würd ich es schon gern bei wheezy bleiben

Ist ein Bug. einfach warten, oder manuell irgendeinen workaround versuchen.

lks
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Fehlerbehebung Update KB2760585 Office 2007 Active X

Tipp von SaschaDEMicrosoft Office1 Kommentar

Der Fehler trift auf bei .docx​ Dateien und führ dazu das Active X Elemente nicht mehr Ausgeführt werden können. ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 12 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 16 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...