Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

fehlerhafte Boot.ini

Frage Sonstige Systeme

Mitglied: florentine71

florentine71 (Level 1) - Jetzt verbinden

16.09.2005, aktualisiert 09.06.2006, 17159 Aufrufe, 7 Kommentare

Ich habe meine Festplatte partitioniert. Auf der Partition 1 ist Windows Me und auf der 2. Windows XP.
Meine Boot.ini lautet:
[boot default]
timeout=30
default=C:\
[operating systems]
c:\="Microsoft Windows Millennium Edition"
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP" /fastdetect
Nun meine Frage: Was habe ich verkehrt gemacht?
Ich kann nicht auf Windows XP wechseln.
Mitglied: ybBln
16.09.2005 um 20:39 Uhr
Vermutlich stimmt die Angabe der Partition nicht.
Entweder Du startest die Wiederherstellungskonsole und gibst bootcfg /rebuild ein, oder Du testest von Hand durch, welche Partition Dein Windows XP ist.
Dabei einfach die Boot.ini in soweit verändern:
[boot loader]
timeout=15
default=C:\
[operating systems]
c:\="Windows ME"
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="XP auf Partition 1" /fastdetect
multi(0)disk(0)rdisk(1)partition(2)\WINDOWS="XP auf Partition 2" /fastdetect
multi(0)disk(0)rdisk(1)partition(3)\WINDOWS="XP auf Partition 3" /fastdetect
multi(0)disk(0)rdisk(1)partition(4)\WINDOWS="XP auf Partition 4" /fastdetect
multi(0)disk(0)rdisk(1)partition(5)\WINDOWS="XP auf Partition 5" /fastdetect
multi(0)disk(0)rdisk(1)partition(6)\WINDOWS="XP auf Partition 6" /fastdetect


Bei dieser Variante testest Du von Hand durch, auf welcher Partition XP liegt. Die überflüssigen Einträge löschst Du dann hinterher wieder raus.
Gruß - ybBln
Bitte warten ..
Mitglied: future.former
22.10.2005 um 01:38 Uhr
mit welchem tool hast du die platte partitioniert ?

ich habe bereits desöftern die erfahrung gemacht, dass nach z.b. dem rückspielen von images über vorhande partitionen die bootinformationen nicht mehr im MBR vorhanden waren.

keine ahnung warum.

ich behlfe mich dann immer mit der rettungs- und wiedrherstellungskonsole von windows-setup und lasse über die befehle:

fixmbr
fixboot

die boot-informationen neu in den MBR schreiben. danach funktioniert das booten über die in der boot.ini eingetragenen partitionsinfos wieder einwandfrei...


future.former
Bitte warten ..
Mitglied: M1NM3
08.06.2006 um 14:45 Uhr
ich habe ein ähnlichr problem, die boot.ini sei fehlerhaft, wenn ich den pc an machen will, jedoch hängt er sich auf sobald ich das windows setup von cd starten möchte.

das normale windows bleibt beim bbotscreen stehen, das einzigste was noch geht sider der abgersichert modus.
Bitte warten ..
Mitglied: ybBln
08.06.2006 um 16:04 Uhr
ich habe ein ähnlichr problem, die
boot.ini sei fehlerhaft, wenn ich den pc an
machen will, jedoch hängt er sich auf
sobald ich das windows setup von cd starten
möchte.

das normale windows bleibt beim bbotscreen
stehen, das einzigste was noch geht sider
der abgersichert modus.

Irgendwelche Änderungen an Hardware oder neu installierte Programme seit dem er das letzte Mal ordentlich hochgefahren war?
Was meinst Du mit 'Aufhängen beim Windows-Setup' genau? Wie weit kommt er, welche Eingaben machst Du. Die Wiederherstellungskonsole erreichst Du ja auch nicht sofort.
Gruß - ybBln
Bitte warten ..
Mitglied: M1NM3
08.06.2006 um 16:08 Uhr
der rechner war komplett am arsch, miandboard netzteil und grafikkarte wurden ausgetauscht. danach lief er eine zeit.

ich kann noch mit enter ins setup bestätigen, danach wird der bildschirm schwarz und macht nix mehr.

bei normalen booten bleibt er einfach beim bootscreen mit den 3 blauen punkten stehen.
Bitte warten ..
Mitglied: ybBln
08.06.2006 um 17:10 Uhr
Wieder Hardware-Defekt tippe ich. Nicht, weil die Komponenten, die eingebaut wurden defekt waren (beim Einbau), sondern, weil die Ursache, warum so viel kaputt gegangen ist, nicht beseitigt wurde und nun wieder die neuen Komponenten überlastet hat.
Gruß - ybBln
Bitte warten ..
Mitglied: M1NM3
09.06.2006 um 08:00 Uhr
gut, in diesem fall werde ich den rechner ganz tauschen
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
Codeformatierung fehlerhaft
gelöst Frage von FriemlerAdministrator.de Feedback11 Kommentare

Hallo administrator.de Team, mir fiel schon vor einigen Wochen (nach den letzten Updates) auf, dass die Codeformatierung nicht mehr ...

Batch & Shell
Robocopy Fehlerhaft
gelöst Frage von michi-ffmBatch & Shell2 Kommentare

Hallo Zusammen, evtl kann jemand helfen. Bei der Quelle habe ich leider ein Leerzeile, im Netz lese ich immer ...

Windows Server
Dateisystem fehlerhaft
Frage von KarlEWindows Server5 Kommentare

Hallo, ich habe seit längerer Zeit das Problem, daß in der Taskleiste immer wieder defekte (System-) Dateien gemeldet werden. ...

Vmware
PCoIP fehlerhafte Bildübertragung
Frage von zamsi7Vmware7 Kommentare

Hallo an alle, wir arbeiten mit view5 und einer VMware Umgebung. Leider hat eine Außenstelle (2 User) das Problem, ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 3 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 6 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...