Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlerhafte Formatierung von Emails in Outlook 2007

Frage Microsoft Outlook & Mail

Mitglied: annnew

annnew (Level 1) - Jetzt verbinden

31.08.2010 um 10:15 Uhr, 6666 Aufrufe, 3 Kommentare

Beim Verschicken von Firmenemails stimmt die Formatierung/Codierung nicht mehr.

Ich habe in unserer Firma seit gesten urplötzlich das Problem, dass in E-mails, die im HTML-Format verschickt werden, keine Umlaute angezeigt und unnötige Leerzeilen eingebaut werden. Eine Email sieht dann so aus:

"Mit freundlichen Gr��en
[gewollte Leerzeile]
[gewollte Leerzeile]
[ungewollte Leerzeile]
Firma
[ungewollte Leerzeile]
Name"

In der Codierung war eingestellt Westeuropäisch (ISO). Das habe ich bereits umgestellt auf UTF8. Damit werden die Umlaute wieder angezeigt, aber die unnötigen Leerzeilen verschwinden nicht. Darüberhinaus habe ich das Gefühl, dass die gesamte HTML-Formatierung flöten geht, bis auf die Darstellung von Hyperlinks.

Unser System: Exchange Server 2007 mit Outlook 2007
Updates wurden in den letzten Tagen keine eingespielt.
Die Emailkonten wurden dieses Frühjahr frisch aufgesetzt.

Hat jemand einen Tipp für mich?

Viele Grüße
-annne-
Mitglied: NetWolf
31.08.2010 um 14:55 Uhr
Hallo annne,

welches Betriebssystem ist auf dem Client installiert?
Welcher IE?

Du bist sicher, dass die Mail auch im HTML-Format betrachtet wird?
Es sind immer zwei Seiten, die ein Mail ansehen:

1. der Ersteller der Mail (möchte in HTML senden)
2. der Empfänger hat aus Sicherheitsgründen HTML ausgeschaltet und sieht die Mail als Text.

Klar dass da Unterschiede sichtbar werden.
Generell ist der kleinste gemeinsame Nenner = Text-Mails


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: annnew
01.09.2010 um 15:32 Uhr
Hallo,

Das Outlook läuft über Exchange 2007 auf einem Windows Server 2008 (64bit).
Internet Explorer 8

Ich habe bei jeder Testmail (an mich selbst intern und an mich selbst extern) darauf geachtet, dass explizit HTML eingestellt war. Schon im Ordner "Gesendete Objekte" erscheint die Email mit Fragezeichen statt Sonderzeichen. Im Format Rich Text und Text gibt es keine Probleme.

Ich habe im Internet von einer Anleitung gelesen, die beschreibt, wie man einen neuen persönlichen Ordner in einem aktuelleren Format erstellt, wenn man vorher ältere Ordner verwendet oder in ein neueres Outlook migriert hat. Wir hatten tatsächlich am Anfang alte IMAP-Konten eingebunden. Doch das trifft nicht für jedes Outlook zu und noch weniger für die Testumgebung. Ich habe die Anleitung dennoch getestet, kam damit aber nicht weiter, da irgendwann eine Meldung auftaucht, dass nun alle Emails des entsprechenden Kontos vom Exchange Server entfernt werden, was nicht Sinn und Zweck der Sache ist. Fazit: diese Variante hilft auch nicht weiter.

Mir kommt es im Moment nicht darauf an, welche Versandart klüger ist. Ich brauche eine Lösung dafür, dass keine HTML Emails mehr mit Umlauten verschickt werden können, was mir absolut schleierhaft ist...

Viele Grüße
-annne-
Bitte warten ..
Mitglied: NetWolf
03.09.2010 um 10:15 Uhr
Hallo,

prüfe die Einstellungen des IE, denn Outlook nutzt diese für die HTML Darstellung.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 verliert Formatierung der Emails
Frage von hahn.LarsOutlook & Mail

Hallo zusammen ich habe folgendes Problem: Outlook 2010 verliert beim Verschieben der E-Mails von Exchange-Konten auf Abteilungspostfach sowie beim ...

Outlook & Mail
Outlook 2013 Email Fehlerhaft erhalten
Frage von michi-ffmOutlook & Mail6 Kommentare

Hallo Zusammen, evtl hat hier jemand eine Lösung. Ich/wir bekommen manchmal Emails ohne Text, der Text wird jedoch im ...

Microsoft Office
Mehrere Dokumente mit fehlerhafter Formatierung (Schriftbild)
Frage von deckerMicrosoft Office4 Kommentare

Hallo, ich hab mal eine Frage. Ich habe bei einem Bekannten von mir folgendes Problem wo ich den Fehler ...

Outlook & Mail
Outlook 2007 sendet keine Emails
Frage von ChrisFahOutlook & Mail11 Kommentare

Hallo zusammen, ich hab da ein kleines, aber nervendes Problem mit dem Postversand von Outlook 2007: Auf einem Rechner ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 3 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 4 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 6 StundenAdministrator.de Feedback5 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 11 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...