Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlerhafte Funktion aller USB Speichergeräte

Frage Hardware

Mitglied: jj123456

jj123456 (Level 1) - Jetzt verbinden

08.02.2010 um 14:31 Uhr, 5038 Aufrufe, 11 Kommentare

Hallo alle zusammen.

Ich habe seit gestern ein Problem mit dem Anschluss von allen USB Speichergeräten.

Meine Ausstattung: Ich habe einen Laptop Fujitsu Siemens Amilo Pro 2085 mit Windows XP SP2..

Mein Problem: Wenn ich z.B. einen USB-Stick anschließe wird er erkannt. Im Arbeitsplatz ist ein Laufwerk zugewiesen. Wenn ich aber auf den USB-Stick zugreifen möchte kommt die Meldung: Datenträger ist unformatiert. Ich kann also auf den Stick nicht zugreifen und wenn ich ihn formatieren lasse kommt am Ende die Fehlermeldung: Windows konnte die Formatierung von Laufwerk E: nicht abschließen.
Das gleiche passiert mit 2 anderen USB-Sticks und einer USB-Festplatte. Dabei ist es egal welchen meiner USB-Anschlüsse am Rechner ich nutze.
Beim Anschluss der gleichen USB-Sticks an einem anderen Rechener funktionieren sie einwandfrei.
weitere Hinweise, die vielleicht helfen:
Im Geräte-Manager ist der USB-Stick angezeigt und funktionsfähig.
Ich habe schon versucht ein anderes Laufwerk zuzuweisen. Das löst das Problem aber nicht.
Beim Aufrufen der Eigenschaften des Sticks auf dem Arbeitsplatz wird 0 GB belegter und freier Speicher angezeigt. Das Gerät ist aber betriebsbereit.

Ich hoffe wirklich, dass mir jemand bei dem Problem helfen kann.. Vielen Dank schonmal
Mitglied: tmystr
08.02.2010 um 14:39 Uhr
Hallöchen,

geh mal mit rechtenmausklick auf Arbeitsplatz ---> Verwalten ---> Datenspeicher ---> Datenträgerverwaltung. Dort kannst du einstellen wie viel GB die Festplatte haben soll und sie dann anschließend Formatieren. Müsste eig. dann alles klappen ;)

lg tmystr
Bitte warten ..
Mitglied: lykantroph
08.02.2010 um 14:44 Uhr
Servus,

Gehe mal in Gerätemanager und lösche die USB Treiber raus und installiere sie neu. Das könnte klappen!.

lg

Florian
Bitte warten ..
Mitglied: jj123456
08.02.2010 um 15:18 Uhr
Vielen Dank für die Antwort..
Leider ist hier die richtige Kapazitat für den USB-Stick angezeigt. Außerdem sind z.B. auf der Festplatte Daten, die ich nicht unbedingt löschen wollen würde. Und an anderen Rechnern funktionieren die Sticks und die Festplatte ja auch..
Bitte warten ..
Mitglied: jj123456
08.02.2010 um 15:23 Uhr
Hallo

Dank für die Idee, aber leider funktioniert das auch nicht..
Ich habe den Treiben für einen USB-Stick gelöscht. Dann den USB-Stick wieder angeschlossen. Der USB-Stick wurde neu erkannt und installiert und der Treiber ist auch wieder in der Liste zu finden.
Das Problem besteht aber weiterhin..

Gibts vielleicht noch andere Vorschläge??
Bitte warten ..
Mitglied: lykantroph
08.02.2010 um 15:51 Uhr
Na na nit den Treiber für den USB Stick sondern den Treiber für dei USB Port am Motherbaord, das sollt deinstallieren und neu inizilaisieren lassen.
Bitte warten ..
Mitglied: jj123456
08.02.2010 um 16:45 Uhr
Hallo..
Oh.. Danke..
Ich habe also alle USB-Port Driver deinstalliert und dann den Rechner neu gestartet.
Leider hat das auch nicht funktioniert.. Es gibt noch die gleiche Fehlermeldung..

Dann nochmal indem ich die Treiber gelöscht habe.. Funktioniert leider auch nicht..

Hat noch jemand eine Idee??
Bitte warten ..
Mitglied: Pimpermann
09.02.2010 um 08:55 Uhr
Starte mal von einer BartPE oder Knoppix CD, wenn dort die USB Geräte funktionieren, hilft auf jeden fall eine Neu-Installtion des Laptop.
Bitte warten ..
Mitglied: lykantroph
09.02.2010 um 09:22 Uhr
Was ich noch auf jeden Fall machen würde ist das SP neu installieren, man weiss nie .. vielleicht ist irgendeine Datei korrupt....

lg

Florian
Bitte warten ..
Mitglied: jj123456
09.02.2010 um 14:03 Uhr
Hallo..

Danke für die Hinweise..
Ich habe meinen PC mit einer Knoppix-CD gestartet und der UBS-Stick hat ohne Probleme funktioniert.
Anschließend habe ist das SP nochmal installiert aber das hat leider nix geholfen. Der Fehler war auf Windows dann immernoch da..

Hat jemand noch eine Idee??
Denn bei einer Neu-Installation des Laptops gestaltet sich die Sicherung der Dateien schwierig ;) Dann müsste ich alles auf DVDs brennen.
Bitte warten ..
Mitglied: lykantroph
09.02.2010 um 14:58 Uhr
Steht irgend ein Eintrag in Event Log ?
Bitte warten ..
Mitglied: jj123456
16.02.2010 um 21:53 Uhr
Hallo alle zusammen..

Vielen Dank für eure Hilfe..

Ich habe den Computer dann irgendwann neu formatiert und jetzt funktioniert wieder alles wie gewohnt.

Viele Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hardware
gelöst CD-Funktion von USB-Stick entfernen (6)

Frage von honeybee zum Thema Hardware ...

Datenschutz
USB Schutz (Bitlocker) entsperren (3)

Frage von Livinia zum Thema Datenschutz ...

Microsoft Office
gelöst Excel: Text in Zellbereich prüfen mit Vergleichstext ggf. mit Exact-Funktion (5)

Frage von Michi1 zum Thema Microsoft Office ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...