Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlerhafte Installation von Postfix

Frage Linux Linux Netzwerk

Mitglied: huffman

huffman (Level 1) - Jetzt verbinden

18.12.2012 um 23:41 Uhr, 2317 Aufrufe, 2 Kommentare

Schönen Guten Abend! Bei der Postfix-Installation habe ich ein Problem, welches ich jedoch nicht so einfach lösen kann, vielleicht hat jemand Erfahrungen damit.

Wenn ich Postfix auf meinem Debian-System (Squeeze) installieren möchte, bekomme ich folgende Meldung:

01.
test@meinsystem ~ % sudo apt-get install postfix 
02.
Paketlisten werden gelesen... Fertig 
03.
Abhängigkeitsbaum wird aufgebaut 
04.
Statusinformationen werden eingelesen... Fertig 
05.
Vorgeschlagene Pakete: 
06.
  procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre sasl2-bin dovecot-common resolvconf postfix-cdb ufw 
07.
  postfix-doc 
08.
Die folgenden NEUEN Pakete werden installiert: 
09.
  postfix 
10.
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 351 nicht aktualisiert. 
11.
8 nicht vollständig installiert oder entfernt. 
12.
Es müssen noch 0 B von 1.584 kB an Archiven heruntergeladen werden. 
13.
Nach dieser Operation werden 3.531 kB Plattenplatz zusätzlich benutzt. 
14.
Vorkonfiguration der Pakete ... 
15.
util-linux (2.20.1-4) wird eingerichtet ... 
16.
insserv: Service checkroot has to be enabled to start service hwclock 
17.
insserv: exiting now! 
18.
update-rc.d: error: insserv rejected the script header 
19.
dpkg: Fehler beim Bearbeiten von util-linux (--configure): 
20.
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück 
21.
configured to not write apport reports 
22.
                                      Fehler traten auf beim Bearbeiten von: 
23.
 util-linux 
24.
E: Sub-process /usr/bin/dpkg returned an error code (1) 
25.
 
Bei anderen Installationen bekomme ich auch solche Fehlermeldungen.

Hat jemand eine Idee was ich tun kann, damit die Installationen wieder ganz normal funktionieren?
In letzer Zeit habe ich keine Änderungen am System gemacht, somit könnte ich mir nicht erklären woher diese Fehlermeldungen kommen.

Mitglied: Alchimedes
19.12.2012 um 00:47 Uhr
Nabend,

sudo bei debian?

Hast Du mal vorher die Paketlisten aktualisiert?
apt-get update und danach apt-get upgrade ?

Weil 351 nicht aktualisiert....

Meld Dich mal als root an weil :

E: Sub-process /usr/bin/dpkg returned an error code (1)

die Installation muss auf /usr/sbin/ zugreifen

Gruss
Bitte warten ..
Mitglied: Alternativende
19.12.2012 um 09:00 Uhr
Hi,
nicht böse sein, aber hast du Erfahrungen mit Debian?

Schau mal bei www.debiananwenderhandbuch.de oder gerne auch www.ubuntuusers.de rein.

aptitude update && aptitude full-upgrade

könnte dir auch helfen.
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Libreoffice nach installation keine menüleiste (6)

Frage von oskarmader zum Thema Windows Installation ...

Batch & Shell
gelöst Powershell net 3.5 Installation silent (2)

Frage von Marabunta zum Thema Batch & Shell ...

Windows Installation
MDT 8443 Fehler bei der Installation von Windows 10 Ver 1703 cu (1)

Frage von sirdistschonweg zum Thema Windows Installation ...

E-Mail
gelöst Postfix - redundantes Routing für Parallelbetrieb (2)

Frage von CriBer zum Thema E-Mail ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...