Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlerhafte Routingeinstellung für externes Netzwerk im SBS2003

Frage Microsoft

Mitglied: ITNick

ITNick (Level 1) - Jetzt verbinden

03.12.2008, aktualisiert 14:24 Uhr, 3444 Aufrufe, 4 Kommentare

Die Ursprüngliche Fehlermeldung durch einen Benutzer war: "Ich komm nicht auf meine Weinhandel-Seite, habt ihr die gesperrt?"
Dadurch ist mir aufgefallen, dass der SBS falsch routet. Ich schreib am besten erstmal Blanko die grobe konfiguration (leicht abgefälscht):

Netzwerkadapter 1: Extern
Netzwerkadapter 2: Intern

Konfiguration Extern:

IP: Statische IP vom Dienstleister unserer Wahl, sagen wir mal: 80.0.0.2
Maske: 255.0.0.0
Gateway: Router mit der IP 80.0.0.1

Konfiguration Intern:

IP: Feste IP, 192.168.0.1
Maske: 255.255.255.0
Gateway: Keins

Alles was im erweiterten Bereich steht, lass ich erstmal raus, um eure Kreativität anzuregen xD

Wenn ich mir jetzt die Routen anschaue, dann taucht folgende Route auf, die mich nervt:
80.0.0.0 MASK 255.0.0.0 GW 80.0.0.!!2!!
Dadurch können Seiten, die beim unserem Dienstleister sitzen natürlich nicht aufgerufen werden.

Ich kann natürlich jedesmal wieder nach nem Neustart des Servers eine korrekte Route mit niedrigerer Metrik anlegen, die auf den 80.0.0.1 zeigt, aber das ist ja keine Lösung.

Ich bin bestimmt einfach nur auf den Kopf gefallen und habe nen Haken falsch gesetzt, aber bin zu plöd den jetzt selbst zu finden. Was sind eure Ideen dazu?
Mitglied: Tobbel
03.12.2008 um 12:31 Uhr
Hi, schau mal in der Console "RAS und Routing" nach. Da kannst du auch statische Routen eintragen. Am besten wäre es wenn du die falsche rauslöschst und die neue einträgst, den Server neu startest und schaust ob die Route noch drin steht.

Gruß
Bitte warten ..
Mitglied: aqui
03.12.2008 um 12:42 Uhr
//"...Gateway: Router mit der IP 80.0.0.1.." ;

Das kann niemals sein das das ein Router ist mit einer öffentlichen IP !
Oder meinst du das WAN/DSL Interface statt des LAN Interface des Routers ???

Vermutlich exponierst du den ISA dann direkt im Internet mit seinem externen Adapter und dein vermeintlicher
"Router" ; ist nichts weiter als ein dummes DSL Modem oder ein Router der per PPPoE Passthroug h zu einem Modem gemacht wurde.

In der Beziehung ist deine Beschreibung ungenau oder schwammig !!

Wenn es dennoch ein Router sein sollte gilt alles zum Thema korrektes Routing was in diesem Tutorial steht:

http:
www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_u._Linux.html
Bitte warten ..
Mitglied: ITNick
03.12.2008 um 12:57 Uhr
Zitat von Tobbel:
Hi, schau mal in der Console "RAS und Routing" nach. Da
kannst du auch statische Routen eintragen. Am besten wäre es wenn
du die falsche rauslöschst und die neue einträgst, den
Server neu startest und schaust ob die Route noch drin steht.

Gruß

Genau das war auch mein erster Gedankengang. Problem dabei: Es sind im Routing und Ras keine Standardrouten eingetragen. Trag ich die Route nach, dann gibt es den Fehler, dass die Route bereits existiert.

Lösche ich die Route in der Kommandozeile, dann verschwindet sie nicht, sondern erscheint nach erneuter Ausgabe von route print wieder neu. Also kann ich sie (derzeit) nur durch eine Route mit niedrigerer Metrik überschreiben.

Zitat von aqui:
"...Gateway: Router mit der IP 80.0.0.1.."

Das kann niemals sein das das ein Router ist mit einer
öffentlichen IP !
Oder meinst du das WAN/DSL Interface statt des LAN Interface des
Routers ???

Vermutlich exponierst du den ISA dann direkt im Internet mit seinem
externen Adapter und dein vermeintlicher "Router" ist
nichts weiter als ein dummes DSL Modem oder ein Router der per PPPoE
Passthrough
zu einem Modem gemacht wurde.

In der Beziehung ist deine Beschreibung ungenau oder schwammig !!

Wenn es dennoch ein Router sein sollte gilt alles zum Thema korrektes
Routing was in diesem Tutorial steht:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...




Korrigier mich, wenn ich falsch liege, aber ist das nicht erstmal komplett egal und überflüssig? Das Problem ist, dass der SBS sich selbst als Gateway für das 80.0.0.0-Netz sieht, was er nicht sein sollte. Wenn ich "meine" Route angelegt habe, dann werden ja alle drei notwendigen Bereich korrekt weitergeleitet: Internes Netz (192.x), Netz des Dienstleisters (80.x) und alle anderen (die auch zuvor schon funktionierten)
Bitte warten ..
Mitglied: aqui
03.12.2008 um 14:24 Uhr
Nein normal liegst du da falsch ! Für deine internen Clients ist die ISA IP ja die Route in das 80er Netz, denn dieses Netz befindet sich ja am ISA dran, folglich ist der ISA dann der Router für dieses Netz... logisch !

Wenn der ISA natürlich Teil eines L3 Netzwerkes ist dann ist die Frage: Welche IP haben die Clients im 192..168.0er Netz als default Gateway !
Ist dies Gateway unterschiedlich zum ISA muss dort auf diesem Gateway dann natürlich eine Route zum ISA und dem 80er Netz eingetragen werden !

In einem so banalen Netz wie diesem:
89057a7e83d416d1b0199726e1dc3df0-isaeinfach - Klicke auf das Bild, um es zu vergrößern
kann man routingtechnisch ja nun auch wahrlich nicht viel falschmachen...
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS2003 und externe hosted exchange Postfächer
Frage von FuranoseWindows Server4 Kommentare

Hallo zusammen, ich hab ein SBS2003 Server mit Exchange installiert. Es sollen nun die Postfächer ausgelagert werden. Wie schaffe ...

Festplatten, SSD, Raid
Fehlerhafte externe Festplatte reparieren , teilweise funktionsfähig
gelöst Frage von ftokluFestplatten, SSD, Raid13 Kommentare

Hallo liebe Administratoren, ich übe mich mal in Kurzfassung. Festplatte: Seagate FreeAgent GoFlex - 500 GB - Extern Zweck: ...

LAN, WAN, Wireless
Kein Zugriff im Netzwerk auf externe Festplatte
Frage von achkleinLAN, WAN, Wireless2 Kommentare

Hallo, ich möchte eine externe Festplatte, die per USB an einen Computer angeschlossen ist, einem anderen Computer im Netzwerk ...

Xenserver
XenServer - VMs keine externe Netzwerk kommunikation.
Frage von ZeeliciousXenserver5 Kommentare

Ich versuche jetzt seid Tagen meinen XenServer zum laufen zu bringen. Ich habe XenServer 6.2 auf meinem Rootserver installiert. ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 15 StundenMikroTik RouterOS6 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 15 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 18 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 23 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Festplatten, SSD, Raid
USB Stick recovery
Frage von petereFestplatten, SSD, Raid15 Kommentare

Hallo, ich habe einen defekten USB-Stick, der nicht mehr lesbar ist. Er wird in WIN als unbekanntes Volume mit ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...