Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung 1058 1030 Userenv gelöst

Frage Microsoft Windows Server

Mitglied: skysurfer

skysurfer (Level 1) - Jetzt verbinden

14.07.2006, aktualisiert 19.10.2007, 34643 Aufrufe, 16 Kommentare

Hallo,

vielleicht gibt es einige da draußen die sich wie ich seit Wochen mit den Fehlermeldungen 1030 und 1058 Userenv herumärgern, hunderte von Lösungsvorschlägen angewandt haben und doch zu keinem Ergebnis gekommen sind.


Ich werde euch wie folgt beschreiben wie ich vorgegangen bin; vielleicht könnt ihr auch etwas damit anfangen.


Es handelt sich um folgende Fehlerereignisse:

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1030
Datum: 13.07.2006
Zeit: 15:21:41
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: Server
Beschreibung:
Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Überprüfen Sie das Ereignisprotokoll auf frühere Fehlermeldungen des Richtlinienmoduls, die die Ursache für dieses Problem beschreiben.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1058
Datum: 13.07.2006
Zeit: 15:21:41
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: Server
Beschreibung:
Auf die Datei gpt.ini des Gruppenrichtlinienobjekts CN={31B2F340-016D-11D2-945F-*},CN=Policies,CN=System,DC=HC-Portal,DC=local kann nicht zugegriffen werden. Die Datei muss im Pfad <\\HC-Portal.local\sysvol\HC-Portal.local\Policies\{31B2F340-016D-11D2-945F-*}\gpt.ini> vorhanden sein. (Die Konfigurationsinformationen konnten vom Domänencontroller nicht gelesen werden. Mit dem Computer kann keine Verbindung hergestellt werden, oder der Zugriff wurde verweigert. ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



Was habe ich gemacht.

Systemsteuerung->DNS->"Server"->forwardLookupZonen->
Erst waren folgende Einträge zu sehen:

DomainDNSZones:
identisch mit übergeordnetem Ordner_Host A_IP-Nummer des Servers
identisch mit übergeordnetem Ordner_Host A_Zweite Ip-Nummer des Server

ForestDNSZones:
identisch mit übergeordnetem Ordner_Host A_IP-Nummer des Servers
identisch mit übergeordnetem Ordner_Host A_Zeite IP-Nummer des Servers




Zu den obigen Einträgen habe ich folgende "hinzugefügt":

forward-lookupzonen->HC-Portal.local->domaindnszones folgenden Host(A)-Eintrag
hinzugefügt
Servername_Host A_IP-Adresse des Servers
Servername_Host A_Zweite IP-Adresse des Server
Dabei "Verknüpfungen PRT-Eintrag erstellen" aktiviert



forward-lookupzonen->HC-Portal.local->forestdnszones folgenden Host(A)-Eintrag
hinzugefügt
Servername_Host A_IP-Adresse des Servers
Servername_Host A_Zweite IP-Adresse des Servers
Dabei Verknüpfungen PRT-Eintrag erstellen aktiviert



Wichtig: Bei Servername ist zu beachten dass man nur den Servernamen einträgt. Also nicht etwa Servername.Domäne.local, sondern wirklich nur den Servernamen.
Zweite IP-Adresse nur wenn vorhanden. In meinem Fall fungiert der Server auch als Router, daher die zweite IP.


Seit ich diese Änderungen vorgenommen habe, bekomme ich die Fehlermeldungen 1058 und 1030 Userenv, welche Teilweise alle 5 Minuten erschienen (1058) nicht mehr.

Vielleicht könnt Ihr etwas damit anfangen.

Viel Glück!


PS: Dieser Lösungsvorlschlag könnte auch bei Fehlermeldung "USERENV 1054" nützlich sein.
Mitglied: skysurfer
15.07.2006 um 11:17 Uhr
PS: Hat dieser Lösungsvorschlag schon jemandem helfen können? Würde mich über Meiungen bzw. Erfahrungsberichte freuen.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Biber
15.07.2006 um 11:43 Uhr
Moin skysurfer,

Deinen Tipp haben sicherlich einige (genau wie ich) mit Interesse gelesen.
Aber vom Timing her war es insofern ungünstig, als das die meisten von uns das erst ab Montag in der Firma austesten können.
Jedenfalls diejenigen, die dieses Wochenende frei haben.

Vorher gibts also weder Feedbäck noch Sternchen ...

Hab Geduld
Biber
Bitte warten ..
Mitglied: skysurfer
15.07.2006 um 21:01 Uhr
Tach Biber,

Ja stimmt, hast ja recht. Wenn ich die zwei Wörter Wochenende und frei in einem Satz höre erinnert mich das immer an alte Zeiten. Ja Ja, lange ist das her...
Bin halt manchmal wie ein kleines Kind, einfach geduldlos

Nice Day
Bitte warten ..
Mitglied: murcielago
02.08.2006 um 13:51 Uhr
Seit Monaten ärgere ich mich schon mit dieser Fehlermeldung rum. Habe die ganze Internetwelt nach Lösungen abgesucht und alles auch gleich getestet. Ohne Erfolg. Mit diesem Vorschlag scheint bei mir jedenfalls das Problem endlich (Uff) gelöst zu sein. Habe seit der Umsetzumg diese Vorschlages keine "mich-nervende-rote-1030-events" mehr.

thx from murcielago
Bitte warten ..
Mitglied: skysurfer
08.08.2006 um 21:14 Uhr
Solange es nur die Fehlermeldung wären, hätte es mich wohl wenig gestört. Aber dass die Verbindung zum Server alle paar Minuten unterbrochen war, ging nicht nur mir auf die Nerven. Freut mich dass es geklappt hat.



Mit freundlichen Grüßen
Bitte warten ..
Mitglied: skysurfer
13.08.2006 um 01:23 Uhr
PS: Habe an einem anderen Server mit den Fehlermeldungen "USERENV 1054" diesen Lösungsvorschlag angewandt. Fehler mit Erfolg behoben.

Solltet ihr mit diesem Lösungsvorschlag kein Erfolg haben, geht wie folgt vor:

Start > Ausführen > gpedit.msc
...Computerkonfiguration > Administrative Vorlagen > System > Gruppenrichtlinien
Wählt anschließend Eigenschaften von "Gruppenrichtlinien zum Erkennen von langsamen Verbindungen". Aktiviert diese und tragt den Wert 0 (null) ein und mit OK bestätigen.

Diese Einstellungen auch unter
...Benutzerkonfiguration > Administrative Vorlagen > System > Gruppenrichtlinien vornehmen.

Neustart des Rechners....
Bitte warten ..
Mitglied: 13198
04.12.2006 um 11:36 Uhr
Hallo, hat das bei allen geholfen? Habe seit neuestem auch die event ids im logfile
Bitte warten ..
Mitglied: Jens1
09.01.2007 um 16:19 Uhr
Moin!

ich habe mich mit diesem Fehler auch rumgeärgert und die Sache, so wie's scheint, nun im Griff.

Danke, daß Du dir die Mühe gemacht hast das hier aufzuschreiben!

Gruß
Jens
Bitte warten ..
Mitglied: ika
16.02.2007 um 14:13 Uhr
Tja,

hat bei mir leider nicht geholfen, genau so wenig wie alle anderen Lösungsvorschläge die ich gefunden habe. Beim Erstellen der Hosts-Einträge bekomme ich allerdings die Meldung, dass die PTR-Einträge nicht erstellt werden konnten. Ich denke dies liegt daran, dass ich keine Reverse-Lookup eingerichtet hab. Dies dürfte ja aber nicht in Zusammenhang mit dem 1030 und 1058 stehen....
Falls noch irgendjemand ne Idee hat würde ich mich über Kommentar freuen.

Gruß,
ika
Bitte warten ..
Mitglied: 41202
31.03.2007 um 14:41 Uhr
Versuchs mit der Reverse Zone
bei mir hats geklappt

Fehlerfreies WE
Bitte warten ..
Mitglied: 13198
02.04.2007 um 08:26 Uhr
Hallo, mal ne Verständnisfrage zu dem ganzen Thema:

Was genau hat es mit dem Eintrag auf sich?

Bei mir sieht es wie folgt aus:

Win2003 Server, 2 DCs, DNS server nur auf einem installiert. Reverse Lookup Zone ist eingerichtet. Wenn ich einen Rechner in die Domäne nehme wird dieser korrekt in der Forward und Reverse Lookup eingetragen. In der Reverse Lookup befindet sich also ein Zeiger zu jedem Rechnereintrag. Nslookup Auflösung funktioniert ohne Fehler. 1058 1030 Userenv Fehler habe ich jedoch trotzdem... Macht es wirklich sinn noch einen Zeiger in der Forward zu machen wenn ich in der Reverse schon einen Eintrag habe? Jedoch steht hier der komplette Namen des Servers drin also server.domain.local... und nicht nur der PC Namen.

Die Gruppenrichtlinien werden am Client aber richtig angewandt... Sehe gerade bei MS gibt es einen Hotfix 842804 dafür... Jedoch würde mich das mit dem DNS Zeigereintrag schon interessieren...
Bitte warten ..
Mitglied: 13198
02.04.2007 um 10:47 Uhr
Bei mir hat folgendes geholfen:

Deaktivierung des SMB-Signing für Server und Clients via GPO
Unter Start/Programme/Verwaltung/Sicherheitsrichtlinien für Domänen und Start/Programme/Verwaltung/Sicherheitsrichtlinien für Domänencontroller jeweils zu
Sicherheitseinstellungen\Lokale Richtlinien\Sicherheitsoptionen navigieren
und die Einträge
Microsoft-Netzwerk (Client): Kommunikation digital signieren (immer)
Microsoft-Netzwerk (Server): Kommunikation digital signieren (immer)
auf "Deaktiviert" setzen.

Die Einträge
Microsoft-Netzwerk (Client): Kommunikation digital signieren (wenn Server zustimmt)
Microsoft-Netzwerk (Server): Kommunikation digital signieren (wenn Client zustimmt)
können (bzw. sollten) auf "Aktiviert" bleiben.

Wenn der Zugriff auf die Sicherheitsrichtlinien trotz vorhandener Berechtigung verweigert wird, hilft die Änderung von
HKLM\System\CurrentControlSet\Services\lanmanserver\parameters\requiresecuritysignature von "1" auf "0".

Direkt danach sollten bereits die Fehlermeldungen im Eventlog aufhören und der Zugriff auf die Sicherheitsrichtlinien ohne Reboot wieder möglich sein. Ein Reboot des Servers ist übrigens grundsätzlich nicht zwingend notwendig, aber durchaus sinnvoll, um die Korrekte Übernahme der Änderungen zu prüfen.
Bitte warten ..
Mitglied: Ristridin
20.05.2007 um 09:40 Uhr
Hi,

die Sicherheitsrichtlinine kann ich überhaupt nicht ändern, da beim Ausführen die Meldung kommt, Windows könne den Netzwerkpfad nicht finden...

Bin mittlerweile ziemlich ratlos, habe von bisher alle Lösungsvorschläge versucht, leider ohne Erfolg.

Hat noch jemand eine Idee?

Gruß und vielen Dank im voraus
Bitte warten ..
Mitglied: RB-ComputerService
12.06.2007 um 12:03 Uhr
Hallo zusammen,

ja, es hat noch jemand eine Idee.

Zuvor muss man die Serververwaltungskonsole, Ereignisanzeige und alle geöffneten Programme schließen

1. "Windows Support Tools" von SBS CD 2 nachinstallieren.

2. Starte das Programm adsiedit.msc im "command prompt"

3. Navigiere zu: DeineDomain,-->DC=DeineDomain,DC=local-->CN=System-->CN=Policies-->CN={31B2F340-016D-11D2-945F-00C04FB984F9}

4. Rechte Maustaste und auf Eigenschaften

5. Bis "gPCFileSysPath" scrollen, und den korrekten Pfad einstellen.

anschließend Start-->Ausführen "gpupdate /force"

Erklärungsversuch: Die Ursache bei mir war ein verkehrter Pfad.
Der Pfad "\\MeineDomäne.local\SYSVOL\RB-ComputerService.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}" wurde nicht gefunden.

Als ich dann den Pfad wie folgt abänderte, war der Fehler behoben:

"\\MeineDomäne\SYSVOL\RB-ComputerService.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}"
Anmerkung: "Meine Domäne" bei 15 zeichen abzwicken. Also den Prä Windows 2000 Domänenname verwenden.

Das kann man schön im Windows Explorer austesten, indem Du den Pfad in die Adressleiste eingibst.
Der "gPCFileSysPath" stimmt, wenn er im Windows Explorer gebrowst werden kann.

Bitte nicht so: "C:\WINDOWS\SYSVOL\sysvol\MeineDomäne.local"

sondern so:

\\MeineDomäne(in Prä Windows 2000 Schreibweise)\SYSVOL\MeineDomäne.local(in Post Windows 2000 Schreibweise)\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}

Wahrscheinlich hat das AD Schwierigkeiten mit dem Heraufstufen auf eine Windows 2003 Domäne, wenn der Domänenname länger als 15 Zeichen ist?

Und, hat es geholfen?

Gruß Roman Brunetti
Bitte warten ..
Mitglied: Gnaggi
02.07.2007 um 17:15 Uhr
Vielen Dank - die Vorgehensweise hat endlich geholfen. Funktionierte aber erst nach ein paar Minuten. DNS musste sich wahrscheinlich erst updaten.
Bitte warten ..
Mitglied: puuhbaer29
19.10.2007 um 21:19 Uhr
Habe das gleiche Problem seit etwa 2 Wochen...
nur bei uns war vor der Ereignis- ID ein Server Absturz ich habe auch schon alles mögliche durchgespielt..

Dazu würde mich auch interessieren was ist eigentlich wenn mein SYSVOL Ordner defekt wäre? Aauf dem sbs 2003 Server ist Acronis Enterprise installiert kann er den Ordner „Sysvol“ ersetzten?! Oder wie kann ich „Sysvol“ aus ein Acronis Backup zurückspielen? oder was muss noch ersetzt werden?

Das habe ich im Netz gefunden:

oder versuche mal den link:
http://www.hilmi.de/index.php?option=com_content&task=view&id=1 ...

die häufigstens Lösungen die ich gefunden habe:
1.bei einigen hat es geholfen in die "hosts" Datei die Domäne bzw. DC einzutragen.
2. in allen Netzwerkkontrollern die Datei/ Druckerfreigabe anhacken.
3. Deaktivierung des SMB-Signing für Server und Clients via GPO

Microsoft stütze:
3. http://support.microsoft.com/kb/842804
4.http://support.microsoft.com/kb/887303/de
5.http://support.microsoft.com/kb/290647/de
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

Outlook & Mail
Fehlermeldung beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von Tommy1983 zum Thema Outlook & Mail ...

Sicherheits-Tools
OfficeScan11 Agent Installation - Fehlermeldung (1)

Frage von Chaser21a zum Thema Sicherheits-Tools ...

Server-Hardware
HP Proliant DL380G9 Raid erstellen und Genuine Fehlermeldung in Bay 1 (5)

Frage von PizzaPepperoni zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...