Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung bei Abruf von Email

Frage Linux Ubuntu

Mitglied: 87144

87144 (Level 1)

13.04.2013 um 13:28 Uhr, 1568 Aufrufe, 3 Kommentare

Liebe Gemeinde,

ich habe einen netzinternen Mailserver aufgesetzt, was gut gut geklappt hat. Beim Versenden netzinterner Emails bekomme ich nun den Fehler:

Message not sent. Server replied:

Authentication required
530 5.7.0 Must issue a STARTTLS command first

Damit kann ich so gar nichts anfangen, hat jemand eine Idee? Vielen Dank für ein wenig Hilfe.

Tom

System Ubuntu 12.04
Dovecot
Postfix
ISPConfig3
Mitglied: 108012
13.04.2013 um 14:03 Uhr
Hallo,

die Anmeldung bei dem Server ist fehlgeschlagen.

Authentication required
530 5.7.0 Must issue a STARTTLS command first
Die solltest Du einmal auf die Methode STARTTLS und den dazu gehörigen Port umstellen und einen Namen und ein Passwort hinterlegen.

Oder Du bemühst einmal Dr. Google und gibst den Namen Deines ISPs (Providers) ein zusätzlich Serveinstellungen oder Maileinstellungen dann findest Du das schneller heraus als wie dann wir kennen
Deinen Provider ja nicht!

Gruß
Dobby
Bitte warten ..
Mitglied: 87144
13.04.2013, aktualisiert um 18:20 Uhr
Hi Dobby,

danke für die schnelle Antwort. Es handelt sich dabei um einen "Spielserver" im eigenen interenn Netz zum lernen und ausprobieren. Das hatte ich bereits gegooglet, aber leider nichts gefunden.


Hier mal der die mail.log:

Apr 13 18:15:02 server1 postfix/submission/smtpd[21920]: connect from localhost$
Apr 13 18:15:02 server1 postfix/submission/smtpd[21920]: lost connection after $
Apr 13 18:15:02 server1 postfix/submission/smtpd[21920]: disconnect from localh$
Apr 13 18:15:02 server1 dovecot: imap-login: Disconnected (no auth attempts): r$
Apr 13 18:15:02 server1 dovecot: pop3-login: Disconnected (no auth attempts): r$




LG

Tom
Bitte warten ..
Mitglied: 108012
13.04.2013 um 21:05 Uhr
Hallo das ändert ja nichts an der Sache selber, ob nun Dein EMailprogramm sich einwählt bei Deinem
Provider oder Dein Server und dann die Nachrichten abholt, das ist völlig wummpe!!

Man muss nur die richtigen Anmeldeinformationen hinterlegen!

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Abruf Emails in eigenen Ordner
Frage von Andysg11Outlook & Mail

Hallo Zusammen, ich habe folgendes Problem : Ich habe mir eigene Ordner in Windows Live angelegt und dort meine ...

E-Mail
IceWarp - Abruf von EMails?
Frage von tomtom00E-Mail5 Kommentare

Hallo, ich habe mir gerade mal die Testversion von dem IceWarp Server runtergeladen. Ich wollte mir IceWarp mal ansehen, ...

Exchange Server
Mehrere Emails per Popcon abrufen
Frage von dirk1405Exchange Server9 Kommentare

Hallo, ich habe da ein kleines Problem. Wir haben hier in der Firma sehr schlechtes Internet. Wir rufen unsere ...

Outlook & Mail
Unbekannte Fehlermeldung bei Outlook 2013 beim Versenden einer Email
gelöst Frage von MS6800Outlook & Mail12 Kommentare

Hallo Miteinander, habe folgendes Problem, bekomme beim Antworten von E-mails unregelmäßig folgende fehlermeldung siehe anhang. Dieses Problem kommt immer ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...