Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung bei Adobe Reader X Datei kann nicht gefunden werden öffnet aber trotzdem

Frage Microsoft

Mitglied: robert.kuehn

robert.kuehn (Level 1) - Jetzt verbinden

07.03.2012 um 11:04 Uhr, 12243 Aufrufe, 12 Kommentare

Hallo liebe Community,

zuersteinmal das Umfeld.

2 Wondows Server 2008 R2 ( einer DC der andere RDP)
Clients sind Windows 7 PCs
Software Outlook 2010, Adobe Reader X
Exchangeserver: Exchange 2007

Bei mir tritt in letzter Zeit folgendes Problem auf.

Wenn ich in einem E-Mail Anhang eine PDF-Datei öffnen möchte, erscheint die Fehlermeldung,

"Beim öffnen dieses Dokuments ist ein Fehler aufgetreten. Diese Datei kann nicht gefunden werden."

Wenn ich dann mir OK bestätige, öffnet die Datei aber Trotzdem.

Es wurde nur eine GPO festgelegt, dass die Temp-Dateien nicht mehr unter unter dem Standartlaufwerk C: gespeichert werden, da die User dort kein Zugriffsrecht haben, sondern dass die Temp-Dateien Standartmäßig unter dem Laufwerk E: gespeichert werden.

Den Ziel Pfad der Temp-Dateien habe ich auch schon überprüft und sie werden ganz normal dort abgelegt.

Kurios ist, dass dieser Fehler wirklich nur bei PDF Dateien auftritt und auch nur dann, wenn sie aus einem E-Mail Anhang geöffnet werden. Dann ist es auch egal, ob ich diese über Outlook oder aus dem Web Mailer öffne.

Viele Grüße

Robert
Mitglied: jsysde
07.03.2012 um 13:35 Uhr
Moin,

lösche mal den Cache deines Browsers.

Cheers,
jsysde
Bitte warten ..
Mitglied: robert.kuehn
07.03.2012 um 14:20 Uhr
Habe ich gemacht und es kommt immer noch die Fehlermeldung. Wie gesagt diese Meldung kommt auch beo Outlook 2010 und der hat mit dem Browser an für sich ja nicht viel zu tun

Gruß
Bitte warten ..
Mitglied: hmarkus
07.03.2012 um 14:29 Uhr
Hallo Robert,
Zitat von robert.kuehn:
Es wurde nur eine GPO festgelegt, dass die Temp-Dateien nicht mehr unter unter dem Standartlaufwerk C: gespeichert werden, da die
User dort kein Zugriffsrecht haben, sondern dass die Temp-Dateien Standartmäßig unter dem Laufwerk E: gespeichert
werden.
das sieht nach einem typischen Windows-Problem aus. Es passiert häufig, dass bei "abweichenden Pfaden" irrelevante Fehlermeldungen kommen. Bei uns ist die Festplatte c: ausgeblendet und die User haben kein Schreibrecht, die "Eigenen Dateien" (Win XP) liegen auf dem Server (Ordnerumleitung). Wenn nun ein User versucht, eine Datei mit "Speichern unter..." auf seinen eigenen Dateien zu speichern, kommt zunächst eine Fehlermeldung weil Windows als erstes "zur Festplatte navigiert" um dort zu speichern.

Ich kenne da bisher keine Lösung, jedoch müsstest Du herausfinden, ob Du Windows oder dem Reader einen anderen Default-Pfad einstellen kannst. Evtl. könnte es helfen, wenn Du (bzw der jeweilige Benutzer) einmal im Adobe-Reader eine Datei mit "Speichern unter..." auf E: abspeichert bzw von dort öffnest.

Markus
Bitte warten ..
Mitglied: robert.kuehn
07.03.2012 um 14:41 Uhr
Genau dieses Selbe Problem hatten wir am Anfang auch deshalb haen wir eine GPO eingestellt, dass der standartspeicher Pfad nicht auf C: sondern auf E: liegt und das hat auch gut geklappt bisher denn es kam keine Fehlermeldung wenn der User auf Speichern, bzw. auf Speichern unter geklicht hat.

Wie gesagt die Tempdatei wird auch in E:\...\Temp angelegt und bei Speichern unter kommt auch keine Fehlermeldung mehr. Allerdings beim öffnen einer PDF aus einem E-Mail Anhang.

C: kann man außen vor lassen, da die User das Laufwerk nicht sehen und der Standard Pfad auf E: umgeleitet wurde.

VG

Robert
Bitte warten ..
Mitglied: hmarkus
07.03.2012 um 14:52 Uhr
Naja, Du kannst den Fehler durchaus eingrenzen. Der Reader weiß ja nix von der GPO. Kannst Du testweise mal bei einem PC (in andere OU verschieben) ausprobieren, ob ohne das Ausblenden von C: die Fehlermeldung auch kommt?

C: kann man außen vor lassen, da die User das Laufwerk nicht sehen und der Standard Pfad auf E: umgeleitet wurde.
Naja, die Ordnerumleitung bei uns läuft ja auch über eine GPO und Windows meckert trotzdem.

Noch eine Frage zu den Profilen, benutzt Ihr Servergespeicherte Profile oder lokale? sind es (falls Servergespeichert) evtl. "Obligatorische Profile"?

Markus
Bitte warten ..
Mitglied: robert.kuehn
07.03.2012 um 14:55 Uhr
Das habe ich vergessen zu erwähnen es sind servergespeicherte Profiele, also im AD angelegt
Bitte warten ..
Mitglied: Pjordorf
07.03.2012 um 16:40 Uhr
Hallo,

Zitat von robert.kuehn:
Das habe ich vergessen zu erwähnen es sind servergespeicherte Profiele, also im AD angelegt
OK. Und was ist mit den von Outlook selbst erstellten temporären Dateien von anhängen? Diese werden ja nicht im normalen %Temp% Ordner abgelegt.
C:\Users\Benutzername\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Outlook\xxxxxxx. wenn dort zuviele sind, klappt es mit den Anlagen nicht mehr richtig, auch eine Bildvorschau geht dann teils icht mehr. Inhalt Löschen. http://support.microsoft.com/kb/817878/de Vielleicht hilfs.

Gruß,
Peter
Bitte warten ..
Mitglied: robert.kuehn
07.03.2012 um 16:57 Uhr
Also ich habe noch einmal alles Überprüft die Outlookanhänge werden alle unter

E:\Daten\User\%Benutzername%\temp

gespeichert und man Sieht diese auch. Also sowohl PDF Anhänge als auch Word Excle .... werden alle da gespeichert.

VG Robert.
Bitte warten ..
Mitglied: Pjordorf
07.03.2012 um 17:55 Uhr
Hallo,

Zitat von robert.kuehn:
Also ich habe noch einmal alles Überprüft die Outlookanhänge werden alle unter
Und der Eintrag
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security 
  Name: OutlookSecureTempFolder 
  Datentyp: REG_SZ
zeigt auch auf den richtigen Ort?

Gruß,
Peter
Bitte warten ..
Mitglied: robert.kuehn
08.03.2012 um 09:34 Uhr
Guten Morgen an alle,

das Problem hat sich gerade eben selber gelöst. Der User ich durch den Verbindungsbrocker die letzten Tage immer auf ein und dem selben Remotedesktop Sessin Host gelandet, welcher bei gleiber Userzahl wie die Anderen eine sehr hohe Auslastung hatte.

Heute morgen ist der User auf einem anderen Session Host gelandet und da lassen sich die Ähnänge problemlos öffnen.

Ich denke mal dass auf dem einen Session Host etwas mit der installation von Adobe Reader schief gelaufen ist oder die Serverauslastung schuld war.

Danke für die schnellen Tipps!

Viele Grüße

Robert
Bitte warten ..
Mitglied: Pjordorf
08.03.2012 um 10:33 Uhr
Hallo,

Zitat von robert.kuehn:
dem selben Remotedesktop Sessin Host gelandet
Argh. Du hast also auch vergessen uns mitzuteilen das es sich um einen TS handelt wo das passiert!

Ich denke mal dass auf dem einen Session Host etwas mit der installation von Adobe Reader schief gelaufen ist oder die Serverauslastung schuld war.
Und deshalb trat es dann nur bei einem Benutzer auf dein(e) TS auf? Ungewöhnlich.

Gruß,
Peter
Bitte warten ..
Mitglied: robert.kuehn
09.03.2012 um 11:34 Uhr
Ja das mit dem Terminal Server tut mir leid das habe ich wirklich vergessen zu erwähnen.

Der eine Benutzer war der einzige, der es mir mitgeteilt hat.

Trotzdem Danke für die vielen Vorschläge

Gruß

Robert
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
gelöst Adobe Reader DC macht komische Dinge (2)

Frage von Fenris14 zum Thema Windows 10 ...

Windows Netzwerk
gelöst Adobe Reader XI - Wie Updates sinnvoll verteilen? (9)

Frage von mklaes zum Thema Windows Netzwerk ...

Microsoft
Update Adobe Reader ähnlich WSUS Server (5)

Frage von sockel7 zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...