Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung ati3duag.dll

Frage Hardware Grafikkarten & Monitore

Mitglied: zodiac

zodiac (Level 1) - Jetzt verbinden

26.01.2005, aktualisiert 01.02.2005, 26739 Aufrufe, 11 Kommentare

Fehlermeldung "PAGE_FAULT_IN_NONPAGE_AREA", wird nach längerer Spieldauer angezeigt und "ati3duag.dll, Adresse: BFB60B84".

Hallo zusammen,

ich habe folgendes Prob. Wenn ich längere Zeit ein Spiel mache, stürzt der Rechner ab und zeigt einen blauen Bildschirm mit obiger Fehlermeldung. Ich habe einen P4 mit 1 GB Ram und einer ATI 9000 Family Radeon. Ich habe vor kurzem xp prof neu installiert und auch den neusten Treiber von ATI gezogen und installiert.

Gruß
zodiac
Mitglied: Mitchell
26.01.2005 um 17:48 Uhr
hab mal google nach deinem Fehler befragt und immerwieder taucht das selbe darin auf:

1. Fehler beim Mainboard suchen (eventuelle neue Treiber installieren)
2. RAM Bausteine haben einen Konflikt (kommt anscheinend öfter vor, dass bei Mischung von Noname und Name RAM's es irgendwelche konflikte gibt).

genaueres kann ich dir leider nicht sagen

Mit freundlichen Grüßen

Mitchell

PS: Gib deine Fehlermeldung mal in google ein, dann kannst du dir selbst ein Bild von deinem Problem machen
Bitte warten ..
Mitglied: zodiac
27.01.2005 um 10:38 Uhr
danke dir erst einmal.
also ich habe 2x512mb infineon speicher eingebaut, keine mischung und keine noname`s. davon halte ich nicht viel.
ich werde dann mal bei google nachschauen. bei den anderen (altavista und yahoo) geht alles nur auf die Fehlermeldung "PAGE_FAULT_IN_NONPAGE_AREA" zurück. aber von ati3duag.dll ist leider nichts zu finden.
Bitte warten ..
Mitglied: Mitchell
27.01.2005 um 18:14 Uhr
ich würde dir trotzdem empfehlen, die neuen Mainboardtreiber zu installieren (kann sowieso fast nie schaden) .
Außerdem würde ich sagen, dem Spiel fehlt eine .dll Datei von deiner Grafikkarte. Da würde ich mir dann auch mal die neuen Treiber besorgen, entweder bei ATI selber oder:

www.chip.de

www.zdnet.de

Melde dich, ob irgendwas davon geklappt hat ^^

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: zodiac
28.01.2005 um 11:35 Uhr
Alles klar, werde ich machen. Heute komme ich leider nicht mehr dazu, aber morgen. Melde mich dann wieder. Erst einmal vielen Dank und vorab ein schönes Wochenende.

Gruß
zodiac
Bitte warten ..
Mitglied: Mitchell
28.01.2005 um 13:07 Uhr
gleichfalls

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: zodiac
31.01.2005 um 12:31 Uhr
Hallo Mitchell,

von ATI wurde bereits vorher der neuste Treiber von mir installiert.
Für mein Board (GA-8STXCFS mit SIS 645 DX) habe ich bei Siemens keine Treiber gefunden. Auf der Seite http//download.sis.com werden verschiedene Treiber angeboten. Ich weiß allerdings nicht was für welche ich genau brauche. Sorry, aber der Bereich ist für mich absolutes Neuland. Habe mich bis heute von solchen Installationen immer fern gehalten. Naja, irgendwann hat jeder mal angefangen. Welche Treiber sollte ich neu installieren und wie groß ist die Gefahr, das nachher nichts mehr geht? Das wäre schlecht, da ich dann von euch keine Hilfe mehr bekommen würde.

Gruß
zodiac
Bitte warten ..
Mitglied: Mitchell
31.01.2005 um 14:46 Uhr
Ich würde mal den Chipset Treiber neu installieren, allerdings rate ich immer: Sichere den alten Treiber.
Eigentlich solltest du durch den neuen Treiber keine Probleme bekommen, aber wie gesagt, sicher den alten trotzdem mal.

Hab mir die Seite mal angeguckt und ich würde dir den hier vorschlagen:

http://download.sis.com/download_step1.php?act=Search&mode=2&ca ...

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: zodiac
31.01.2005 um 15:04 Uhr
Alles klar, bin gerade dabei. Auf der Seite von Siemens habe ich doch noch was gefunden. Habe mal für alle Fälle ein update fürs bios gezogen. Ich hoffe nur das dieses nicht notwenig ist.
Danke dir erst mal. Ich melde mich dann wieder.

cu
zodiac
Bitte warten ..
Mitglied: Mitchell
31.01.2005 um 15:17 Uhr
immer gerne, ich hoffe, ich kann dir helfen

Habe grade noch ein paar Seiten durchforstet und noch was dazu gefunden. Und zwar kann es auch an der ATI Karte liegen. Wenn das mit dem Mainboard nicht klappen sollte, deinstalliere den alten Treiber und zwar so:

1. ATI-Treiber deinstallieren
2. http://www.dark-tweaker.com/Catalyst-Installguide.htm

Such nach einem alten Catalyst, glaube 4.12 wäre passend.

Dies nur am Rande

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: zodiac
01.02.2005 um 13:24 Uhr
Habe alles neu Installiert, hat aber leider nichts geholfen. Das Problem besteht immer noch.
Nu habe ich allerdings ein Prob weniger. Das Lämpchen für die HDD hatte dauerleuchten. Das ist nun weg. Ich glaube, es wird das beste sein, wenn ich die HDD`s noch einmal formatiere und alles neu installiere. Denke mal, das wir das Prob anders nicht in den Griff bekommen. Das einzige was ich noch machen werde, ist für mein Force Feedback Wheel nach neuen Treiber zu schauen. Eventl. liegt da ja auch ein Prob vor. Ansonsten weiß ich nimmer weiter. Du hast mir aber trotzdem super geholfen. Danke nochmals für deine Mühe.

Gruß
zodiac
Bitte warten ..
Mitglied: Mitchell
01.02.2005 um 16:42 Uhr
Ich hab's zumindest versucht

Immer wieder gerne, viel Glück

Falls du den Fehler finden solltest, gib mal Feedback ^^

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

Outlook & Mail
Fehlermeldung beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von Tommy1983 zum Thema Outlook & Mail ...

Sicherheits-Tools
OfficeScan11 Agent Installation - Fehlermeldung (1)

Frage von Chaser21a zum Thema Sicherheits-Tools ...

Windows Server
Spoolsv beendet sich selbst (OLEAUT32.dll) (5)

Frage von freenode zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...