Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung bei Aufruf der Benutzerkonten.

Frage Microsoft Windows Userverwaltung

Mitglied: Nikos

Nikos (Level 1) - Jetzt verbinden

11.01.2005, aktualisiert 12.09.2007, 16323 Aufrufe, 4 Kommentare

Hallo Freunde,

ich habe ein Problem mit ein Windows XP SP2 und zwar mit dem Benutzerkonten.

Über Systemsteuerung - Verwaltung - Benutzerkonten,
kommt eine Fehlermeldung, die lautet:

"Falsche Anzahl an Argumenten oder ungültige Eigenschaftszuweisung"

Und unter der Systemsteuerung - Benutzerkonten, kommt diese Fehlermeldung:

"Fehler: Bibliothek nicht registriert"

Wie kann ich das Reparieren?

Könnt Ihr mir da weiterhelfen?

Gruß
Nikos
Mitglied: fritzo
11.01.2005 um 20:28 Uhr
Hi,

sieht so aus, als wäre eine der Libraries nicht mehr da, wo sie hingehört. Schau mal im Eventlog (eventvwr.exe) ob Du Meldungen findest und poste die ID und die Fehlerquelle der Meldungen hier.

Ansonsten könntest Du auch selbst rausfinden, welche Library fehlt. Zieh Dir bei www.sysinternals.com mal das Tool "filemon" und entpack es.

Beende alle Tasks, die unnötig sind. Ruf dann filemon auf und find den Prozess heraus, der gestartet wird, wenn Du die Benutzerverwaltung öffnest. Setz dann in filemon einen Filter mit INCLUDE="Name Deines Prozesses" und EXCLUDE="*" .

Anschließend mach die Benutzerverwaltung nochmal zu, geh in Filemon auf "Clear", und ruf dann die Benutzerverwaltung nochmal auf. Dann stopp das Tracing in Filemon und such jetzt nach Meldungen mit "FILE NOT FOUND". Sollte der Fehler durch eine fehlende Library ausgelöst werden, dann findest Du hier eine Meldung darüber.

Grüße,
fritzo
Bitte warten ..
Mitglied: obzession
17.11.2005 um 12:14 Uhr
Ich habe das gleiche Problem. Das Programm Filemon läuft aber nicht auf meinem PC. Vielleicht kannst Du Fritzo eine Verbindung mit meinem PC herstellen und mir so weiterhelfen.
Bitte warten ..
Mitglied: lucky-manu
25.11.2005 um 00:29 Uhr
Damit kommst du direkt in die benutzerverwaltung, keine gute, aber wenigstens EINE lösung...
Start -> Ausführen... -> "control userpasswords2" eintippen
Bitte warten ..
Mitglied: fritzo
25.11.2005 um 18:44 Uhr
Ich habe das gleiche Problem. Das Programm
Filemon läuft aber nicht auf meinem PC.
Vielleicht kannst Du Fritzo eine Verbindung
mit meinem PC herstellen und mir so
weiterhelfen.

Welches OS verwendest Du denn? Und welche Version von Filemon hast Du heruntergeladen? Es gibt normalerweise bei Sysinternals immer zwei Versionen, eine für 16bit- und eine für 32bit-Systeme - prüf, ob Du die richtige heruntergeladen hast.

Bitte starte auch mal die Ereignisanzeige (eventvwr.exe) und suche nach Fehlermeldungen, die auf fehlende DLL-Dateien hinweisen.

Prüfe, ob die Datei C:\WINDOWS\system32\mmcndmgr.dll auf Deinem System vorhanden ist und registrier sie ggfs. mit dem Befehl "regsvr32 C:\WINDOWS\system32\mmcndmgr.dll".

Wenn das alles nicht funktionieren sollte, dann schau ich mir das mal remote an (vorausgesetzt, Du hast ein geeignetes Remote-Tool installiert und den Zugriff erlaubt).

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
Monitoring
gelöst Smartmontools - Aufruf per Kommandozeile - Übergabe an Zabbix (4)

Frage von Knorkator zum Thema Monitoring ...

Windows Tools
gelöst Icacls - restore fehlermeldung (7)

Frage von NetzwerkDude zum Thema Windows Tools ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (27)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...