Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung (DSRestor ID 1005) bei Windows Server 2003 SP1

Frage Microsoft Windows Server

Mitglied: sinnlos98

sinnlos98 (Level 1) - Jetzt verbinden

31.03.2006, aktualisiert 30.07.2009, 14710 Aufrufe, 4 Kommentare

Hallo Leute,

habe schon mehrere Beiträge in diesem Forum zu meiner Fehlermeldung gefunden, jedoch alles ohne richtige Lösung. Auch bei Microsoft gibt es im TechNet sowie in der KnowledgeBase keinen wirklichen Artikel mit einer Lösung. Der Artikel über das Zurücksetzen bzw. neu setzen des Passworts für den Verbindungsversuch zur lokalen SAM-Datenbank brachte bei mehreren Servern mit dem o.g Problem keine Lösung (Microsoft KB322672).

Das Phänomen tritt nur bei Microsoft Windows Server 2003 Service Pack 1 auf. Explizit erst nach der Modus Änderung vom Mixed Mode in den Nativ Mode (Windows Server 2003) Domäne sowie Gesamtstruktur. Die Fehlermeldung taucht auch nur bei einem Neustart des Servers auf. Im laufenden Betrieb ist keine Unauffälligkeit festzustellen.

DSRestor ID=1005 (Konnte keine Verbindung zur lokalen SAM-Datenbank herstellen <id 997>

Die Datenbank wird zwar in einer Meldung zuvor gestartet, jedoch denke ich, dass der Verbindungsversuch zu früh statt findet. Vielleicht hat einer von Euch eine Idee, wie ich den Verbindungsversuch per Registrierungseintrag verzögern kann, damit die Datenbank eventuell komplett zum Zugriff bereit steht.

Dank im Voraus!

Gruß
sinnlos98
Mitglied: Ritchy
24.08.2006 um 17:11 Uhr
Hallo,

wie wär's mit einem Eintrag im Dienst "DSRESTORE" unter Parameters -> "DependOnService" und mache den Start dieses Dienstes vom der Gestarteten Datenbank abhängig...

mfg
Ritchy
Bitte warten ..
Mitglied: dimugi
02.04.2009 um 23:38 Uhr
Hallo Ritschy,

um den Dienst von der (welscher) Datenbank abhängig zu machen, spllte man was genau unternehmen?

Welcher Eintrag oder so?

Gruß Dimugi
Bitte warten ..
Mitglied: ChrisNitt
24.08.2009 um 20:54 Uhr
Hallo zusammen,

habt ihr das Problem mittlerweile gelöst? Ich bin genau an der gleiche Stele wie dimugi und wäre sehr dankbar für eine Lösung.
Bitte warten ..
Mitglied: 3faltigkeit
26.07.2011 um 15:23 Uhr
Hallo,

Ich habe auch den gleichen Fehler bei ienem Kundne mit dem 2003er SBS Server.... mit mittlerweile SP2.
Ich habe bisher im Netz auch noch keine Lösung finden können. Der Fehler scheint sonst keine PRobleme zubereiten... sieht nur eben blöd aus in der Ereignisanzeige.
Hat eventuell jemand eine Lösung gefunden das Problem los zu werden? Irgendjemand Erfahrungen zum Teilen???

Grüße aus Kassel
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (11)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (20)

Frage von terminator zum Thema LAN, WAN, Wireless ...