Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung (DSRestor ID 1005) bei Windows Server 2003 SP1

Frage Microsoft Windows Server

Mitglied: sinnlos98

sinnlos98 (Level 1) - Jetzt verbinden

31.03.2006, aktualisiert 30.07.2009, 14738 Aufrufe, 4 Kommentare

Hallo Leute,

habe schon mehrere Beiträge in diesem Forum zu meiner Fehlermeldung gefunden, jedoch alles ohne richtige Lösung. Auch bei Microsoft gibt es im TechNet sowie in der KnowledgeBase keinen wirklichen Artikel mit einer Lösung. Der Artikel über das Zurücksetzen bzw. neu setzen des Passworts für den Verbindungsversuch zur lokalen SAM-Datenbank brachte bei mehreren Servern mit dem o.g Problem keine Lösung (Microsoft KB322672).

Das Phänomen tritt nur bei Microsoft Windows Server 2003 Service Pack 1 auf. Explizit erst nach der Modus Änderung vom Mixed Mode in den Nativ Mode (Windows Server 2003) Domäne sowie Gesamtstruktur. Die Fehlermeldung taucht auch nur bei einem Neustart des Servers auf. Im laufenden Betrieb ist keine Unauffälligkeit festzustellen.

DSRestor ID=1005 (Konnte keine Verbindung zur lokalen SAM-Datenbank herstellen <id 997>

Die Datenbank wird zwar in einer Meldung zuvor gestartet, jedoch denke ich, dass der Verbindungsversuch zu früh statt findet. Vielleicht hat einer von Euch eine Idee, wie ich den Verbindungsversuch per Registrierungseintrag verzögern kann, damit die Datenbank eventuell komplett zum Zugriff bereit steht.

Dank im Voraus!

Gruß
sinnlos98
Mitglied: Ritchy
24.08.2006 um 17:11 Uhr
Hallo,

wie wär's mit einem Eintrag im Dienst "DSRESTORE" unter Parameters -> "DependOnService" und mache den Start dieses Dienstes vom der Gestarteten Datenbank abhängig...

mfg
Ritchy
Bitte warten ..
Mitglied: dimugi
02.04.2009 um 23:38 Uhr
Hallo Ritschy,

um den Dienst von der (welscher) Datenbank abhängig zu machen, spllte man was genau unternehmen?

Welcher Eintrag oder so?

Gruß Dimugi
Bitte warten ..
Mitglied: ChrisNitt
24.08.2009 um 20:54 Uhr
Hallo zusammen,

habt ihr das Problem mittlerweile gelöst? Ich bin genau an der gleiche Stele wie dimugi und wäre sehr dankbar für eine Lösung.
Bitte warten ..
Mitglied: 3faltigkeit
26.07.2011 um 15:23 Uhr
Hallo,

Ich habe auch den gleichen Fehler bei ienem Kundne mit dem 2003er SBS Server.... mit mittlerweile SP2.
Ich habe bisher im Netz auch noch keine Lösung finden können. Der Fehler scheint sonst keine PRobleme zubereiten... sieht nur eben blöd aus in der Ereignisanzeige.
Hat eventuell jemand eine Lösung gefunden das Problem los zu werden? Irgendjemand Erfahrungen zum Teilen???

Grüße aus Kassel
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 SP1 lässt sich nicht installieren (5)

Frage von achklein zum Thema Windows 7 ...

Windows Server
Server 2012: Reihe von Fehlermeldungen (6)

Frage von thomasreischer zum Thema Windows Server ...

Windows Server
Event ID: 1003 - Windows Server 2012 R2 (1)

Frage von peterpa zum Thema Windows Server ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (13)

Frage von User1000 zum Thema Drucker und Scanner ...