Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung: Error-bad opcode

Frage Linux

Mitglied: Spyder

Spyder (Level 1) - Jetzt verbinden

16.01.2006, aktualisiert 18.01.2006, 5609 Aufrufe, 4 Kommentare

Hallo Leute,

ich bekomme beim start des Rechners eine Fehlermeldung Error bad - opcode.
Er fährt normal hoch bis eine Meldung kommt PANIC:
Dann kommt die Meldung mit Debugger und ein paar Zeilen mit Buchstaben und Zahlenkombinationen.
darunter steht die Meldung: Error bad-opcode.
Kann mir jemand sagen wie ich das beheben kann bzw was das zu bedeuten hat?

Danke
Mitglied: broecker
16.01.2006 um 11:15 Uhr
bad-opcode heißt, der Prozessor weiß nichts mit dem gerade ausgeführten Binärprogrammcode anzufangen, der Kernel könnte (jetzt) für einen Prozessor optimiert sein, der gar nicht eingebaut wurde - wäre nach einem Update recht typisch - Rettungssystem von CD booten, wieder ursprünglichen Kernel einrichten/aktivieren, oder auch nicht viel schöner: ein Festplatten/Dateisystemfehler, daß im Programm nun Unfug steht. - Programm herausfinden, mit Rettungssystem löschen, durch intakte Kopie ersetzen.
Es muß nicht zwingend der Kernel selbst ("vmlinuz" z.B.) sein, auch die Bestandteile der "initrd"=INITialRamDisk könnten defekt sein, poste doch 'mal was für ein Linux es ist und wie weit das System mit der Hardwareerkennung kam (Grafikkarte, Netzwerkkarte, ...)
Bitte warten ..
Mitglied: coredump
16.01.2006 um 11:16 Uhr
moin spyder.

hier erstmal die definition des begriffs opcode: http://de.wikipedia.org/wiki/Opcode
Ich tippe mal auf einen Hardwarefehler... hauptspeicher könnte gut sein.
lässt sich aber so schwer sagen....da muss man ein bissl testen.
als erstes würde ich mal versuchen ein betriebssystem von cdrom zu starten. z.b. knoppix.
wenn das klappt, würde ich die festplatte mit einem vom hersteller zum download bereitgestellten tool testen.
danach probier eine formatierung und neuinstallation der festplatte.

gruss und viel erfolg
core
Bitte warten ..
Mitglied: Spyder
17.01.2006 um 09:19 Uhr
Hallo,

Danke für die Antwort. Leider kann ich nicht genau sagen was das für ein Unix ist. Alles was ich rausgefunden habe ist das es von Sicomp ist und Sorix heist. Kann mich auch natürlich irren. Aber es reagiert nicht auf die Befehle die ich sonst kenne.

Gruß Spyder
Bitte warten ..
Mitglied: Spyder
18.01.2006 um 13:51 Uhr
Danke für die Hilfe,

hab den Fehler gefunden. Es war eine die IRQ-Einstellung für die Netzwerkarte.
Die war auf Auto und hab sie auf IRQ7 gestellt und es lief.

Gruß Spyder
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Linux
gelöst Grub Error 17 Fehlermeldung (2)

Frage von M.Marz zum Thema Linux ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Windows Systemdateien
net 4.6.2 Error bei Installation (1)

Frage von leofabian zum Thema Windows Systemdateien ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...