Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung vom MSExchangeTransport (Kennung 7010)

Frage Microsoft Exchange Server

Mitglied: Alphaman

Alphaman (Level 1) - Jetzt verbinden

01.02.2007, aktualisiert 02.02.2007, 5777 Aufrufe, 1 Kommentar

Hallo Leute,

ich hab folgendes Problem bei uns im Logfile und hab keine Ahnung wie ich dies beheben soll. Folgendes schreibt er im Eventlog:

Dies ist ein Protokoll des SMTP-Protokolls für den virtuellen Server mit ID 1, Verbindung #75. Der Client unter 'xxx.xxx.xxx.xxx' hat einen 'xexch50'-Befehl gesendet, worauf der SMTP-Server mit '504 Need to authenticate first ' geantwortet hat. Der vollständige gesendete Befehl lautete 'xexch50 1020 2'. Hierdurch wird die Verbindung wahrscheinlich fehlschlagen.

Die IP Adresse des Clients ist ein Kunde von uns. Der verschickt seine Mails direkt an die SMTP Server, also nicht über einen Relayserver oder so.

Ich hab auch schon ein anderen Artikel gelesen wo es um Exchange probleme ging und da sollte man schauen ob der SMTP Server richtig lief bzw. die Komandos alle anbietet:

telnet server-ip 25
Dann sollte man "ehlo" eingeben und schauen das dies alles drinne ist:
250-X-EXPS GSSAPI NTLM LOGIN
250-X-EXPS=LOGIN
250-AUTH GSSAPI NTLM LOGIN
250-AUTH=LOGIN
250-X-LINK2STATE
250-XEXCH50

Dies wird aber bei uns und dem anderem Server angezeigt. Hat vielleicht einer eine Idee wie ich das Problem beseitigen kann.
Danke schonmal im voraus.

Gruß,
Alphaman
Mitglied: Dani
02.02.2007 um 22:31 Uhr
Hi,
vielleicht bringt dich das weiter:
http://eventid.net/display.asp?eventid=7010&eventno=3923&source ...


Gruß
Dani
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...