Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung OpenAL32.dll nicht gefunden

Frage Microsoft

Mitglied: bennib22

bennib22 (Level 1) - Jetzt verbinden

23.10.2009 um 11:25 Uhr, 22976 Aufrufe, 3 Kommentare

Hallo,

Immer wenn ich SuperTux 0.3.0 starte, kommt folgende Fehlermeldung:

"Die Anwendung konnte nicht gestartet werden, weil openAL32.dll nicht gefunden wurde.Neuinstallation könnte das Problem beheben.
Problem: Ich habe schon mehrfach installiert!

Was soll ich tun???
Mitglied: bennib22
23.10.2009 um 12:38 Uhr
Ich hab mir die dll runtergeladen und eingefügt .
Jetzt kommt:
"Der Prozedureinstieg "alcGetString" wurde in der dll nicht gefunden."

Ich weiß jetzt auch nicht weiter!

Gruß zurück
bennib22
Bitte warten ..
Mitglied: pxxsxx
23.10.2009 um 12:46 Uhr
http://www.lmgtfy.com/?q=alcGetString

Da hab ich folgendes gefunden:
http://forum.chip.de/rund-um-spiele/hilfe-prozedureinsprungpunkt-alcget ...

Mehr kann ich dir leider auch nicht sagen.

Gruß
Peter
Bitte warten ..
Ähnliche Inhalte
Windows 7
Pdfcreator - DLL Fehler - Einsprungpunkt nicht gefunden (5)

Frage von harald.schmidt zum Thema Windows 7 ...

Windows Update
gelöst Fehlermeldung freigabe von Updates bei WSUS (4)

Frage von Philipp711 zum Thema Windows Update ...

Windows Server
gelöst Fehlermeldung beim Versuch, per RDP auf Windows Server 2008 R2 Standard (4)

Frage von ChuckLeMoin zum Thema Windows Server ...

Windows 10
Fehlermeldung bei Windows Creator Update (2)

Frage von bafo zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...