Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung vom Pop3Connector, obwohl er nicht verwendet wird.

Frage Microsoft Windows Server

Mitglied: LordNicon79

LordNicon79 (Level 1) - Jetzt verbinden

14.02.2014, aktualisiert 11.08.2014, 1505 Aufrufe, 6 Kommentare, 1 Danke

Hallo zusammen ,

ich habe da einen Merkwürdigen Fehler auf meinem SBS2008.
Früher haben wir für ca. 1 Monat den Pop3connector vom SBS2008 verwendet und dann sind wir auf nen MX umgestiegen!
Seit dem haben wir eine Fehlermeldung auf dem Server, die mir nicht einleuchtet und die ich auch nicht ausgeschaltet bekomme.

Fehlertext:

Der POP3-Connector von Windows SBS Dienst wurde beendet.

Vorschläge zur Problembehandlung:

1.) Stellen Sie fest, ob der Dienst aufgrund einer Serverwartung beendet wurde. Falls ja, starten Sie den Dienst erneut, wenn die Wartung abgeschlossen ist.
2.) Wenn der Dienst nicht aus Wartungsgründen beendet wurde, starten Sie ihn manuell mithilfe der Anwendung "Services.msc" erneut.
3.) Weitere Unterstützung erhalten Sie von Ihrem IT-Supportanbieter

##ende

erst mal kann ich diese Fehlermeldung nachvollziehen ! Denn sie stimmt !
Nachdem ich den MX komplett eingerichtet habe und alles komplett super läuft, habe ich den Pop3 connector geleert und somit deaktiviert!

Ab hier finde ich diese Nachricht in der console und bekomme einen dieser ungewollten roten Statusbalken in der Anzeige.

ich muß erst einen Pop3 Eintrag hinterlegen, dann bekomme ich diese Warnung nicht mehr. Aber ich will den POP3 connector los werden.

Habt Ihr eine Idee ?

Kann man irgendwo solche Meldungen ausschalten ?
Ich stelle mir das so vor wie eine Bedingung, die ich ausschalten muß!
z.B. Wenn der Fehler auftritt, dann melde das .

Und das kann man sicherlich ausschalten .
Mitglied: d4shoerncheN
14.02.2014 um 12:02 Uhr
Moin,

stell den Dienst für den POPconnector doch einfach auf "deaktiviert" ?

Gruß
@d4shoerncheN
Bitte warten ..
Mitglied: LordNicon79
01.04.2014 um 10:35 Uhr
Hi @d4shoerncheN,

sorry dass ich mich erst jetzt melde... ich komme erst jetzt leider dazu .

Habe den Dienst auch schon mal beendet, aber leider bekomme ich dann erst recht eine Fehlermeldung, dass ein wichtiger Serverdienst beendet wurde.

Wirklich merkwürdig:

Aktiviere ich den POP3 Connector und trage nichts ein, dann deaktiviert er sich autom. und somit den Dienst. Fazit: Fehlermeldung . s.o.
Deaktiviere ich den Dienst Fazit: s.o.

Ich habe schon überlegt einfach einen dummyaccount zu erstellen und den dort einzutragen, aber man muß diesen Account einem gültigen AD-Account zuteilen. Wäre ja noch alles möglich, aber dann umgehe ich damit unsere Mailarchivierung und fange mir evtl. mehr Spam bzw. Viren ein.

alles Doof....
Bitte warten ..
Mitglied: d4shoerncheN
02.04.2014 um 07:14 Uhr
Guten Morgen,

ich meinte auch nicht direkt den Dienst. In der Console des SBS kannst du über Netzwerk -> Konnektivität den Connector ausschalten. Siehe:
http://stephan-mey.de/wp-content/uploads/2011/05/pop3_1.jpg

Wenn du ihn darüber deaktivierst dürften auch keine Fehlermeldungen kommen.

Gruß
Toni
Bitte warten ..
Mitglied: LordNicon79
02.04.2014 um 23:05 Uhr
Hi ,

hab ich leider auch schon ausprobiert .
Genau das gleiche .. wie ich das Ding drehe und wende, das hilft irgendwie alles nicht.

hab auch schon nach ner Aufgabe geschaut, die nur meldet wenn ein bestimmter Fehler im Log auftaucht. Leider nichts ....
Bitte warten ..
Mitglied: jhuedder
LÖSUNG 11.08.2014, aktualisiert um 11:40 Uhr
Hallo,

die Lösung liegt woanders: Es läuft noch eine automatische Benachrichtigung, wenn der Dienst nicht läuft. Die schaltet sich offensichtlich nicht von allein ab, wenn man alle POP-Konten löscht.

Hier ist die Lösung für SBS 2011, die aber auf anderen SBS-Version ähnlich aussehen sollte:

In der SBS-Konsole unter Netzwerk->Computer den SBS-Server anklicken und dann in der rechten Leiste "Benachrichtigungseinstellungen anzeigen" anklicken.

Den Haken beim POP-Connector entfernen, OK.

Viele Grüße,

Jörg
Bitte warten ..
Mitglied: LordNicon79
11.08.2014 um 11:41 Uhr
TOP!!

Treffer und versenkt!

Das war die Lösung ! Vielen Dank
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

Outlook & Mail
Fehlermeldung beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von Tommy1983 zum Thema Outlook & Mail ...

Sicherheits-Tools
OfficeScan11 Agent Installation - Fehlermeldung (1)

Frage von Chaser21a zum Thema Sicherheits-Tools ...

Server-Hardware
HP Proliant DL380G9 Raid erstellen und Genuine Fehlermeldung in Bay 1 (5)

Frage von PizzaPepperoni zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...