Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung -Schannel- interner Fehlerstatus 1203, Small Business Server 2013

Frage Microsoft Windows Server

Mitglied: parityboot

parityboot (Level 1) - Jetzt verbinden

13.12.2013 um 13:14 Uhr, 10519 Aufrufe, 5 Kommentare

Hallo Leute, ein "MS Small Business Server 2011 Standard" zeigt ständig folgenden Fehler:


"Schannel";"Es wurde eine schwerwiegende Warnung generiert: 10. Der interne Fehlerstatus lautet: 1203."verwirrt
Ich kann mir auch nicht ausmachen, was Über den Fehler selbst kann man nicht viel aussagekräftiges finden.

Eventdetails
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
- <System>
<Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
<EventID>36888</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2013-12-13T07:59:07.381758800Z" />
<EventRecordID>892185</EventRecordID>
<Correlation />
<Execution ProcessID="600" ThreadID="15208" />
<Channel>System</Channel>
<Computer>Servername.local</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="AlertDesc">10</Data>
<Data Name="ErrorState">10</Data>
</EventData>
</Event>

Ich fand per Google einige Foreneinträge, die aber alles ohne Antwort endeten...weinen

Vielleicht habt ihr ja einen Tipp für mich.

PS: Ich habe diese Frage auch im MSXFORUM und dem MCSEBOARD von mir gestellt; hier die Links:
http://www.msxforum.de/modules/newbb/viewtopic.php?post_id=83854
http://www.mcseboard.de/topic/196155-fehlermeldung-schannel-interner-fe ...

Danke euch vielmals,
Grüße


Mitglied: parityboot
13.12.2013 um 13:28 Uhr
!!!!

Zur Info, habe mal den Registry Key gefunden - um das Logging des Events zu deaktivieren;

HKLM\SYSTEM\CurrentControlSet\Control\SecurityProviders\Schannel
Den Wert unter Event Logging auf 0 setzen.

Das behebt den Fehler aber natürlich auch nicht... !!!!

Aber mal praktisch um den Eventlog mal clean zu halten.

!!!!
Bitte warten ..
Mitglied: parityboot
13.12.2013 um 15:58 Uhr
Update im MCSEBOARD(gleicher Thread wie hier)!

Aha, das hatt ich tatsächlich übersehen :nene: . Danke für den Hinweis. Das beudeutet somit, dass man den Fehler ignorieren > sollte/kann - "The error 1203 indicates invalid ClientHello from the client. This is by design and you can ignore this warning."
:suspect: Was mich aber stutzig macht ist das: "This event is seen on windows 2008 R2 running IIS. If a user tries to access a > web site using HTTP but specifies an SSL port in the URL then this event is logged. This event is expected as the client is
trying to use the wrong port or the wrong protocol to access the site" . Ich frage mich wieviel User das durchführen sollen in
einem Büro mit ~ 10 Leuten. Der Eventlog ist regelrecht vollgespammt mit der Meldung... :schreck: Vielleicht eine
Fremdsoftware die das durchführt?

http://www.mcseboard.de/topic/196155- ... hlerstatus-1203-sbs-2011/
Bitte warten ..
Mitglied: sk-it83
20.03.2014 um 08:58 Uhr
Hallo,

auch wenn das Thema schon ein wenig älter ist. Ich habe hier auch dieses schicke Schanel Problem.

Hast du dafür derweil eine Lösung gefunden? Oder einfach nur den Fehler ausgeblendet?

VG
Bitte warten ..
Mitglied: parityboot
20.03.2014 um 09:04 Uhr
Hallo,

prüfe mal die Logs im IIS ob dir da vielleicht was aufällt.

LG
Bitte warten ..
Mitglied: sk-it83
20.03.2014 um 10:11 Uhr
Gerade mal die Log durchgeschaut, aber nichts auffälliges entdeckt.

Die Meldungen treten auf seit ich einen Owncloud Server mit SSL Zertifizierung in Betrieb genommen habe, der läuft aber auf einem Ubuntu 12.4 Client in einer HyperV VM auf einem anderen Windows Server 2008 R2.

Das Zertifikat ist ein offizielles von godaddy.

In einem anderen Forum wird das vorgeschlagen:
The problem was solved by logging into our Domain Controller opening a Microsoft Management Console (Start > run > mmc) The Certificates snap-in was added with the computer account option selected for the local computer.
From there, expand Certificates > Personal > Certificates.
What we saw was that the issued certificates were from a Certificate Authority that no longer existed. New certificates were requested by right clicking on Certificates, under Personal in the list of folders. Go to All Tasks > Request New Certificates. Request the certificates that will replace the ones issued by the old Certificate Authority. Once we had the new certificates, we backed up then deleted the old ones.

Das hilft mir leider nicht weiter, da bei mir nicht explizit genannt wird, welches Zertifikat gemeint ist und das von owncloud taucht da nicht auf.

Also gehe ich mal davon aus das du auch nur den Reg Key geändert hast, oder!?
Bitte warten ..
Ähnliche Inhalte
Linux
Small Business Server Ersatz (6)

Frage von capsob zum Thema Linux ...

Windows Server
gelöst Small business server 2011 Suche ISO oder Install Medium (3)

Frage von schnie zum Thema Windows Server ...

Windows Server
gelöst Fehlermeldung beim Versuch, per RDP auf Windows Server 2008 R2 Standard (4)

Frage von ChuckLeMoin zum Thema Windows Server ...

LAN, WAN, Wireless
Loop-Protection - HP ProCurve und Cisco Small Business

Frage von BobDerAzubi zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...