Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung beim Start von Outlook und E-Mails können nicht versendet werden

Frage Microsoft Outlook & Mail

Mitglied: SGE-2001

SGE-2001 (Level 1) - Jetzt verbinden

22.05.2006, aktualisiert 19:42 Uhr, 10827 Aufrufe, 3 Kommentare

Die Erweiterung "C:\Programme\Gemeinsame Dateien\G Data\AVKMail\AVKExchd.dll" konnte nicht initialisiert werden...

Hallo,

Es geht um den Rechner von nem Freund. Den haben wir heut Mittag neu Installiert.
1. Beim start von Outlook kommt folgende Fehlermeldung:

"Die Erweiterung "C:\Programme\Gemeinsame Dateien\G Data\AVKMail\AVKExchd.dll" konnte nicht initialisiert werden. Das Problem kann u. U. durch das Benutzen von "Erkennnen und Reparieren" in der Hilfe behoben werden."

Wenn ich dann auf ok klicke, startet Outlook normal.

2. Ausserdem wollte ich mal zum testen eine E-Mail versenden. Danach kommt folgende mail vom Systemadministrator zurück:

"Folgender Empfänger konnten nicht erreicht werden:
xxx (erstetz durch meinen Namen)
550 must be authenticated"

Providor ist 1&1.

Einstellungen bei E-Mail Konten:
POP3: pop.onlinehome.de; SMTP: auth.mail.onlinehome.de

Hab ich da vielleicht noch irgend ne Einstellung vergessen?
Der Rest hab ich auf Standard gelassen.

Ach ja, E-Mails empfangen geht, nur versenden nicht.


Danke schon mal.
Torsten.
Mitglied: Gschnitzer
22.05.2006 um 19:01 Uhr
Hallo

Bei der dll kann ich dir leider nicht helfen.

Benutzt du ein Outlook von Office oder Outlook express?

Beim Outlook 2002 unter Extras E-Mail Konten Vorhandenes Konto bearbeiten Ändern gibt es eine Schaltfläche mit weitere Einstellungen.
Dort drinnen ist eine Kartei Postausgangsserver.
Versuch mal, hier für den SMTP Server eine Authentifizierung mit dem gleichen Password wie für den E-mail Account einzurichten. Meiner Meinung nach müßte es dann gehen.

Beim Outlook Express ist es ungefähr der gleiche Weg

Grüße
Bitte warten ..
Mitglied: Boerni
22.05.2006 um 19:03 Uhr
Hi,

zu 1: vermutl. liegt der Fehler in der extend.dat.
Navigiere mal zu C:\Dok. und Einstell.\username\Lok. Einstellungen\Anwendungsdaten\
Microsoft\Outloo; dort kannst Du die extend.dat löschen. Wird nach dem Start
von Outlook wieder neu erstellt. Achte aber darauf das Du unter
"Extras", "Ordneroptionen" "Ansicht", "Alle Dateien und Ordner anzeigen" angeklickt hast.

zu 2: Wenn ich es recht in Erinnerung habe braucht man bei 1und1 eine
Authentifizierung: In den erweiterten Einstellungen der Kontoeigenschaften
setzt Du einen Haken bei Postausgangsserver erfodert Authentifizierung
Gleiche Einstellung wie beim Posteingangsserver.

Viele Erfolg
Bitte warten ..
Mitglied: SGE-2001
22.05.2006 um 19:42 Uhr
Hallo,

1000Dank!
Waren genau die Vorschläge, die die Probleme gelöst haben.

Danke auch an Gschnitzer, war ja quasi das gleiche.


Torsten.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook E-Mail mit Webinhalt (6)

Frage von scanix85 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook versendet verspätet (5)

Frage von slansky zum Thema Outlook & Mail ...

Exchange Server
Exchange 2016 - E-Mail Versand

Frage von hugooo zum Thema Exchange Server ...

Exchange Server
Exchange Server versendet keie Mails mehr (9)

Frage von KellogsFR zum Thema Exchange Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...