Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung TPM or TPM has problem

Frage Microsoft

Mitglied: MarcoLenzeder

MarcoLenzeder (Level 1) - Jetzt verbinden

06.08.2007, aktualisiert 09:58 Uhr, 20255 Aufrufe, 4 Kommentare

Hallo Leute!
Ich bräuchte Hilfe bei folgendem Problem:

Hab gerade das Notebook des Senior-Chefs mit Vista Ultimate aufgesetzt. So weit so gut, alles geht. Seltsamerweise bekomme ich aber nach dem Einschalten des Gerätes während es den Speicher prüft folgende Meldung: "No TPM or TPM has problem".

Danach kommt ein Anzeige-Display vom Phoenix-BIOS und es wird "press any Key" angezeigt. Nach dem Drücken einer Taste startet das Gerät ganz normal ins Windows hoch.

Drückt man aber nichts, startet das NB neu, d.h. es fährt dann eine Schleife.

VOR der Vista installation war das aber noch nicht. Leider ist die betroffene Person da doch eher pingelig und ich will bzw. muss dass irgendwie beseitigen. Nur kenne ich diese Meldung nicht! Habs noch nie gehört od. gelesen.

Kann mir jemand helfen?

Vielen Dank im Voraus.

mfg
Marco
Mitglied: Kosh
06.08.2007 um 08:48 Uhr
TPM = Trusted Platform Module

Nachdem dieser Fehler nach der Vista Installation auftaucht (ich nehme mal an es ist die enterprise version), denke ich dass sich hier bitlocker o.ä. beschwert da in dem notebook anscheinend kein TPM-chip drinnen ist.

guck mal im bios ob du da den TPM-chip aktivieren/deaktivieren kannst.


/edit: guck auch mal im gerätemanager ob da nicht eine nicht fertig installierte hardware vorhanden ist. kann sein dass der treiber für den tpm chip (falls vorhanden) installiert ist.
Bitte warten ..
Mitglied: MarcoLenzeder
06.08.2007 um 09:08 Uhr
Hallo!
Das mit dem BitLocker wird fast fix stimmen. Das Problem ist nur:

Ich kann im BIOS nichts mit TPM finden. Im Gerätemanager ist sehr wohl eine nicht richtig installierte Hardware zu finden. Und wenn ich BitLocker starte meldet er mir auch dass kein TPM gefunden wurde.

Aber wie kann ich das beseitigen? Wie kann ich das deaktivieren?
Bitte warten ..
Mitglied: Kosh
06.08.2007 um 09:11 Uhr
am besten du installierst mal den fehlenden treiber von der webseite des notbookherstellers.
Bitte warten ..
Mitglied: MarcoLenzeder
06.08.2007 um 09:58 Uhr
So! Problem gelöst. Hab ein BIOS update von Acer eingespielt und die Meldung war sofort weg.

mfg
Bitte warten ..
Ähnliche Inhalte
E-Mail
Problem mit Spam-Mail (6)

Frage von huberd zum Thema E-Mail ...

Hosting & Housing
Problem mit: Reverse DNS Resolution - PTR Record (2)

Frage von Krabbat zum Thema Hosting & Housing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (15)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (14)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...