Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung beim ugrade von Debian

Frage Linux Debian

Mitglied: Taipan

Taipan (Level 1) - Jetzt verbinden

27.06.2006, aktualisiert 28.06.2006, 3820 Aufrufe, 8 Kommentare

hi leute

habe versucht Debian ein upgrade zu verpassen, welches mit folgender Fehlermeldung:

Setting up base-config (2.53.10.1) ...
Template #30 in /var/lib/dpkg/info/base-config.templates does not contain a
'Template:' line
dpkg: error processing base-config (--configure):
subprocess post-installation script returned error exit status 9
Errors were encountered while processing:
base-config


nicht durchgeführt werden konnte.
Dachte erst das es ein Bug ist aber habe seit zwei Tagen nichts in Netz dazu gefunden.

würde mich freuen wenn mir jemand weiterhelfen könnte.

mfg Taipan
Mitglied: 6890
27.06.2006 um 15:13 Uhr
hi,

mit welchem befehl probierst du denn debian zu updaten??

mfg godlike P
Bitte warten ..
Mitglied: Taipan
27.06.2006 um 15:18 Uhr
hi danke das du so schnell geantwortet hast

hab das ganze mit

apt-get upgrade

versucht
Bitte warten ..
Mitglied: Taipan
27.06.2006 um 15:23 Uhr
wenn der server nachts sein dist-upgrade durchführt endet das aber mit der gleichen fehlermeldung ;)
Bitte warten ..
Mitglied: 6890
27.06.2006 um 15:27 Uhr
hmm,

haste vorher mal ein apt-get update ausgeführt??

wenn du sarge hast kannste eher aptitude als apt-get nehmen!!

mfg
Bitte warten ..
Mitglied: Taipan
27.06.2006 um 15:32 Uhr
jup habe die listen immer vorher neu schreiben lassen (zumindest seit das prob. da ist)
Bitte warten ..
Mitglied: Taipan
27.06.2006 um 16:19 Uhr
habe es gerade noch mal über aptitude versucht ... mit gleichem ergebnis

hiernoch mal die ganze fehlermeldung


Template #30 in /var/lib/dpkg/info/base-config.templates does not contain a 'Template:' line
dpkg: error processing base-config (--configure):
subprocess post-installation script returned error exit status 9
Errors were encountered while processing:
base-config
E: Sub-process /usr/bin/dpkg returned an error code (1)
Ack! Something bad happened while installing packages. Trying to recover:
Setting up base-config (2.53.10.1) ...
Template #30 in /var/lib/dpkg/info/base-config.templates does not contain a 'Template:' line
dpkg: error processing base-config (--configure):
subprocess post-installation script returned error exit status 9
Errors were encountered while processing:
base-config
Press return to continue.


mfg
Bitte warten ..
Mitglied: Taipan
28.06.2006 um 12:52 Uhr
so habe nun die Lösung des ganzen gefunden.

habe von einem anderen Debian die base-config.templates eingefügt.

ein
apt-get clean
apt-get update
apt-get upgrade

durchgeführt und siehe da es geht
Bitte warten ..
Mitglied: Taipan
28.06.2006 um 13:26 Uhr
bevor ich es vergesse

wir hatten das problem auf mehrerenservern (debian sarge) bei einigen ging es nur indem wir das base-config.temlates ersetzten und gleich das upgrade neu ausführten.

hat zwar lang gedauert, aber ich hoffe mit dem hier geposteten kann einigen weitergeholfen werden

mfg
Taipan
Bitte warten ..
Ähnliche Inhalte
Windows Tools
gelöst Icacls - restore fehlermeldung (7)

Frage von NetzwerkDude zum Thema Windows Tools ...

Apache Server
gelöst Apache 2 Debian Zertifikat von GeoTrust installieren (3)

Frage von zeroblue2005 zum Thema Apache Server ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (27)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...