Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung URL Ungültig

Frage Internet Server

Mitglied: styriartig

styriartig (Level 1) - Jetzt verbinden

29.01.2009, aktualisiert 10:35 Uhr, 6461 Aufrufe, 8 Kommentare

localhost Fehler

Seit gestern hat sich an meiner Joomla 1.5 Entwicklerseite http://styriartig.at/start ein Fehler eingeschlichen, so das beim aufrufen der Seite die Meldung erscheint "URL ist ungültig und kann nicht geladen werden" . Nach wegklicken der Fehlermeldung geht die Seite jedoch auf...
Im Safari geht die Seite ohne Fehlermeldung auf. Zeigt mir jedoch mehrere Fehler unter Aktivität an.
Könnte mir zu diesem Problem jemand mit Rat oder Tat helfen ?
Liebe MailArt Grüsse aus Östereich
hjg

Ich seh grad das ein Fehler als http:localhost/ ausgewiesen ist ? Wie kann ich diesen Fehler lösen ? An was liegt es ?
Mitglied: kristov
29.01.2009 um 13:25 Uhr
Hallo,

ich tippe auf Zeile 184 im Quelltext der Startseite:

01.
<iframe 	id="blockrandom" 
02.
	name="" 
03.
	src="http://" 
04.
	width="100%" 
05.
	height="200" 
06.
	scrolling="auto" 
07.
	align="top" 
08.
	frameborder="0" 
09.
	class="wrapper"> 
10.
	Keine IFrames</iframe>
nämlich src="http://". Wenn man http:// im Browser eingibt, bekommt man eine Fehlermeldung wie von Dir beschrieben.

LG aus OÖ!
Bitte warten ..
Mitglied: styriartig
30.01.2009 um 10:14 Uhr
Danke erstmal
Ich bin leider nicht so versiert im script, dass ich in der index.php nicht finde dieses script, um es zu ändern ?...sehe aber im quelltext was du meinst !
Ich habe mir die index.php vom joomla und vom template runtergeladen, aber ich finde einfach nicht dieses script ? Ich sehe auch nur 99 zeilen in der index.php ?
<iframe id="blockrandom"
name=""
src="http://"
width="100%"
height="200"
scrolling="auto"
align="top"
frameborder="0"
class="wrapper">
Keine IFrames</iframe>

liebe grüsse und nochmal danke, ich versuchs halt dann später nochmal ... lächel, gib niemals auf ...
Bitte warten ..
Mitglied: styriartig
30.01.2009 um 14:06 Uhr
Nachtrag
Ich finde in joomla index.php und in der template index.php nur 99 zeilen ? Ich finde einfach nicht die richtige Seite um den von dir aufgezeigten fehler einmal zu korrigieren ? Denn ich glaube du hast recht ... aber leider, lächel
Bitte warten ..
Mitglied: kristov
02.02.2009 um 08:11 Uhr
Hallo,

ist ja klar. index.php ist ja nichts Statisches. Sprich: in der index.php stehen zB irgendwelche Variablen drin (zB $target), wenn Du Dir den Quelltext der aufgerufenen Seite anschaust, steht dann nicht mehr die Variable drin, sondern der Inhalt der Variable. Hoffe, ich habe mich verständlich ausgedrückt.

Bin jetzt nicht der joomla-Spezialist, aber irgendwo muß die entsprechende Passage doch zu finden sein.

lg,
kristov
Bitte warten ..
Mitglied: styriartig
02.02.2009 um 11:17 Uhr
Ja leider ist das Joomla Forum auch nicht wirklich das Portal das wirklich hilft ! ...und ich komm, und komm nicht dahinter...hab jetzt auch schon alle htaccess varianten mit punkt vorne ausprobiert ?
ich finde die Seite nicht, wo ich den Quelltext ändern könnte ?
Aber recht schönen Dank an dich für deine aufgewendete Zeit an meinem Problem.... da werde ich wohl einen Programmierer bitten müssen, vielleicht finde ich einen hier ?
liebe grüsse aus graz
hjg
Bitte warten ..
Mitglied: kristov
02.02.2009 um 12:31 Uhr
Im Joomla Menü gibt's Erweiterungen -> Module und da den Wrapper. Jetzt weiß ich nicht, ob Du den wirklich brauchst, dazu kenn ich Deine Seite zu wenig. Klick einfach auf das Häkchen in der Spalte "Aktiviert" in der Zeile, wo Wrapper in der Spalte "Name" steht. Das Häkchen wird zu einem weißen X in einem roten Kreis (Wrapper ist dann deaktiviert).

Wenn Du das gemacht hast, dann schau Dir Deine Webseite an. Wenn sie immer noch so aussieht, wie sie soll ( was ich eigentlich annehme), kannst Du den Wrapper deaktiviert lassen. Der dient, soviel ich jetzt ergoogled habe, dazu, statische html-Seiten einzubinden. Und die Url für diese html-Seite könntest Du im Modul Wrapper auch angeben.

lg,
kristov
Bitte warten ..
Mitglied: styriartig
02.02.2009 um 12:45 Uhr
Du hast es !!!! Das war es mit dem Wrapper !
Es klappt wieder alles !
Super
Tausendmalen Dank dir ...
jetzt muss ich mal vor freude was essen ....lach

liebe grüsse kristov
hg.joseph
Bitte warten ..
Mitglied: kristov
02.02.2009 um 12:53 Uhr
Mahlzeit!

Freut mich, daß es geklappt hat. Du kannst jetzt den Beitrag als gelöst markieren.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server Fehlermeldung Zertifikat ungültig (Namensfehler)
gelöst Frage von D46505PlExchange Server3 Kommentare

Hallo Zusammen, ich habe einen Exchange Server mit Domain Controller (AD). Der Exchange Server läuft auf der Domain server.domain.tld ...

Exchange Server
Ungültiger header
Frage von HeinrichMExchange Server2 Kommentare

Hallo zusammen, hier auf einem SBS 2011 gibt es von Zeit zu Zeit Probleme mit dem POP Abruf vom ...

Windows Netzwerk
Der Zielkontoname ist ungültig
gelöst Frage von SLeTTeRWindows Netzwerk9 Kommentare

Hallo zusammen, kann mir jemand bei diesem Fehler weiterhelfen : Wenn ich mit diesem ausführen Befehl von jedem Client ...

Windows Userverwaltung
Problem mit New-ADUser und Fehlermeldung "New-ADUser : Die Syntax des Objektnamens ist ungültig"
gelöst Frage von oerdoerdWindows Userverwaltung3 Kommentare

Moin, ich hab da mal ne blöde Frage. Wenn ich folgenden Code auf meinem DC ausführe erhalte ich die ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.