Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung beim Verwalten Öffentlicher Ordner im System-Manager (fehlendes ExAdmin-Verzeichnis)

Frage Microsoft Exchange Server

Mitglied: Samsa

Samsa (Level 1) - Jetzt verbinden

14.05.2005, aktualisiert 10.01.2006, 12932 Aufrufe, 2 Kommentare

Exchange Server 2003 auf Windows 2003 Server Standard: Fehler Nr. c1030af7 im Exchange-System-Manager

Hallo zusammen,

beim Zugriff auf die Öffentliche Ordner-Struktur über System-Manager -> Ordner -> Öffentliche Ordner erscheint folgende Fehlermeldung:

"Fehler bei diesem Vorgang aufgrund des HTTP-Fehlers 501 (nicht implementiert).
Überprüfen Sie, ob auf dem Zielserver das Stammverzeichnis ExAdmin vorhanden ist.
ID-Nr.: c1030af7
Exchange-System-Manager"

Der Microsoft-Artikel KB 839744 (http://support.microsoft.com/?kbid=839744) hilft mir dazu leider nicht weiter, da im IIS-Manager gar kein virtuelles ExAdmin-Verzeichnis vorhanden ist, das ich zunächst mal entfernen könnte.
Exchange ist gerade neu installiert, sodaß das ExAdmin-Verzeichnis wohl gar nicht erst eingerichtet worden ist.

Wie kann ich dieses virtuelle ExAdmin-Verzeichnis nachträglich anlegen?

Vielen Dank.

Gruß,
Samsa
Mitglied: mawio
20.06.2005 um 14:18 Uhr
Wenn du wirklich sicher bist das Exadmin nicht im Internetinformationsdienste-Manager zu finden ist, kann ich dir leider auch nicht helfen.
Sollte sich im IIS-Manager unter Servername->Websites->Standardwebseite->Exadmin befinden.

Ich hatte das selbe Problem und auch bei mir hat der Microsoft-Artikel KB 839744 nichts geholfen.
Bei mir lag das Problem am Sharpoint Portal Server der auf der selben Maschine lief...sollte das bei dir auch der Fall sein dann sieh dir folgenden Artikel an:
http://support.microsoft.com/Default.aspx?id=823265

lg
Bitte warten ..
Mitglied: heffa
10.01.2006 um 16:38 Uhr
hier einmal die beschreibungen zu den jeweiligen fehler nummern:
http://www.microsoft.com/technet/prodtechnol/exchange/2003/insider/publ ...

das problem tritt auf wenn die Standardwebsite im IIS vom Exchange nicht mehr richig oder gar mehr nicht funktioniert. Die Braucht der Exchange aber.

ich hatte das gleich problem (bzw. fehlernummer).
Grund:
Im IIS hatte ich noch eine Website eingerichtet, und dummerweise auf Port 80 gelassen. Hat sich halt nicht mit der Standardwebsite vertragen, die der Exchange immer benötigt, weil die ja Standardmäsig auf Port 80 läuft...
tja war mein Fehler. Kurze Port änderung, und der Käs war gegessen.

schöne Grüsse

Heffa
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 Emailaktivierter öffentlicher Ordner (7)

Frage von Xaero1982 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 (SBS) Öffentlicher Ordner DB zu viel zu groß (6)

Frage von krake79 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (55)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...