Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung beim Wiederherstellen von Netzlaufwerken

Frage Microsoft Windows Netzwerk

Mitglied: dracko007

dracko007 (Level 1) - Jetzt verbinden

20.06.2007, aktualisiert 21.06.2007, 3419 Aufrufe, 5 Kommentare

Hallo zusammen,
ich habe ein Problem mit meinen Netzlaufwerken.

Mein Computer ist Domänenmitglied in einer W2k3-Domäne. Diese wird im einheitlichen Modus betrieben. Auf dem Server ist SP1 inst.

Bin ich am LAN, kann ich auf meine Netzlaufwerke zugreifen. Wähle ich mich via VPN ein, funktioniert dies nicht.
Die Laufwerke sind statisch verbunden, nicht über ein Skript oder ähnliches.

Das vorhgehen bei der Euinwahl via VPN ist folgender.
1. Starten von WinXP und anmelden am Computer. (Ich melde mich direkt an der Domäne an, obwohl kein Netzwerk vorhanden ist.)
2. Starten einer VPN Verbindung. (Es handelt sich nicht um eine Microsoft VPN Verbindung, sondern um eine Software eines anderen Herstellers)
3. Öffnen der Netzlaufwerke. (Diese sind zu diesem Zeitpunkt logischerweise nicht verbunden.) Jedoch bekomme ich dabei eine Fehlermeldung

Fehler beim Wiederherstellen des Netzlaufwerkes j: auf \ServerFreigabe
Der lokale Gerätename wird bereits verwendet

Dies ist jedoch definitiv nicht der Fall. Jedes Gerät ist einzigartig im Netzwerk.

Was funktioniert ist das ich sowohl die IP als auch den Hostnamen des Servers pingen kann, und somit die Namensauflösung richtig funktioniert.

Hinzufügen muss ich wahrscheinlich noch das meine IP am LAN durch meinen W2K3 DHCP Server vergeben wird, jedoch meine VPN IP durch den VPN Router vergeben wird.

Danke für eure Hilfe

Dracko
Mitglied: 45666
20.06.2007 um 12:20 Uhr
Hallo auch


Microsoft hat dazu einen KB Artikel:


http://support.microsoft.com/kb/890413/de


Allerdings kann ich mit der dort angegeben Lösung nichts anfangen.
Kann jemand etwas Licht ins Dunkle bringen?
Bitte warten ..
Mitglied: Markx
20.06.2007 um 17:29 Uhr
also ich kenne das Problem auch, der Verweis auf den Artikel von MS ist super.. wobei ich die dort vorgeschlagene Lösung bestätigen kann..

verwende doch ein lokales Script (.bat), in dem du per net use alle benötigten Mappings erstellst.. ich selbst mache das genau so mit meinem Laptop.. (Tipp: nicht in Autostart, lieber "händisch" starten per Verknüpfung!)

Beispiel:

net use M: \\servername\freigabe /user:domäne\nutzer /persistent:no

..das "/persitent:no" sorgt dafür, das sich die Mappings nicht "gemerkt" werden..

PS: bei Bedarf skizziere ich das auch detailierter.. einfach "sagen"..
Bitte warten ..
Mitglied: dracko007
20.06.2007 um 20:06 Uhr
Das heist also, alle Mappings einmal entfernen??
net use * /d
Und danach neu verbinden?
Mich wundert nur das es an zwei Geräten zeitgleich auftritt und bestimmt 2 Jahre richtig gut lief!

Ich will die Laufwerke nittels Script oder GPO verbinden lassen, habe aber das Problem das ich nicht weis wie ich das dem LANCOM Client beibringen kann anche dem Verbindungsaufbau diese Laufwerkwe her zu stellen.

MfG
Dracko
Bitte warten ..
Mitglied: Markx
21.06.2007 um 08:00 Uhr
Na eigentlich meinte ich, die Mappings immer zu entfernen.. (einmal manuell per zb net use xy /delete) und dann immer "automatisch" durch /persitent:no

Du sagst, es lief lange ohne Probleme, jetzt plötzlich tritt das Problem auf.. Leider kenne ich solche Effekte sehr gut.. Sowas lässt sich dann immer "sehr gut" der GF-Etage erklären..
Bitte warten ..
Mitglied: dracko007
21.06.2007 um 08:09 Uhr
Genau das ist das Problem,
erklär mal jemanden das er nur die ganze Zeit Glück gehabt hat.

Werde es heute gleich mal ausprobieren mit dem neu verbinden der Laufwerke
Danke

MfG
Dracko
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Netzlaufwerke (5)

Frage von funix94 zum Thema Windows 10 ...

Backup
Backuplösung für 7 Clients+Netzlaufwerk (6)

Frage von TDK-29 zum Thema Backup ...

Windows 7
Schreibgeschwindigkeit Netzlaufwerk (9)

Frage von OlliMuc zum Thema Windows 7 ...

Windows Server
Netzlaufwerke verbinden sich nicht (6)

Frage von MyBRis4Shot zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...