Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung beim Wiederherstellen von Netzlaufwerken

Frage Microsoft Windows Netzwerk

Mitglied: dracko007

dracko007 (Level 1) - Jetzt verbinden

20.06.2007, aktualisiert 21.06.2007, 3428 Aufrufe, 5 Kommentare

Hallo zusammen,
ich habe ein Problem mit meinen Netzlaufwerken.

Mein Computer ist Domänenmitglied in einer W2k3-Domäne. Diese wird im einheitlichen Modus betrieben. Auf dem Server ist SP1 inst.

Bin ich am LAN, kann ich auf meine Netzlaufwerke zugreifen. Wähle ich mich via VPN ein, funktioniert dies nicht.
Die Laufwerke sind statisch verbunden, nicht über ein Skript oder ähnliches.

Das vorhgehen bei der Euinwahl via VPN ist folgender.
1. Starten von WinXP und anmelden am Computer. (Ich melde mich direkt an der Domäne an, obwohl kein Netzwerk vorhanden ist.)
2. Starten einer VPN Verbindung. (Es handelt sich nicht um eine Microsoft VPN Verbindung, sondern um eine Software eines anderen Herstellers)
3. Öffnen der Netzlaufwerke. (Diese sind zu diesem Zeitpunkt logischerweise nicht verbunden.) Jedoch bekomme ich dabei eine Fehlermeldung

Fehler beim Wiederherstellen des Netzlaufwerkes j: auf \ServerFreigabe
Der lokale Gerätename wird bereits verwendet

Dies ist jedoch definitiv nicht der Fall. Jedes Gerät ist einzigartig im Netzwerk.

Was funktioniert ist das ich sowohl die IP als auch den Hostnamen des Servers pingen kann, und somit die Namensauflösung richtig funktioniert.

Hinzufügen muss ich wahrscheinlich noch das meine IP am LAN durch meinen W2K3 DHCP Server vergeben wird, jedoch meine VPN IP durch den VPN Router vergeben wird.

Danke für eure Hilfe

Dracko
Mitglied: 45666
20.06.2007 um 12:20 Uhr
Hallo auch


Microsoft hat dazu einen KB Artikel:


http://support.microsoft.com/kb/890413/de


Allerdings kann ich mit der dort angegeben Lösung nichts anfangen.
Kann jemand etwas Licht ins Dunkle bringen?
Bitte warten ..
Mitglied: Markx
20.06.2007 um 17:29 Uhr
also ich kenne das Problem auch, der Verweis auf den Artikel von MS ist super.. wobei ich die dort vorgeschlagene Lösung bestätigen kann..

verwende doch ein lokales Script (.bat), in dem du per net use alle benötigten Mappings erstellst.. ich selbst mache das genau so mit meinem Laptop.. (Tipp: nicht in Autostart, lieber "händisch" starten per Verknüpfung!)

Beispiel:

net use M: \\servername\freigabe /user:domäne\nutzer /persistent:no

..das "/persitent:no" sorgt dafür, das sich die Mappings nicht "gemerkt" werden..

PS: bei Bedarf skizziere ich das auch detailierter.. einfach "sagen"..
Bitte warten ..
Mitglied: dracko007
20.06.2007 um 20:06 Uhr
Das heist also, alle Mappings einmal entfernen??
net use * /d
Und danach neu verbinden?
Mich wundert nur das es an zwei Geräten zeitgleich auftritt und bestimmt 2 Jahre richtig gut lief!

Ich will die Laufwerke nittels Script oder GPO verbinden lassen, habe aber das Problem das ich nicht weis wie ich das dem LANCOM Client beibringen kann anche dem Verbindungsaufbau diese Laufwerkwe her zu stellen.

MfG
Dracko
Bitte warten ..
Mitglied: Markx
21.06.2007 um 08:00 Uhr
Na eigentlich meinte ich, die Mappings immer zu entfernen.. (einmal manuell per zb net use xy /delete) und dann immer "automatisch" durch /persitent:no

Du sagst, es lief lange ohne Probleme, jetzt plötzlich tritt das Problem auf.. Leider kenne ich solche Effekte sehr gut.. Sowas lässt sich dann immer "sehr gut" der GF-Etage erklären..
Bitte warten ..
Mitglied: dracko007
21.06.2007 um 08:09 Uhr
Genau das ist das Problem,
erklär mal jemanden das er nur die ganze Zeit Glück gehabt hat.

Werde es heute gleich mal ausprobieren mit dem neu verbinden der Laufwerke
Danke

MfG
Dracko
Bitte warten ..
Ähnliche Inhalte
Windows Server
PDC wiederherstellen
Frage von Thor01Windows Server5 Kommentare

Hallo, eben stellt sich mir die Frage, was wenn der PDC abbrennt. Wie kann ich den DC der die ...

Windows Netzwerk
Windows Netzlaufwerk mit der PowerShell verbinden - Fehlermeldung, dass Netzwerkkennwort ist falsch
gelöst Frage von mr.kkevWindows Netzwerk2 Kommentare

Guten Abend zusammen Da ich ein Neuling in PowerShell bin, bringt mich folgendes Problem um den Verstand. Ich möchte ...

Windows Server
Server 2003 aus .wim wiederherstellen scheitert, wie kann ich den Server wiederherstellen?
gelöst Frage von testbildWindows Server3 Kommentare

Mahlzeit zusammen, ich hab da mal ein Problem Bin gestern zu einem Kunden (Altenheim) gerufen worden, bei dem einer ...

Microsoft Office
Fehlermeldung 0x8004011d
Frage von KFuerstMicrosoft Office5 Kommentare

Ich möchte Outlook 2013 über Pop Konto neu installieren. Es funktioniert soweit auch, die Testseite wird gesendet, aber sobald ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 23 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...