Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermelungen bei start von Win 98

Frage Microsoft

Mitglied: badmaxx

badmaxx (Level 1) - Jetzt verbinden

29.09.2006, aktualisiert 01.10.2006, 3376 Aufrufe, 5 Kommentare

Hi @ all,
bei dem PC von einer Bekannten kommt beim start immer die meldung dass die datei mns32.dll??? gelöscht wurde. Der PC läuft auch ohne die datei einwandfrei nur nervt es mit der zeit dass man immer die meldung wegklicken muss! Jetzt is meine Frage wie bekomme ich es hin dass dieses fenster nichmehr erscheint? Danke im voraus.
Gruß
Maxi
Mitglied: badmaxx
29.09.2006 um 20:20 Uhr
Des hag ich auch schon gefunden aber wie schon drinsteht funktioniert das mit der cd einlegen nicht und dass ganze dfü-netzwerk installiere ich nicht neu weil ich froh bin dass es gerade einigermaßen läuft! Man muss doch irgenwie verhindern können dass sich dieses Fenster öffnet.
Gruß
Maxi
Bitte warten ..
Mitglied: thekingofqueens
29.09.2006 um 21:32 Uhr
Probier es mal mit msconfig, einfach bei Systemstart den Eintrag raussuchen und das Häckchen raus nehmen. Dann neustarten. Einfach bei Ausführen msconfig eintippen.
Bitte warten ..
Mitglied: Tolwyn
30.09.2006 um 21:14 Uhr
Hallo

Bei mir trat ein ähnliches Problem auf- jedoch fehlten zusätzlich zu msnp32.dllnoch die dateien, dfs.vxd und vnetsup.vxd .
falls dies bei deiner bekannten nicht der fall sein sollte und wirklich nur diese eine datei fehlen sollte, musst du wie unten beschrieben nur einen Eintrag löschen.
Bei dir dürfte es dann nur der fett markierte sein:


Ich habe die Lösung damals unter dieser URL gefunden:
http://www.supportnet.de/fresh/2005/7/id1096868.asp

Ursache des Problems ist demnach, dass bei der Installation eines Treibers (netzwerk; bei mir war es die LAN-karte) mit der WIn98 Cd irgendwas schief läuft.
Das ist auch die Erklärung vom Verfasser der Lösung;

Hier die Lösung:

Öffne die Registry (Start -> Ausführen -> Regedit)
und geh nach:
[HKEY_LOCAL_MACHINE\System\CurrentControllSet\Services\MSNP32\NetworkProvider]
Klicke nun im Rechten Fenster auf
ProviderPath = msnp32.dll
und lösch den Eintrag.



Danach neu starten und alles sollte wieder funktionieren;


-------------
<In deinem Fall nicht nötig, aber falls diese fehler auch auftreten sollten, ist hier gleich die lösung>

Nun gehst Du nach
[HKEY_LOCAL_MACHINE\System\CurrentControllSet\Services\VxD\DFS]
Klicke nun im Rechten Fenster auf
StaticVxD = dfs.vxd
und lösch den Eintrag.
Nun gehst Du nach
[HKEY_LOCAL_MACHINE\System\CurrentControllSet\Services\VxD\VNETSUP]
Klicke nun im Rechten Fenster auf
StaticVxD = vnetsup.vxd
und lösch den Eintrag.
Nun gehst Du nach
[HKEY_LOCAL_MACHINE\System\CurrentControllSet\Services\VxD\VREDIR]
Klicke nun im Rechten Fenster auf
StaticVxD = vredir.vxd
und lösch den Eintrag.


-------------


Gruß
Tolwyn
Bitte warten ..
Mitglied: badmaxx
01.10.2006 um 21:34 Uhr
Danke is bei meiner bekannten auch der fall nur dachten wir dass bei der installation der nokiasoftware was schief gelaufen is! Werd noch schreiben obs funktioniert hat denk aber scho.
Gruß
Maxi
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2016 - nach Start sofort in den Kalender? (2)

Frage von Stefan007 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...