Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlersuche Einlegen eines Streamer-Bandes verursacht Serverabsturz

Frage Microsoft Windows Server

Mitglied: JPassmann

JPassmann (Level 1) - Jetzt verbinden

09.12.2009 um 12:21 Uhr, 2940 Aufrufe, 4 Kommentare

Hi zusammen,
nach der Neuinstallation von W2K3-Server und Backup-Software funktionierte die Sicherung zunächst problemlos. Nachdem eine weitere Software mit einer Datenbank installiert wurde, stürzt der Server bei jedem Bandwechsel ab.

Ich muss vorausschicken, dass ich mich in die Serververwaltung noch einarbeite und bisher keine Lösung gefunden habe. (logisch sonst würde ich hier nicht die Frage stellen).

Wir nutzen ein DLT V-4 Bandlaufwerk von Tandberg und die Backup-Software CA ARCSERVE.

Zur Situation: Sowohl bei der Ersteinrichtung als auch nach der Neuinstallation des Betriebssystems funktioniert die Sicherung und damit auch das Laufwerk problemlos. Nach Installation der Software von DATEV (hat eine eigene Datenbank) gab und gibt es Probleme bei der Sicherung:
Nach der Erstinstallation funktionierte die Sicherung generell gut nur das man die DATEV-eigene Datenbank nicht richtig mitsichern konnte. Später stürzte der Server dann 1-2 x Monat ab, bis ein Absturz eine Neuinstallation bedingt hat.
Jetzt tritt der Absturz immer auf wenn ein Band gewechselt wird. Die Sicherung läuft aber durch lt. Protokoll.

Das Bandlaufwerk wurde auch schon ausgebaut und auf einem anderen System mit der gleichen Installation getestet - keine Probleme. Deshalb möchte ich einen Hardwarefehler ausschließen.

An welchen Stellen könnte ich denn noch suchen? Es kann doch nicht sein, dass eine Software einen Absturz verursacht nur weil ich ein Bandlaufwerk wechsel, oder?

Bin dankbar für jede Hilfe

Gruß
Mitglied: Pjordorf
09.12.2009 um 12:35 Uhr
Hallo,

Da du auf deinem Server 2003 DATEV installiert hast und die Probleme danach anfingen (Band einlegen und Absturz) wirst du die Ursache jetzt wohl kennen. Inkompatibilität zwischen CA ArcServe und DATEV oder auch nur ein Ms Update.
DATEV hat sehr "genaue" Vorgaben, was auf deinem server 2003 überhaupt drauf darf und was nicht (auch welche Version oder Patch). Dazu gehören nicht nur die MS Updates / Service Packs sondern auch Fremdsoftware. Und CA ArcServe ist für DATEV Fremdsoftware. Prüfe mal bei DATEV ob dein System so überhaupt seitens DATEV unterstützt wird. (DATEV macht es einem nicht leicht, aber wenn die Vorgaben von DATEV erfülkt werden, läuft es tadellos).

Peter
Bitte warten ..
Mitglied: JPassmann
09.12.2009 um 13:43 Uhr
Ok, vielen Dank Peter. Dann werde ich mal den DATEV-Support anschreiben und auf Antwort hoffen.

Was mich nur wundert, dass das Einlegen eines Bandes einen kompletten Absturz verursachen kann.

Drago
Bitte warten ..
Mitglied: JPassmann
30.12.2009 um 11:00 Uhr
Update:
Mittlerweile habe ich das Problem nochmal neu angegangen udn dazu die CA Software neu installiert.
Der Absturz passiert weiterhin beim Einlegen des Bandes und zusätzlich wird der Datenträger nicht erkannt.
Vermutlich ist das eine absolute Anfängerfrage aber kann es daran liegen, dass die Bänder aufgrund des Neuaufsetzen des Server nicht mehr erkannt werden?
Könnte mir jemand eine Hilfestellung geben wie man die Bänder umbenennt bzw. für das System erkennbar macht?

Gruß Drago
Bitte warten ..
Mitglied: Pjordorf
31.12.2009 um 00:22 Uhr
Hallo Drago,

nur die CA Software neu zu installieren dürfte wie du festgestellt hast den Fehler nicht beheben. Das ist schon tiefergreifend.

beim einlegen eines Bandes (kann Server 2003 auch OHNE CA Software) wird dies durch den Streamer erkannt. daraufhin versucht die bandbibliothek (Wechselmedien unter Server 2003) das Band zu erkennen. Dazu ist CA Software NICHT nötig. Sollte hier eine falsche DLL etc angesprochen werden, so hast du das Problem schon. deshalb kann eine band reinlegen schon zu deinem Absturz führen. Nochmal, Du solltest das nochmals mit DATEV klären.

Wird an diesem Server 2003 denn auch aktiv mit DATEV gearbeitet? Wenn nicht, reichte doch normalerweise aus, nur die DATEV Datenbank auf den Server zu legen. (nur eine idee)

Peter
Bitte warten ..
Ähnliche Inhalte
Windows Tools
gelöst Suche Tool für Fehlersuche (6)

Frage von honeybee zum Thema Windows Tools ...

Backup
Lebensdauer eines LTO6 Bandes (18)

Frage von DarkScabs zum Thema Backup ...

Batch & Shell
Iso einlegen und cmd ausführen (4)

Frage von Morslupatus zum Thema Batch & Shell ...

Server-Hardware
gelöst Arbeitsspeicher pro CPU verursacht Bluescreen (13)

Frage von tobig86 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Debian
gelöst Plesk php-fpm Fehler (7)

Frage von sebastian2608 zum Thema Debian ...