Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatte wird in altem Rechner nicht erkannt

Frage Hardware

Mitglied: beowulf1980

beowulf1980 (Level 1) - Jetzt verbinden

10.12.2010 um 17:08 Uhr, 3851 Aufrufe, 9 Kommentare

Hallo zusammen,

ich habe ein Problem mit einem recht alten Rechnersystem.
In dem Rechner läuft eine 4GB IDE-Platte. Mit DOS und einem nicht funktionierenden Windows 95, was egal ist da nur das DOS gebraucht wird.

Seit gestern wird die Festplatte vom Rechner nicht mehr erkannt.
Schließe ich die Platte an einen neueren Rechner an wird die erkannt und ich kann auf die Daten zugreifen. Leider kann ich die Platte nicht einfach in einem neueren Rechner betreiben. Auf der Platte ist ein ziemlich altes CAD Programm installiert, von dem natürlich auch keine Installationsmedien mehr existieren. Und das Programm meckert bei einem anderen Rechner immer herum das die eingebaute Grafikkarte nicht im VESA-Mode arbeiten kann.

So da ich jetzt ja sehen konnte das die alte Platte nicht kaputt ist bin ich von nem defekten Anschluss oder Kabel ausgegangen. Also hab ich mir ne 15GB Platte besorgt. Die wird sofort gefunden. Zwar wird sie nur mit 8GB angezeigt aber das ist mir ja erstmal egal.

Dann dachte ich mir ok klone ich ich die alte 4GB-Platte auf die neue 8GB-Platte. Hat auch funktioniert aber booten will er von der trotzdem nicht. Der Rechner zeigt ganz normal den Boot-Schirm und schaltet dann zu dem Punkt um wo er eigentlich DOS starten würde. Nach dem PCI-Device Listening passiert einfach nix mehr.

An dem Punkt bleibt er stehen. Dann dachte ich nagut vielleicht ist ja einfach nur der MBR beschädigt. Aber auch fdisk /mbr bringt hier keine Änderung.

Hat noch jemand eine Idee ?

Gruß
Beowulf
Mitglied: 60730
10.12.2010 um 17:27 Uhr
moin,

DOS ist doch klonkriegbefreit

  • format d:\ /s
  • xcopy c:\ d:\ /s

Gruß
Bitte warten ..
Mitglied: keine-ahnung
10.12.2010 um 17:31 Uhr
Hallo,

wie ist denn die Platte formatiert? Nach meiner Erinnerung kann DOS unter FAT16 nur 2Gbyte ansprechen ???

LG, Thomas
Bitte warten ..
Mitglied: beowulf1980
10.12.2010 um 18:04 Uhr
Hallo ihr beiden,

ja die Partitionen sind 2GB mit FAT16 richtig.
Aber das ist ja nicht mein Problem. Ich kann von den Platten in einem anderen Rechner booten.
Aber da funktioniert das Programm nicht was da drauf ist.

Mein Problem ist das der alte Rechner von keiner Platte mehr booten will.

Er findet die zwar im Bios, wobei die alte Platte wird da nicht gefunden aber egal.

Ich kann mit einer DOS-Bootdiskette auf den Rechner booten und dann auch auf die Festplatte zugreifen.
Aber von der Platte will er einfach nicht booten.
Bitte warten ..
Mitglied: keine-ahnung
10.12.2010 um 19:15 Uhr
Hallo noch mal,

hast Du die neue Platte auf Master gejumpert ?

LG
Bitte warten ..
Mitglied: 60730
10.12.2010 um 20:57 Uhr
salü,

wenn man mal beides kombiniert, dann ....

hat die Kiste ausgehaucht

Wenns nur wegen Vesa ist - dann besorg dir den Vmwareplayer/Server und schieb den Inhalt der Platte auf einen virtuellen Host.

Das sollte klappen.

Gruß
Bitte warten ..
Mitglied: beowulf1980
11.12.2010 um 02:55 Uhr
Nochmal hallo euch beiden ;),

ja die ist auf Master gejumpert. Sie wird auch als Primary Master angezeigt aber mehr passiert halt nicht.

@timobeil
Das hab ich auch schon versucht aber in der VM kam derselbe Fehler.
Hiermal die Meldung die kommt

VESA Video Bios Extensions detected
Error - Selected Mode not supported on this VGA Hardware


Allerdings hab ichs unter Hyper-V gemacht. Ich teste es nochmal in Vmware.

Gruß
Beowulf
Bitte warten ..
Mitglied: Laser12
11.12.2010 um 21:08 Uhr
Moin,

im BIOS ist nicht von/auf LBA-Modus umgestellt worden?

Es war kein Festplattenmanager (so etwas wie ontrack DiskManager) installiert gewesen? Wenn der defekt ist, läuft die Platte ohne nicht mehr. Ein fdisk/mbr hätte den jetzt überschrieben.

Gruß
Laser12
Bitte warten ..
Mitglied: beowulf1980
13.12.2010 um 01:16 Uhr
Servus again ;),

ne im Bios stand auch schon bei der alten Platte alles auf Auto erkennen.
Festplattenmanager war da auch keiner drauf. Das ist wie gesagt ein uraltes System 200 Mhz mit 128 MB RAM.

@timobeil

Also ich habs jetzt nochmal unter Vmware getestet. Da tritt derselbe Fehler auf.
Kannst du mir sagen was ich da noch einstellen könnte ?


Ich schätze mal nach einigen Tests das die alte Platte kurz vorm sterben ist.
Ich hatte vor 2 Wochen mal ein Image davon gemacht. Mit dem Image kann man auch arbeiten. Das Image was ich gestern gemacht habe geht irgendwie nicht richtig. Wenn man auf das Image zugreift zeigt er die erste Ordnerebene an aber alls darunter erzeugt nen Lesefehler.

Aber ich arbeite ja jetzt mit ner neuen Platte, naja nicht wirklich neu aber eben eine andere. Von daher versteh ich nicht warum der nicht von der booten will. Wenns natürlich wirklich das Board ist hab ich ein Problem.

Gruß
Beowulf
Bitte warten ..
Mitglied: beowulf1980
14.12.2010 um 01:38 Uhr
So zur Info,

ich hatte Gottseidank mal vor ein paar Wochen ein Image von der Platte gemacht als noch alles lief.
Nachdem ich das Restored hatte auf ne andere Platte konnte ich auch wieder booten.

Danke euch nochmal für Eure Ratschläge.

Gruß
Beowulf
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Festplatten, SSD, Raid
HGST He10 Festplatte wird nicht erkannt (11)

Frage von Aidseeker zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Wo ist der Speicherplatz hin? Festplatte voll, aber womit? Windows Server 2012R2 (9)

Frage von Andinistrator1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...