Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Festplatte erkannt, nach installation nicht mehr !?

Frage Hardware Festplatten, SSD, Raid

Mitglied: Rantanplan

Rantanplan (Level 1) - Jetzt verbinden

23.06.2005, aktualisiert 12:00 Uhr, 4431 Aufrufe, 7 Kommentare

Hi,

ich habe einen 5 Jahre alten Compaq ProSignia 200 Server (300MHz; 400MB ram) wieder Flott gemacht. Er enthält jetzt 3 IDE-Festplatten (je 40GB), die über den normalen IDE-Port auf dem Mainboard laufen, und 3 SCSI-Laufwerke (je 20GB), von denen 2 ueber ein SCSI-Controller der im PCI-Port steckt und eine die ueber den Raidcontroller läuft.
Folgendes Problem hat sich ergeben:
Ich habe WinXP gebootet [hab momentan kein anderes OS ] und im Setup alle Platten gefunden, hab se sogar noch alle schoen formatieren können.
Habe dann XP installiert und dann nach der Fertigstellung feststellen muessen das er nur 2 IDE-Laufwerke anzeigt. Es wird im Geräte Manager jedoch nicht ein einziges unbekanntes Gerät angezeigt!
Woran kann das liegen?

Vielen Dank im Vorraus,
Rantanplan
Mitglied: BartSimpson
23.06.2005 um 09:43 Uhr
Hat der die SCSI Controller gefunden?
Schau mal im Laufwerksmaanger nach, ob er dort was findet.
Bitte warten ..
Mitglied: Rantanplan
23.06.2005 um 10:45 Uhr
Jo

könnt ich jetzt nich nach gucken weil ich auffe arbeit bin.
Aber ich weiss, der zeigt ihn auch als aktiviert an; jedoch unter arbeitplatz is nurlaufwerk c, d und das ROM-Laufwerk zu sehen.
Kann es vieleicht einfach nur an XP selbst liegen. Ist bestimmt auch nicht grad beste OS fuer 6 Platten in so gemischter Form.
Welches Betriebssystem wäre denn vermutlich am ehesten geeignet fuer sowas, in Berücksichtigung auf das schwache Prozessor und Arbeitspeicher Potenzial.
Bitte warten ..
Mitglied: alesio
23.06.2005 um 11:20 Uhr
Es ist klar, daß dein server fürs arbeiten und xp nicht geignet ist. Vielleicht als server und am besten mit linux.

Was die festplatten betrifft würde ich zuerst in festplatenmanager gucken und nicht in explorer

Gruß, alesio
Bitte warten ..
Mitglied: Rantanplan
23.06.2005 um 11:30 Uhr
Meinste: Arbeitsplatz --> Verwalten --> Datenträgerverwaltung, oder nen spez. Prog ?
Bitte warten ..
Mitglied: BartSimpson
23.06.2005 um 11:56 Uhr
Das habe ich vorhon ja schon gesagt. Denn dort sollten sie auftauchen
Bitte warten ..
Mitglied: alesio
23.06.2005 um 11:58 Uhr
Jawohl, das habe ich gemeint...

@BartSimpson: stimmt, ist mir 2 sek. zu spät aufgefallen

Gruß
Bitte warten ..
Mitglied: Rantanplan
23.06.2005 um 12:00 Uhr
Hhhmmmkay,

muss dann warten bis ich zuhause bin.
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Primäre Festplatte vor Installation ändern (8)

Frage von Yannosch zum Thema Windows Installation ...

Virtualisierung
gelöst VMWare ESXi 6.5 externe Festplatte wird nicht erkannt unter USB 3.0 (5)

Frage von freshman2017 zum Thema Virtualisierung ...

Server-Hardware
gelöst Nach Chipsatz Treiber Installation keine Festplatten mehr - Windows Server 2008 Standard (2)

Frage von Maxtastisch zum Thema Server-Hardware ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...