Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Festplatte nur noch das Grünelicht

Frage Hardware

Mitglied: tutaeks

tutaeks (Level 1) - Jetzt verbinden

10.04.2005, aktualisiert 11.04.2005, 5055 Aufrufe, 18 Kommentare

Hallo erst einmal!

Bin zu erstenmal hier und habe diese Seite hier aus "verzweifelung" bei google gefunden.


Jetzt zu meinem Problem.

Mein rechner lief wie immer, d.h. alles O.K.
Aufeinmal mittendrin, der rechner steht und nichts geht mehr.

Habe dann versucht den Tskmanager aufzurufen, aber auch das ging nicht.
Und mein System läuft seid ewigen Zeiten Absolut Stabiel, habe auch nicht neu installiert.(Winxp Prof.)

habe dann den rechner ausgeschaltet, aber er bleibt hängen.
Schwarz it Werißer schrift.
Das Board zeigt mir dieses hier an:

Detect&install all IDE devices: hdd, ls120,zip, cdrom...


Was nun?
Kann das sein das vielleicht nur der Motor defekt ist?
Habe die Platte auch mal an meinen anderen Rechner gepackt, dorzt läuft sie auch nicht.



Mit freundlichen Grüßen
tutaeks
Mitglied: 11717
10.04.2005 um 06:34 Uhr
Hi,

vielleicht ist die platte kaputt. Versuch es einmal mit einer neuen platte:
1. Bau die alte platte aus.
2. Bau die neue Platte ein
3. Geh ins BIOS und schau nach ob die platte angezeigt wird und geh aus dem BIOS wieder raus.
4. Bevor du ein neues Betriebssystem installierst, muss der PC "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER" anzeigen.
5. Lege die WinXP prof. cd ein, drücke ENTER und installiere das Betriebssystem neu.
(6. Hast du auf der alten Platte wichtige Daten gehabt? Wenn ja, bau die alte platte noch dazu ein, achte darauf, dass du die platte auf "SLAVE" gestellt hast!)
Bitte warten ..
Mitglied: leknilk0815
10.04.2005 um 11:31 Uhr
Hi,
vermutlich ist die Platte, wie Du schon vermutet hast, defekt. Wenn sie in einem anderen Rechner auch nicht läuft (hast Du die Platte im anderen Rechner abgesteckt und die defekte Platte stattdessen an das Kabel der fuktionierenden Platte angeschlossen? damit läßt sich dann ein Kabeldefekt auch ausschließen...), solltest Du wie von Pcsüchtig beschrieben, vorgehen.
Allerdings würde ich die defekte Platte erst NACH Installation des Betriebssystems anschließen, da eine defekte Disk evt. den Bus blockiert und dann die Installation Probleme macht. Wenn Deine Kiste mit neuer Platte und neu installiertem System wieder läuft, schließ die Platte an (Master / Slave an beiden Platten richtig setzen) und schau in der Festplattenverwaltung nach, ob die Platte angezeigt wird.
Wenn nicht und Du sicher bist, daß die Platte nicht mehr funktioniert, kannst Du sie ausbauen und mal kräftig mit der flachen Seite auf den Tisch oder Boden klopfen, das hilft manchmal, sie noch mal zum laufen zu bringen. Wenn das der Fall sein sollte, SOFORT die Daten in ein Verzeichnis auf der neuen Platte kopieren, einen zweiten Versuch hast Du evt. nicht mehr, um die Daten zu sichern.
Viel Glück - Toni
Bitte warten ..
Mitglied: tutaeks
10.04.2005 um 11:37 Uhr
Jetzt geht es komischerweis wieder.

Vielleicht geht die Biosbatterie alle, und ich hatte den Jumper nicht lange genug abgelassen um das Bios zu resten.

Musste nachdem er wieder lief, Uhr und datum einstellen.
Jetzt läuft er wieder wie gewohnt.

Werde mich aber jetzt dennoch mal an eine grosse datensicherungs aktion machen.



Mit freundlichen Grüßen
tutaeks
Bitte warten ..
Mitglied: leknilk0815
10.04.2005 um 12:19 Uhr
Hi,
Du kannst mit 99,9%er Sicherheit davon ausgehen, daß es nicht am BIOS lag, zumal die Platte, wie Du sagtest, auch an einem anderen Rechner nicht lief. Ich würde mir nicht viel Zeit zur Sicherung lassen, d.h., ich hätte bereits eine Platte bestellt.
Gruß - Toni
Bitte warten ..
Mitglied: tutaeks
10.04.2005 um 13:34 Uhr
Zu Spät, geht schon wieder nicht mehr (

So ein PIIIIIIEEEEEPPPPP!



Stimmt eigentlich auch, wieder mit der Batterie.(mensch was bin ich Pfiffig!)


Werde mich gleichmal Direkt dran machen und schauen was ebay hat.



Mit freundlichen Grüßen
tutaeks
Bitte warten ..
Mitglied: leknilk0815
10.04.2005 um 14:28 Uhr
lass die Platte in Ruhe, kauf Dir eine neue, installiere, klopf die alte (Platte) auf den Tisch, einbauen, hochfahren, kopieren, NICHT mehr ausschalten wenns geht, ne dritte Chance kriegst Du nicht mehr!
Gruß - Toni
Bitte warten ..
Mitglied: tutaeks
10.04.2005 um 18:20 Uhr
So habe die Daten jetzt auf dem Rechner meiner Frau.

Habe mir nun eben eine neue Festplatte zugelegt.
Ja ich weiß heute ist Sonntag, aber in Steele ist Verkaufsoffener gewesen.(NRW/Essen)

Ich also dann wieder rasch nach Hause, alte Platte Raus, Bios auf First Boot Devide auf CDRom, und dann Second auf HDD-0.

Winblöd CD rein, und siehe da geht nicht?!

Das gibts doch nicht?!
Mehr muss man doch normaerweise nicht machen damit es geht.


Wat nun?!


Mit freundlichen Grüßen
tutaeks
Bitte warten ..
Mitglied: leknilk0815
10.04.2005 um 18:28 Uhr
taucht die neue Platte beim booten in der Anzeige auf?
welche Fehlermeldung kommt, bzw. wo bleibt der Kasten hängen?
Startet er ohne Platte (booten von CD muß er trotzdem)?
Bitte warten ..
Mitglied: tutaeks
10.04.2005 um 18:31 Uhr
Er Bootet Komischerweise nicht mal von CD?!

Und ich habe jetzt schon x-mal geschaut.

Mensch Menno.


Mit freundlichen Grüßen
Tutaeks
Bitte warten ..
Mitglied: leknilk0815
10.04.2005 um 18:33 Uhr
geh ins BIOS und lade die default Setings (F5) und probiers nochmal
Bitte warten ..
Mitglied: tutaeks
10.04.2005 um 18:34 Uhr
der erkennt die Platte als Primary Master.

Und dann kommt diese Meldung.


Floppy Disk(s) fail (40)
http://www.tutaeks.de/modules/bamagalerie3/galerie/bild_001.jpg


Mit freundlichen Grüßen
tutaeks
Bitte warten ..
Mitglied: leknilk0815
10.04.2005 um 18:42 Uhr
wahrscheinlich hast Du beim rumschrauben das kabel vom Floppy- Laufwerk halb abgezogen, Verbindung wieder richtig zusammenstecken. Falls der fehler bleibt, dann lass das Floppy abgesteckt, zum Installieren brauchst Du das nicht.
Bitte warten ..
Mitglied: tutaeks
10.04.2005 um 18:43 Uhr
Schaue ich nochmal.

Hier mal 2 Bilder

http://www.tutaeks.de/modules/bamagalerie3/galerie/bild_001.jpg
http://www.tutaeks.de/modules/bamagalerie3/galerie/bild_002.jpg

Sollte doch richtig eingestellt sein?!


Mit freundlichen Grüßen
tutaeks
Bitte warten ..
Mitglied: leknilk0815
10.04.2005 um 18:47 Uhr
"default" ist das aber nicht...
brennt die Lampe am Floppy dauernd? Dann ist das Kabel falsch rum angeschlossen
Bitte warten ..
Mitglied: tutaeks
10.04.2005 um 19:01 Uhr
Kennste das Lustige Video mit dem Typen der beim Media Markt anruft?!
Wegen seinem Videorecoder.

Und gefähr so komme ich mir jetzt vor.

Gut das du das nochmal mit dem Kabel gesagt hattest!
Ich habe jetzt auch die ganze Zeit meine Laufwerke um gejumpert(cd/dvd)

Und hatte wohl in einer Geistigen verwirrtheit, zwischen durch mal die CD/DVD Koplett vom Board gezogen.

Und jetzt nachdem ich das Kabel wieder aufs Board gesteckt habe gehts

Aber das komische is dennoch das es auf dem anderen rechner auch nicht wollte.
Und dort war ich nicht am Kabel



Super THX, für deine Mühe!!!!!!!!!!!!!!!!!!!!!!!!!!1


Mit freundlichen Grüßen
tutaeks
Bitte warten ..
Mitglied: leknilk0815
10.04.2005 um 19:05 Uhr
kenn ich, kenn ich.....
Viel Spaß noch - Gruß - Toni
Bitte warten ..
Mitglied: 10398
11.04.2005 um 12:29 Uhr
Wer hat Dir denn die "Festplattenklopfe" beigebracht? Wenn im BIOS S.M.A.R.T. aktiviert wurde, gibt doch der PC (bei IDE-Platten) den Hinweis, dass die Festplatte möglicherweise nicht mehr funktioniert, ansonsten die alte Festplatte zur Datenwiederherstellung bzw. Datenrettung geben.
Bitte warten ..
Mitglied: leknilk0815
11.04.2005 um 14:55 Uhr
@10398:
und wenn Microsoft zu Dir sagt, Du sollst aus dem Fenster springen, dann tust Du es?

Datenherstellung bei z.B. Ontrack (die sind da ganz gut) kostet Geld, welches ein Enduser meist für seine Urlaubsbildchen nicht hat. SMART ist schön und gut, aber wenn der Kopf an der Platte klebt oder das Lager des Motors fest ist, dann ist das eben so, ob SMART und Dir das gefällt oder nicht.
Wenn Du den Thread gelesen hast, wirst Du feststellen, daß ich dies als letzte Möglichkeit vorgeschlagen habe, bevor man die Platte in den Müll schmeißt.
Wer mir das beigebracht hat? Informiere Dich mal über die Funktionsweise einer Disk, schau Dir das Innenleben an, dann wirst Du erkennen, daß diese zugegebenermassen unkonventionelle Methode funktionieren kann, wenn alles andere versagt.
Zum Schluß noch ein Beispiel aus der Praxis:
Server wird nach 3 Jahren Dauerbetrieb umgezogen, dafür naturgemäß abgeschaltet. SCSI- Platten haben die Eigenschaft, nach langer Betriebsdauer nach dem Ausschalten hängenzubleiben. Wenn nun, wie in diesem Fall, 500GB Management- Daten auf der Maschine liegen, nach dem Hochfahren 2 Platten im Raid5 hängenbleiben und der Restore über 1 Tag beansprucht, dürfte klar sein, daß diese Methode beim Management Anklang findet, zumal nach dem Rebuild der (geklopften) Platten die Daten ohne Ausfallzeit vollständig redundant erhalten waren. (S.M.A.R.T. wußte leider nicht, daß die Maschine abgeschaltet wird).
Gruß - Toni
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...