Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Festplatte an ICH8 im AHCI-Modus NACH Acronis Image Recovery vom BIOS nicht mehr erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Indy06

Indy06 (Level 1) - Jetzt verbinden

07.10.2012 um 15:03 Uhr, 2520 Aufrufe, 1 Kommentar

Hallo!

Ich hatte kürzlich mit einem kuriosen Problem zu kämpfen. An einem Rechner mit ASUS P5B Mainboard (P965, ICH8) lief seit langer Zeit eine Samsung SATA-Festplatte am ICH8 im AHCI-Modus (vgl. http://www.heise.de/newsticker/meldung/Intels-ICH8-Southbridge-mit-SATA ...), allein die Platte war voll und sollte gegen eine Neue ausgetauscht werden. Die neue Hitachi HDS721010CLA332 (1TB) wurde am ICH8 im AHCI-Modus vom BIOS auch sofort erkannt. Um mir die lästige Neuinstallation zu ersparen habe ich von der alten Festplatte mit Acronis True Image Home 2010 ein komplettes Festplattenabbild erstellt. Das habe ich dann auf die neue Festplatte zurückgespielt. Und exakt nachdem dieses Image-Recovery abgeschlossen war, wurde die Hitachi-Platte SCHON VOM BIOS nicht mehr erkannt. Die letzte Meldung war "Detecting AHCI Port0" und das war's, weiter ging's nicht mehr. Erst nachdem ich die ICH8 von AHCI auf IDE umgestellt habe, wurde die Platte vom BIOS wieder erkannt und ich konnte auch von ihr booten (sprich: im Prinzip hat das Zurückspielen des Images einwandfrei funktioniert). Das ASUS P5B hat noch einen zusätzlichen SATA-II-Controller von JMicron. An diesem wurde die Platte immer erkannt, egal ob dieser im IDE- oder AHCI-Modus lief und auch booten konnte ich so von der neuen Hitachi-Platte. Nur am ICH8 im AHCI-Modus, an der die Platte eigentlich laufen sollte, ging nichts mehr. Unnötig zu erwähnen, dass die alte Platte in diesem Zustand ganz normal erkannt wurde (auch mit AHCI). Immerhin einen entsprechenden Bericht habe ich nach langer Suche gefunden (http://oldforum.gigabyte.de/cgi-bin/sbb/sbb.cgi?&a=show&forum=1 ...).

Und tatsächlich, als ich die neue Hitachi-Platte komplett mit Nullen überschrieben hatte, wurde sie plätzlich wieder vom BIOS erkannt, auch wenn die ICH8 im AHCI-Modus lief. Und nachdem ich statt einer Image-Datei das Acronis Drive-Cloning Programm verwendet hatte um die alte Platte direkt auf die neue zu spiegeln (ohne Image-Datei), blieb das auch so. Sprich: Jetzt wurde die neue Platte auch mit AHCI erkannt und funktioniert seitdem einwandfrei. Ich würde nur gerne verstehen:

Was hat der Controller (und die Erkennung im BIOS) mit den Daten auf der Platte zu tun? Was war, nach dem Zurückspielen des Images, mit der Platte los, dass sie im AHCI-Modus nicht mehr erkannt wurde? Was war der Unterschied zwischen der Wiederherstellung aus einer Image-Datei und der Verwendung des Cloning-Tools von Acronis? Wieso hat der JMicron-Controller die Platte immer erkannt?

Was denkt Ihr über die Sache?

Gruß,
Indy

Mitglied: nxclass
09.10.2012 um 14:24 Uhr
als ich die neue Hitachi-Platte komplett mit Nullen überschrieben hatte
... bei dieser Aktion werden vom HDD Controller auch defekte Sektoren "verschoben". Evtl. gab es da ein Problem was nun gelöst ist. - hast du mal zum Test das Image danach nochmal versucht?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...