Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatte nicht initialisiert trotz RAID 5?

Frage Microsoft Windows Server

Mitglied: leon-d

leon-d (Level 1) - Jetzt verbinden

01.04.2010 um 14:24 Uhr, 6807 Aufrufe, 4 Kommentare

Hi,

ich habe ein RAID 5 mit 4 Festplatten. Eine ist davon nun ausgefallen. Ich dachte eigentlich, dass das System ganz normal weiterläuft. Trotzdem ist die Partition D, welche aus den 4 Festplatten besteht, nicht mehr vorhanden. Sie wird nun in der Datenträgerverwaltung als "nicht Initialisiert" angezeigt. Ich wollte jetzt nur fragen, ob das normal ist, weil ich, wie gesagt, dachte, bei einem Verbund mit 4 Platten alles ganz normal weiterläuft, wenn eine ausfällt.

Gruß

ld
Mitglied: maretz
01.04.2010 um 14:32 Uhr
Moin,

ein richtig eingerichtetes RAID5 läuft auch weiter wenn eine Festplatte ausfällt.

Was aber gerne mal passiert:
- Man hat die falsche Festplatte abgezogen
- Man hat den RAID gelöscht

...

Und ich hab es auch schon gehabt das sich da mal beim initialisieren des RAIDs die nächste Platte aufhängt bzw. das die Win-Config während der init. des RAIDs diesen nicht erkennt (ok, das war nen billig-Controller). Deshalb gilt das RAID ja auch nicht als Backup...

Also: RAID notfalls neu erstellen, Backup zurückspielen und fertig... Wenn kein Backup vorhanden: Pappnase aufsetzen, sich länger ärgern und fertig...
Bitte warten ..
Mitglied: leon-d
01.04.2010 um 18:59 Uhr
Zitat von maretz:
Moin,

ein richtig eingerichtetes RAID5 läuft auch weiter wenn eine Festplatte ausfällt.

Was aber gerne mal passiert:
- Man hat die falsche Festplatte abgezogen
- Man hat den RAID gelöscht
[…]

Hallo maretz,

beides ist nicht der Fall, aber es ist auch nicht die Antwort auf meine Frage. Ich versuche sie noch einmal genauer zu stellen:

- RAID-5-Verbund mit vier Festplatten.
- Kein Hotspare-Laufwerk.
- Laufwerk 4 ist defekt.
- In der Windows-Datenträgerverwaltung ist das RAID-Laufwerk plötzlich "unbekannt" und "nicht initialisiert".
- Bis zu diesem Zeitpunkt wurde nichts verändert.

Frage: Eigentlich müsste doch der Festplattenverbund mit 3 Festplatten im Betrieb einfach weiterlaufen? Man dürfte also, bis auf ein rotes Lämpchen, keinerlei Auswirkung bemerken? Selbst nach einem Neustart müsste wieder das RAID-Laufwerk angezeigt werden. Und wenn ich die defekte Festplatte tausche, dann muss sich das RAID wieder auf die 4 Festplatten verteilen um Redundanz zu bieten. Habe ich das soweit alles richtig verstanden?
Bitte warten ..
Mitglied: dog
02.04.2010 um 01:18 Uhr
Man dürfte also, bis auf ein rotes Lämpchen, keinerlei Auswirkung bemerken?

Richtig.

Ich würde mal sagen du hast beim Setup des RAIDs einen Fehler gemacht.
Was sagt denn die Konfigurationssoftware?
Bitte warten ..
Mitglied: leon-d
06.04.2010 um 12:44 Uhr
Das RAID ist nicht von mir *g*.

Ich habe die defekte Platte nun ausgetauscht. Die neue Platte wurde nicht automatisch in das RAID eingebunden, manuell geht das auch nicht mehr. Der Verbund ist jetzt nicht mehr redundant, aber trotzdem wird sie nicht angezeigt. Ist mir auch egal, ich habe das nicht eingerichtet, sondern nur die Platte getauscht *g*
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Windows Server
Server 2012 Festplatte dauereinsatz Einstellen (5)

Frage von Stefan2402 zum Thema Windows Server ...

SAN, NAS, DAS
gelöst QNAP NAS Daten von einer Festplatte nach zurücksetzung (20)

Frage von Honkelord zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...