Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatte liefert immer andere Daten

Frage Microsoft

Mitglied: LordGurke

LordGurke (Level 2) - Jetzt verbinden

02.06.2011, aktualisiert 15:14 Uhr, 4559 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe hier an meiner Workstation ein Phänomen, bei dem ich ehrlich gesagt nicht mehr weiß, wo ich suchen soll.

In dieser Workstation sind zwei SATA-Festplatten von Seagate verbaut. Eine, auf der Betriebssystem etc... liegen und eine für größere Daten u.s.w.
Die Systemfestplatte macht mir seit ein paar Tagen etwas sorgen:
Bei einem chkdsk (Schreibgeschützt) wurden zig Fehler aufgelistet wo überall falsche Indexe wären - eine ellenlange Liste, die über mehrere Seiten ging.
Warum auch immer, machte ich direkt danach ein weiteres chkdsk (wieder schreibgeschützt) und bekam lediglich die Meldung: "Das Volumenbitmap ist falsch".
Aha...
Nagut, System beim Neustart das Dateisystem reparieren lassen - aber beim Neustart kam der Hinweis: Alles super, keine Fehler gefunden!

Ja wie jetzt?!

Unter Windows nochmal prüfen lassen - auch hier keine Fehler gefunden.

Heute versuche ich eine SSH-Verbindung über PuTTY zu öffnen, bei der ich mich per Public Key authentifiziere. Die Keys liegen auf der Systemfestplatte in einem verschlüsselten Verzeichnis.
Diesmal sagte mit PuTTY jedoch, dass in der Datei kein Public Key wäre. Und als ich die Datei öffne befindet sich darin eine Liste der aktiven Netzwerkadapter mit IP-Konfiguration. What the...?!
Wieder ein chkdsk. Wieder erst eine lange Liste, dann der Hinweis, die Volumenbitmap sei falsch. Ich glaube jetzt an Viren oder EHEC auf der Festplatte, fahre das System runter und starte von einer Kaspersky-Rettungs-CD (an einem anderen Rechner erstellt).
Kaspersky findet nichts, ich fahre das normale Windows-System wieder hoch und... Ja verdammt, die Key-Datei von vorhin hat wieder ihren alten Inhalt!?

Mit der anderen Festplatte passiert nichts dergleichen.
Inzwischen habe ich Strom- und SATA-Kabel getauscht, das Multimeter bestätigt mir an einem anderen Stecker am selben Kabel 5,012V bzw. 12,102V - für mich voll innerhalb des Toleranbereichs
Über Nacht lief jetzt ein Memtest, der heute Morgen nach 17 erfolgreichen Durchläufen immer noch keine Fehler gefunden hat, Windows ist auch auf dem neuesten Stand was Updates angeht.

Heute habe ich ein komplettes Festplattenimage von Montag eingespielt, muss nun aber beobachten ob das Phänomen weiter auftritt.


Jetzt bin ich ehrlich gesagt ein wenig ratlos, wo ich jetzt suchen soll? Die Festplatte hat auch die große Hafenrundfahrt in Form eines Intensivtests durch die Seatools bestanden, die SMART-Werte sind für meine Begriffe auch innerhalb aller Grenzwerte.
Könnte das defekte Hardware sein? Das erklärt jedoch eigentlich nicht, warum eine Datei auf einmal vollkommen korrekten Inhalt hat - jedoch den falschen.
Habt ihr auch mal ein solches Phänomen gehabt? Ich will jetzt ungerne auf Verdacht die gesamte Hardware einmal durchtauschen nur um ein paar Tage später auf Heise zu lesen, dass Windows den defekten NTFS-Treiber aktualisiert hat oder sowas

Vielen Dank!

Hier abschließend meine Systemkonfiguration:

ASUS P5Q
Intel Core2Quad 4x2,8 GHz
8 GB RAM
1x Seagate ST3750330AS
1x Seagate ST31500341AS
Enermax 550W-Netzteil an USV
Windows 7 Professional x64 SP1
Keine "tollen" Systemoptimierungstools oder ähnliches
Mitglied: TsukiSan
02.06.2011 um 15:32 Uhr
Hallo maxi89,

eventuell liegt's ja nur an ein paar fragmentierten Bits und Bytes?
Mach doch mal Defrag, falls du es nicht schon getan hast.

Schönen Vatertag

Tsuki

Ps.: chkdsk ist ja auch nur ein Mensch
Bitte warten ..
Mitglied: linkit
02.06.2011 um 17:13 Uhr
Ich hatte nicht genau das selbe Problem, äußerte sich aber ähnlich. In meinem Fall war der Controllerchip auf der Festplatte (das Stück Hardware, das man sieht bei vielen Platten) defekt. Vielleicht prüfst du die Platte mal mit dem Herstellertool: http://www.seagate.com/ww/v/index.jsp?locale=de-DE&name=SeaTools&am ...
Bitte warten ..
Mitglied: TsukiSan
02.06.2011 um 17:19 Uhr
Hallo linkit,
Vielleicht prüfst du die Platte mal mit dem Herstellertool:
hat er doch gemacht!
große Hafenrundfahrt in Form eines Intensivtests durch die Seatools bestanden

Gruss
Tsuki
Bitte warten ..
Mitglied: TuXHunt3R
02.06.2011 um 18:19 Uhr
Tag auch

Ich an deiner Stelle würde die Festplatte auswechseln. Ich persönlich glaube in deinem Fall an einen Hardwaredefekt, auch wenn die ganzen Tools nichts anzeigen.
Eine neue Festplatte kostet ja nicht die Welt und so ein System ist mit Ghost oder etwas ähnlichem schnell geklont....
Bitte warten ..
Mitglied: mrtux
02.06.2011 um 18:27 Uhr
Hi !

Diese Woche Seatools bestanden, nächste Woche nicht mehr...So geschehen vor einigen Wochen bei einem unserer Kunden, die Platte war dann tatsächlich hinüber....Hast Du mal geschaut, ob es für deine Platte eine aktualisierte Firmware auf der Herstellersite gibt? Die hatten erst kürzlich Probleme mit der Firmware bei unterschiedlichen Modellen, die so ein Szenario (oder ähnlich) widerspiegeln kann/könnte...

mrtux
Bitte warten ..
Mitglied: brammer
02.06.2011 um 19:15 Uhr
Hallo,

unklare Ergebnisse diverser Tools machen mihc skeptisch.
Ich würde ein Image anfertigen, ein PLatte auf Reserve legen und warten wann die Platte stirbt.
Da der Todeszeitpunkt aber nach Murphys Gesetz zum ungünstigsten Zeitpunkt kommt solltest du dir den Tausch der Platte nicht zu lange aufschieben.
Bei Preisen von weniger als 50 Euro pro Terabyte gehe ich kein Risiko mehr ein.

brammer
Bitte warten ..
Mitglied: LordGurke
02.06.2011 um 23:35 Uhr
Hallo!
Danke für die Antworten - ich habe mir gerade eine neue Festplatte mit neuem Kabel und zusätzliche Festplattenkühlung besorgt.
Als ich die Platte rauszog um nach dem Baudatum zu sehen fiel mir auf, dass die doch ganz gut Temperatur bekommen hat. Man konnte sie noch anfassen, von daher vermutlich nicht ganz so arg kritisch aber auf Dauer...
Wenn das Phänomen dadurch behoben werden kann, weiß ich zumindest woran ich bin.
Bis dahin muss das Acronis Nonstop-Backup machen, dass die Daten nicht verschütt gehen (das macht den Rechner auch nicht gerade performant, wenn man große Projekte mit vielen kleinen Dateien bearbeitet...).

@mrtux:
Das hatte ich auch auf der Seagate-Seite nachgeprüft - aber für meine HD gibt es keine neuere Firmware, ich habe wohl noch ein Modell, welches von dem Bug nicht betroffen war.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Festplatte voll, ohne Daten (25)

Frage von swi170 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP DL-Server mit andere Festplatte (5)

Frage von maretz zum Thema Server-Hardware ...

Cloud-Dienste
Amazon: Dieser Lkw transportiert Daten in die Cloud (1)

Link von Kraemer zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...