Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Festplatte wird ma wieder nich erkannt

Frage Hardware

Mitglied: Hirntot

Hirntot (Level 1) - Jetzt verbinden

22.05.2007, aktualisiert 23.05.2007, 3535 Aufrufe, 11 Kommentare

hi

ich hoffe ihr könnt mir hier weiterhelfen, denn ich bin mit meinem latein am ende...

ich hab mir kurz vor männertag paar neue IDE kabel gekauft. von revoltek um genau zu sein...
ich hab also meinen pc ausgemacht, nehm die alten kabel raus, mach die neuen rein...die übliche tortur.
mach den pc an, die eine festplatte wird nich erkannt. dacht ich mir "hast halt was vergessen" mach aus, verbinde bissl rum, wieder an, wieder weg
so gings ne weile...
mir wurdes zu bunt und da hab ich die eine formatiert, die andere ließ ich in ruhe
windows neu druff, alles schön
nu will ich die andere festplatte dazuhängen und nix geht mehr. is sie ab, geht alles super.
dacht ich mir "kaufst dir n externes gehäuse und kloppst se per USB dran"
gesagt getan, n schönes gehäuse gekauft und dran gehang. wird im windows nich erkannt, wenn ich se schon vorher dranpacke, komm ich nichema zum booten. hab keine jumper und so nen schnickschnack dran

kann mir jemand sagen, was das problem sein könnte? auch in der datenträgerverwaltung isse nich aufgeführt, voll komisch, ich brauch die scheiß platte^^

mfg Hirntot
Mitglied: chris67
22.05.2007 um 19:39 Uhr
Schau mal nach, wie die Jumpereinstellungen an den (internen) Platten ist. Wenn die auf Cable-Select stehen und die Kabel das nicht unterstützen, passiert das, was du oben beschrieben hast. Dann hilft nur: Platten auf Master und Slave einstellen.

Da hilft kein Formatieren und neu installieren.
Bitte warten ..
Mitglied: gigant09
22.05.2007 um 19:50 Uhr
Hi,

evtl. vielleicht die Pins beschädigt? SATA oder IDE Platte?
Bitte warten ..
Mitglied: Hirntot
22.05.2007 um 20:02 Uhr
ok, pins sind net beschädigt, sind IDE festplatten
die kabel sind Ultra-Ata kabel, die cable select unterstützen
ich probier ma, ob ich nen jumper in die reinhaue, die jetz geht...ma sehn, ob das klappt, danke erstma für die tipps
Bitte warten ..
Mitglied: gigant09
22.05.2007 um 20:49 Uhr
auch schon mal wieder mit den alten Kabel probiert?
Bitte warten ..
Mitglied: Hirntot
22.05.2007 um 21:16 Uhr
yo, alte kabel genauso wieder drin gehabt...is echt wie verhext...
Bitte warten ..
Mitglied: gigant09
22.05.2007 um 21:43 Uhr
mhm, platte mal in nen anderen rechner gesteckt?
Bitte warten ..
Mitglied: Hirntot
22.05.2007 um 23:33 Uhr
ne, hab leider keinen rumstehen
hab die platte aber ma über n externes gehäuse an zwei rechner vom kumpel gesteckt...die ham se auch net erkannt, klingt fast wie im arsch... ;(
Bitte warten ..
Mitglied: gigant09
22.05.2007 um 23:43 Uhr
da würd ich fast zu stimmen, schau doch mal ob andem stromanschluss der hd die kontakte auch bis zur platine gehen. die brechen nämlich gern mal von der platine und haben dann keinen richtigen kontakt mehr.
Bitte warten ..
Mitglied: Hirntot
23.05.2007 um 08:23 Uhr
kontakte sind alle dran...wenn ich das externe ranhänge gehts ja auch im windows kurz "didum" (das gerräusch für neue USB hardware^^), aber dann findet er se trotzdem net....
Bitte warten ..
Mitglied: chris67
23.05.2007 um 09:32 Uhr
nach dem "didum" kann u.U. über eine Minute vergehen, bis das Laufwerk gemountet wird. Schon mal so lange gewartet?
Bitte warten ..
Mitglied: Hirntot
23.05.2007 um 14:52 Uhr
yo, hab ich...ich bin schon an der überlegung ma in den pc shop um die ecke zu gehn und ma meinen pc mitzuschleifen...
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
gelöst VMWare ESXi 6.5 externe Festplatte wird nicht erkannt unter USB 3.0 (5)

Frage von freshman2017 zum Thema Virtualisierung ...

Festplatten, SSD, Raid
gelöst NetApp Festplatte von Hitachi auf Original Hitachi Kennung und -Formatierung umtaufbar? (11)

Frage von Bitfinder zum Thema Festplatten, SSD, Raid ...

Linux
Desinfect 2017 auf Festplatte installieren (4)

Frage von Lukas.N zum Thema Linux ...

Festplatten, SSD, Raid
gelöst Festplatte aus RAID 1 entfernen und wieder einsetzen (6)

Frage von EVO7-2003 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (23)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (17)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...