Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatte in neuen PC gebaut. Bluescreen

Frage Microsoft Windows Installation

Mitglied: ReiniX

ReiniX (Level 1) - Jetzt verbinden

07.10.2007, aktualisiert 09.10.2007, 7487 Aufrufe, 8 Kommentare

Hallo.
Ich habe mir gestern einen neuen Rechner zugelegt: AMD Athlon 64 X2 Winsor 5200+ 2x2600mhz, asus m2a-vm RS690G, 1gb ddr2-ram
Und versuche nun die festplatte aus meinem alten System (Intel Celeron D 2,93ghz, Asrock 775VM800, 1,5GB ddr-ram) in das neue zu basteln.
vor einiger zeit habe ich dazu bei pcwelt diese hilfe gefunden, die bis jetzt auch immer sehr gut funktioniert hat: http://apple-deluxe.to/ref/?http://www.pcwelt.de/know-how/tipps_tricks/ ...
habe das also durchgeführt, erhalte nun aber beim laden von windows einen bluescreen.
allerdings komme ich über den abgesicherten modus in windows rein!
habe dann gestern erstmal die festplatte wieder ins alte system gebaut, dieses dort repariert und ein backupimage erstellt, damit ich experimenterien kann.
heute morgen habe ich dann soweit das ging versucht alle geräte aus dem gerätemanager zu löschen und dann die platte wieder ins neue system zu setzen.
ergebnis: gleich wie am vortag
wollte auch versuchen alle einträge bei "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum" zu löschen. ging aber nicht: fehlermeldung beim löschen der einträge.
im f8menü von windows gibt es den netten eintrag "bei systemfehler nicht automatisch neustarten" ... diesem verdanke ich es, dass ich mir seit grade meinen bluescreen beim booten genauer anschauen kann.
der "fehlercode" dort lautet: ***STOP: 0x0000007E (0xC0000005, 0xF77DF750, 0xF79AA42C, 0xF79AA128)
außerdem steht dort etwas von bios aktualisieren sowie caching und shadowing im bios deaktiveren.
diese beiden funktionen finde ich aber in meinem bios nicht wirklich! - bios update habe ich noch nicht durchgeführt da das board ja eigentlich sehr neu ist

kann mir irgendjemand einen tip geben was ich noch versuchen könnte?
ich meine der abgesicherte modus funktioniert ja - also kann die lösung nicht sehr weit weg sein.
Mitglied: aqui
07.10.2007 um 10:33 Uhr
Das ist auch zu vermuten das sowas passiert, denn dein OS was du auf der Platte drauf hast ist ja hardwareseitig customized fuer den alten Rechner. Der Neue hat mit sicherheit eine komplett andere HW (Chipsatz etc.)
Aus Erfahrung bekommt man sowas nie richtig hin ! Es ist also besser du sicherst dir alle persoenlichen Daten die sicherbar sind, formatierst die Platte neu und installierst die ein jungfraeuliches, neues Betriebssystem darauf inklusive aller Treiber fuer die neue HW Plattform !!!
Danach sicherst du dann alle Daten wieder zurueck !
Alles andere wird meist eine Frickelei die niemals zu einem sauberen System fuehrt, denn die HW spezifischen Dateien, DLLs Chipsatz Treiber etc. sind weit ueber das System verteilt. Wo willst du den da anfangen mit dem Customizing ???
Bitte warten ..
Mitglied: flugfaust
07.10.2007 um 10:57 Uhr
Also nach einem BIOS Update würde ich schn mal suchen. Nur weil das Board neu ist, heisst es nict dass es auf dem aktuellsten Stand ist.
Dann würde ich eine Reparatir installation versuchen. Boote von der XP CD, wähle INSTALLIEREN, dann sucht die Installationsroutine nach bereits vorhandenen Windows Installationen und wenn sie das alte System findet sagst du REPARIEREN. Dann wird XP neu drüber installiert, deine Programme und Dateien gehen dabei nicht verloren.

Sollte das auch nichts bringen, dann würde ich alle Steckkarten aus dem PC ausbauen und verscuhen ob er dann startet. Wenn ja, nach den Treibern manuell suchen und raus löschen
Bitte warten ..
Mitglied: brammer
07.10.2007 um 11:05 Uhr
Hallo,

@flugfaust
Die Steckkarten (PCI AGP oder PCIx) sind wohl eher nicht das Problem!
ReiniX dürfte eher Probleme mit den neuen Geräten auf dem Mainboard haben und die kannst du nicht "ausbauen".
Insofern geht, wenn es sauber sein soll, nur der Weg über eine Neuinstallation.

brammer
Bitte warten ..
Mitglied: Connor1980
07.10.2007 um 11:33 Uhr
Wenn du dein System nicht neu installieren willst, ist der einfachste Weg folgender:
  1. du besorgst dir noch einen IDE-Controller für PCI-Steckplatz und baust den in dein altes System ein, belässt aber die HDD noch am onboard-Controller.
  2. Dann fährst damit das System hoch, der Controller wird erkannt und du installierst die Treiber.
  3. System herunter fahren, HDD an den zusätzlichen Controller anklemmen und zum Test damit hochfahren.
    • Dann solltest du natürlich noch Grafik-/Sound-Treiber und Netzwerkkarte und -Treiber deinstallieren, oder zumindest die Netzwerkkarte auf DHCP stellen, sonst meckert das System auf dem neuen Board, wenn du die IP für die neue Netzwerkkarte verwenden willst.
  4. Dann die Festplatte und Controller in das neue System bauen und das System hochfahren, dann sollte natürlich die Treiber für das neue Board erkannt und installiert werden.
  5. Wenn das soweit durch ist, kannst du die HDD onboard anschließen und den zusätzlichen Controller ausbauen.
Bitte warten ..
Mitglied: BigWumpus
07.10.2007 um 21:22 Uhr
Bau die Platte in das alte System.
Läuft das noch alles ? Nach dem exzessiven Löschen in der Registry mußt Du evtl. das Sicherungs-Image zurückspielen.
Dann lädst Du dir das Tool "Motherboardwechsel" (notfalls von meinem FTP: ftp://ftp.bigwumpus.de) und startest die Batch-Datei darin.
PC aus - Festplatte raus - Festplatte in neuen PC - starten - hoffen !

Sollte der neue PC mit SATA ausgestattet sein, hilft es im BIOS die Einstellungen von SATA etwas "downzugraden" und eher "compatible" statt "enhanced" zu wählen. Dann kann XP über Standard-Zugriffe auf die HDD zugreifen, anstatt den speziellen SATA-Treiber zu benötigen.
Nach der Installation der richtigen SATA-Treiber kannst Du die Einstellungen rückgängig machen.

Schreib mal, ob es klappte !
Bitte warten ..
Mitglied: ReiniX
07.10.2007 um 21:33 Uhr
Naja ich hatte heute mittag die schnauze voll von rumprobieren.
hab auch in anderen foren noch diverse tipps bekommen.
hat alles nichts geholfen.
hab jetzt neu installiert und mir eben den stress gegeben die ganzen programm neu zu installieren und zu konfigurieren -.-
Bitte warten ..
Mitglied: BigWumpus
07.10.2007 um 21:51 Uhr
Reparaturinstallation hätte gereicht...
Bitte warten ..
Mitglied: ReiniX
09.10.2007 um 13:56 Uhr
reparaturinstalltion hat aber nix gebracht
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Batch & Shell
gelöst WinXP-PC mit einem Barcodescanner herunterfahren (7)

Frage von Sinzal zum Thema Batch & Shell ...

CPU, RAM, Mainboards
Angetestet: PC Engines APU 3a2 im Rack-Gehäuse (2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...