Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatte aus Storage EMC AX4 defekt

Frage Hardware SAN, NAS, DAS

Mitglied: bohmer

bohmer (Level 1) - Jetzt verbinden

24.10.2014 um 08:36 Uhr, 2032 Aufrufe, 5 Kommentare

Hi Leute,
vorab, ich bin kein SAN-Experte.
Wir haben eine 4,5 Jahre alte EMC AX4 mit zwei Discshelfs.
Gestern haben wir folgende Fehlermeldung erhalten:

Event 7400 has occurred on storage system SL7E1100500020 for device Enclosure 0 Disk 7 at 10/23/14 06:22:42 The event description is: Disk drive (Enclosure 0 Disk 7) is not working properly. Contact your service provider to obtain replacement disk drives.
Part number is N/A and Serial Number is N/A.

Die Festplatten-LED im SAN leuchtete orange.
Ich habe die Festplatte heute mal raus genommen um zu gucken, welche Platte verbaut ist.
Als ich die selbe Platte wieder in das SAN gesteckt habe, war der Fehler, also die orange LED weg und leuchtet seitdem ganz normal wieder in blau.

Heißt das jetzt, dass die Platte doch nicht defekt ist?? Wollte nämlich eigentlich gerade Ersatz bestellen.

Gruß
Michael
Mitglied: Chonta
LÖSUNG 24.10.2014, aktualisiert 27.10.2014
Hallo,

ob SAN oder Server mit RAID das Prinzip ist das selbe.
In der Regel sollte auch ein Logfile existieren das geneuere Informationen gibt.

Wenn Du die Patte ausbaust, warum schiebst Du die wieder rein, wenn der Rechner sagt mit der stimmt was nicht?
Wenn der Server/Storage sagt "Platte kutt will neue gimme" dann nicht die gleiche Platte wieder reinstecken sondern erstmal die Platte prüfen.
SMART Werte ist ein Stickpunkt, also wenn möglich in einen anderen Rechner und dann checken oder bessernoch die Werte vor dem rauszhenen checken.

Was für ein RAID wird auf dem Storage gefahren, gabs ne Hotspare?
Wie ist der RAIDSTATUS?
Wie ist der Status der Platte? Ist die wieder im RAID drinnen oder nicht?

Das eine Plate die ok ist fehlerhauft ausgeworfen wird kann vorkommen, aber meistens ist was nicht ok.
Wer sicher gehen will kauft eine neue Platte.
Aber nie einfach so eine Platte die als defekt ausgeworfen wurde rausziehn und einfach so wieder rein machen.
Und jetzt auch nicht sofort wieder rausziehen sonst evtl ein echtes Problem!
Erstmal checken was die Platte macht und wie die eingebunden ist SMARTwerte etc.

Gruß

Chonta
Bitte warten ..
Mitglied: bohmer
24.10.2014 um 10:24 Uhr
Hi,
Danke für deine Antwort.
Ich habe die Platte eigentlich nur rausgeholt, weil ich wissen wollte, welches Modell ich nachbestellen muss.

Also der Event-Log auf dem Storage zeigt nur die letzten Fehlermeldungen auf, sprich dass die Platte 7 einen Fehler hat und anschließend dass die Platte 7 entfernt wurde.
Es ist RAID 5 auf dem Storage konfiguriert.
Eine Hotspareplatte ( Platte 11) ist vorhanden, wird aber als inaktiv ausgewiesen.
Der Status aller Platten, also auch dern von Platte 7, wird als "NORMAL" ausgewiesen.
Der Raidstatus ist ebenfalls "NORMAL"

http://s14.directupload.net/images/141024/h9g9nm2q.gif

Sieht doch dann eigentlich wieder ganz gut aus, oder?
Ich meine wenn ich doch ohnehin noch eine Hotspare-Platte habe und das ganze als RAID5 konfiguriert ist, dürfte das doch eigentlich nicht so dramatisch sein.
Auch weil sie ja jetzt wieder im Status "NORMAL" läuft.
Bitte warten ..
Mitglied: Chonta
LÖSUNG 24.10.2014, aktualisiert 27.10.2014
Hallo,

eigentlich hätte die HOTSPARE sofort einspringen müssen als die Platte 7 ausgefallen ist.
Warum ist Platte11 inaktiv? Wenn die nicht automatisch einspringt, wenn eine Platte ausfällt, dann stimmt was nicht.

Da Du die Platte nicht gestetst hast weist Du nicht was los war/ist.
Eigendlich hätte die Platte7 nicht wieder vom RAID akzeptiert werden dürfen sondern die Hotspare hätte übernehmen müssen und die Platte 7 müsste ausserhalb des RAIDS angezeigt werden.
Also ist bei deimen Storage was generell nicht in Ordnung, wenn Hotspare nicht Hot einspringt.

Hat das Teil nicht ne Bedienungsanleitung wie man die SMARTwete der Platten auslesen kann?

Gruß

Chonta
Bitte warten ..
Mitglied: bohmer
24.10.2014 um 11:15 Uhr
Also Platte 11 ist nicht inaktiv, sondern vom Status NORMAL.
Nur die Funktion Hotspare ist inaktiv, vermutlich weil doch Platte 7 wieder funktioniert, oder?
Ob der Hotspare eingesprungen ist, als die Platte als Defekt markiert war, kann ich ja jetzt leider nicht mehr sehen.
Nee, Bedienungsanleitung hab' ich nicht, finde in der Weboberfläche vom Storage auch keine Funktion um SMART-Werte zu auslesen zu lassen.

Ich denke ich werde nochmal unseren Hardware-Partner anschreiben, die wollen mir halt einfach nur eine neue Platte verkaufen, aber ob das jetzt noch notwendig ist?!
Bitte warten ..
Mitglied: Chonta
LÖSUNG 24.10.2014, aktualisiert 27.10.2014
Hallo,

wie gesagt, wenn Hotspare eingesprungen wäre, dann wäre 7 nicht wieder eingebundne worden, weil der Raid sich gerade mit der Hotspare synct.
Und wenn Hotspare auf inaktiv steht, dann gibt es auch kein hotspare sondern nur eine platte die da zufällig drin ist und wartet bis di ejemand manuel einbindet.

Gruß

Chonta
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Festplatte wirklich defekt? (8)

Frage von Ghost108 zum Thema Festplatten, SSD, Raid ...

Backup
Bestes Dateisystem bei defekter Festplatte (4)

Frage von anmelder zum Thema Backup ...

Festplatten, SSD, Raid
gelöst RAID System - defekte Festplatte (4)

Frage von Markowitsch zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Festplatte bzw. Partition defekt - wie vorgehen? (4)

Frage von HorstBlond zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...