Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Festplatte wird vom System nicht mehr richtig erkannt

Frage Hardware

Mitglied: Roedelheimer

Roedelheimer (Level 1) - Jetzt verbinden

05.07.2006, aktualisiert 28.02.2007, 9029 Aufrufe, 4 Kommentare

Lacie Big Disk wir vom System nicht mehr richtig erkannt.

Hey ich habe ein Problem mit einer Lacie Big Disk Festplatte mit 600GB Speicherkapazität. Die Festplatte lief bis vor kurzem wie eine eins. Ich war gerade am umkonvertieren meiner CDs auf MP3 als die Fehlermeldung kam " Falscher Parameter " wie ich auf die Festplatte zugreifen wollte. Nach einem Neustart meines Computers ( Win2k mit Sp4 ) wurde die Festplatte nicht wie gewohnt im Arbeitsplatz bei Typ als Wechseldatenträger, sondern als Standard Datenträger ohne jegliche Größenangabe angezeigt. Als ich wieder auf die Festplatte zugreifen wollte kam die Fehlermeldung "Auf "Laufwerksbuchstabe" kann nicht zugegriffen werden. Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar". Danach habe ich den Treiber der Festplatte deinstalliert und die Festplatte vom Computer entfernt. Als ich wieder die Festplatte an meinen Computer per USB wieder angeschlossen habe, wurde die Festplatte mit dem richtig Treiber wieder erkannt, aber die oben beschriebenen Fehler blieben weiterhin. Ich hoffe das mir irgend jemand da draußen helfen kann!
Mitglied: BartSimpson
05.07.2006 um 12:51 Uhr
So weit wie ich weis, wird bei diesesm Modell intern ein Raid 0 benutzt. Eventuell ist einer der beiden bzw/4 Platten defekt. Dann währen aber alle Daten verlohren.
Die Platte hast doch auch ein Firewire Port. Was passiert wenn du die darüber anschließt?
Bitte warten ..
Mitglied: Roedelheimer
07.07.2006 um 08:56 Uhr
Die Platte gibt es auch mit Firewire. Das stimmt! Aber ich habe das Model ohne. Also nur mit USB.
Bitte warten ..
Mitglied: taumi99
07.07.2006 um 12:13 Uhr
Probiers einfach mal mit Bart PE. Vieleicht geht es damit.

Du müsstest es im Google schon finden!!!
Bitte warten ..
Mitglied: hoppla01
28.02.2007 um 14:56 Uhr
Hi Roedelheimer

Meine Vermutung: Die Daten sind futsch !!!

Begründung:
Ich habe mit Win2K und XP Pro (aktuellste ServPack) mit sehr vielen extern USB1.0 und USB2.0-Platte unabhängig von Hersteller und Größe folgendes ausprobiert:

Schreiben aus einem Programm heraus direkt auf die externe Platte (WAV und MPEG-Kodierung, Harddisk-Recording und Videoaufzeichnung) und während des laufenden Programms einen fehlerhafte MPEG-Film gestartet, der eine "Schwere Schutzverletzung (Speicherüberlauf)" ausgelöst, der Bildschirm friert ein, es geht dann nichts mehr außer dem Reset-Knopf. Platte abgezogen, ausgeschaltet und PC neu gestartet.

Die Folge davon war in etwa 70% der Fälle eine komplett zerstörte Partition auf der externen Platte, da half nur noch neu partitionieren und formatieren. Dieses Phänomen habe ich unter gleichen Voraussetzungen noch nie bei den über FireWire angeschlossenen externen HD festgestellt.

Seid dieser Erfahrung benutze ich externe USB-Platte aussschließlich nach dem Arbeiten mit diversen Win-Programmen vor dem Herunterfahren des Rechners zur Datensicherung (Kopierfunktion).

Gruss Roland
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Festplatten, SSD, Raid
RAID System - defekte Festplatte (4)

Frage von Markowitsch zum Thema Festplatten, SSD, Raid ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (13)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...