Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatte verschwunden, wie nun weiter ?

Frage Hardware Festplatten, SSD, Raid

Mitglied: docday0

docday0 (Level 1) - Jetzt verbinden

24.05.2007, aktualisiert 26.05.2007, 4368 Aufrufe, 7 Kommentare

Guten Tag, allen hier im Forum...

Und zwar ist eine meiner Festplatten "verschwunden" , im Bios und selbst im Gerätemanager wird sie noch angezeigt, aber im Arbeitsplatz ist sie nicht zu finden und alles was auf ihr installiert ist geht auch nicht, da sie ja angeblich nicht da ist.
Versucht habe ich schon einiges mit Testdisk.!

Dies tat ich schon (laut einer Internet-Anleitung)...
Starte Testdisk und bestätige bei Create Log mit Enter.
Wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table TypIntel , bestätige bei Analyse mit Enter und setze einen Screenshot.

Bestätige bei Proceed und setze noch einen Screenshot.
Bestätige weiter bis du zum Menü kommst wo unten steht[Quit] [Search] [Write] und gehe mit dem Pfeil auf [Search] (tiefere Suche) und lasse es laufen.
Mach bitte einen Screenshot.
Die betroffene Partition sollte wenn du den Screen machst markiert sein.

Markiere mal die betroffene Partition und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

9856e091d482212c1a2c2ccbf7a586cb-01 - Klicke auf das Bild, um es zu vergrößern
ad992178a06f19a528936ba846ac271c-02 - Klicke auf das Bild, um es zu vergrößern
3520e07c2c2b63538d5b3c043dcb31ed-03 - Klicke auf das Bild, um es zu vergrößern
56840ac2080eb2b4b10438b6a0ffe9f8-04 - Klicke auf das Bild, um es zu vergrößern

Danach tat ich dieses....

Ich gehe von deinem letzten Screen aus, an dem die Partition grün angezeigt wird.
  • (Stern) ist für primär, aktiv und bootfähig und kannst du mit dem Links oder Rechtspfeil auf der Tastatur setzen. Wenn du von der nicht bootest, setze die auf nur P für primär .
Siehst du ganz links bei der Partition.

Bestätige mit Enter.

Gehe auf [Write].
Bestätige dort mit Enter, y und Ok.
Bei dir ist der Bootsektor defekt.
Daher erscheint dort ein Menü Boot.
Bestätige dort nur mit Backup BS.
Beende Testdisk und starte den Computer neu.

Wenn chkdsk bei Systemstart kommen will, beende chkdsk erstmal.
Geht innerhalb von 10 Sekunden durch beliebigen Tastendruck.

Nachdem ich all dies gemacht habe komme ich zu folgenden Screen aber nun weis ich leider nicht mehr weiter.!
was soll oder könnte ich als nächstes tun.

0a9f18115fda3d440bd12cb3a3995f21-05 - Klicke auf das Bild, um es zu vergrößern

Vielen Dank für Verständnis und eventuelle Hilfe.
Mitglied: 47229
24.05.2007 um 12:18 Uhr
die pladde muss aber sehr klein sein, so winzig wie die screenshots sind...
Bitte warten ..
Mitglied: installation
24.05.2007 um 12:56 Uhr
moin,
versuch mal folgendes:
rechtsklick auf arbeitsplatz => Verwalten => Datenträgerverwaltung => schaue dir da die Platten an und schaue ob sie aktiv sind/ logisch/ fehlerfrei oder was auch immer da bei dir steht. Poste die Sachen dann wieder hier.

Gruss
Sören
Bitte warten ..
Mitglied: docday0
24.05.2007 um 13:29 Uhr
Leider steht dort nichts.
Sie hieß mal F aber es wird nichts angezeigt.


Hätte euch gern noch ein Screen geschickt, weiß aber bei Antworten nicht wie.!
Bitte warten ..
Mitglied: nils-0401
24.05.2007 um 14:12 Uhr
einfach den Bild Link reinkopieren. Weiß nicht, ob es imemrnoch Probleme mit den Bilder gibt, aber normal klappt das.
Bitte warten ..
Mitglied: chris67
24.05.2007 um 15:16 Uhr
"Sie hieß mal F aber es wird nichts angezeigt."

Was heißt, es wird nichts angezeigt? Wird kein Laufwerk angezeigt, oder kein Lauwerksbuchstabe wo vorher F stand?
Bitte warten ..
Mitglied: geTuemII
24.05.2007 um 15:59 Uhr
Vielleicht könntest du ja mal versuchen, den Startbeitrag zu editieren und die Sreenshots durch lesbare ersetzen....

Wenn die Platte in der Datenträgerverwaltung und im Boot nicht angezeigt wird würde ich jetzt mal auf einen Plattenausfall tippen, evtl. ist auch schlicht ein Kabel gezogen. Hast du denn mal in den Rechner reingesehen?

Wird die Platte in testdisk angezeigt?

geTuemII
Bitte warten ..
Mitglied: docday0
26.05.2007 um 11:10 Uhr
Danke allen !

Testdisk hat die Platte wiedergefunden und die Daten gerettet.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID "verschwunden"
Frage von EZimmerFestplatten, SSD, Raid15 Kommentare

Hallo ihr :-) ich hab seit heute ein kleines Problem mit meinem privaten Server. Der Raidverbund (RAID 5) wird ...

Administrator.de Feedback
Thread "verschwunden"?
gelöst Frage von keine-ahnungAdministrator.de Feedback18 Kommentare

Moin, habt Ihr Datenbankprobleme? Dieser thread ist aus der Fragenliste verschwunden :-) LG, Thomas

Administrator.de Feedback
Benachrichtigungen verschwunden?!
gelöst Frage von DaniAdministrator.de Feedback6 Kommentare

Hallo Frank, ich wollte heute Vormittag zum Jahresende noch Fragen beantworten, wo ich die letzten Wochen keine Zeit oder ...

Windows 10
Benutzer verschwunden
gelöst Frage von voggfritzWindows 1011 Kommentare

Bin wieder mal da mit folgendem Problem: Habe das neueste Built von Win 10 Home. Habe einen Benutzer( Admin) ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...