Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatte wird bei der XP Installation nicht erkannt...

Frage Hardware Festplatten, SSD, Raid

Mitglied: top-sekret

top-sekret (Level 1) - Jetzt verbinden

21.06.2007, aktualisiert 17.08.2007, 23673 Aufrufe, 23 Kommentare

Hallo,

ich habe mir einen Laptop ASUS Z53S zugelegt, auf dem notebook ist Vista drauf, ich wollte win xp installieren, doch bei der installation sagt er, dass er keine festplatte findet. hat jemand ne idee welche treiber ich brauche und wie ich diese implementieren soll?

vielen dank
Mitglied: madlj
21.06.2007 um 13:54 Uhr
Das wird sicher ein Problem des SATA Controllers im laptop sein. Die Platte ist halt keine normale PATA Platte deshalb wird die nicht direkt erkannt. Du brauchst also einen SATA Treiber. Schau mal ob ASUS den zum Download anbietet.... Wenn ja dann auf eine Diskette packen und bei der Installation von XP ganz am Anfang F6 drücken um den Treiber zu laden (du brauchst ein Diskettenlaufwerk). Wenn das klappt, dann sollte er auch die Platte erkennen
Bitte warten ..
Mitglied: top-sekret
21.06.2007 um 14:10 Uhr
das problem, ich finde jetzt keine treiber bei asus... bin am verzweifeln, und will vista nich behalten
Bitte warten ..
Mitglied: madlj
21.06.2007 um 14:12 Uhr
Zur Not müsste man herausfinden welcher SATA Controller in dem Gerät werkelt und direkt beim Chipsatzhersteller nach den Treibern suchen
Bitte warten ..
Mitglied: onegasee59
21.06.2007 um 14:13 Uhr
Hallo
[edit]Beitrag geändert, das es sich (wie ich leider erst später gelesen habe) um keine Dualboot-Installation handelt[/edit]
ich habe mir einen Laptop ASUS Z53S zugelegt, auf dem notebook ist Vista drauf, ich wollte win xp installieren,
Das wird so nichts.
Damit kommt der Bootlader von Vista nicht klar. Dualboot muss immer vom ältesten zum neueren WIN hin installiert werden.
lies bitte:
Nach der Installation einer früheren Version des Windows-Betriebssystems in einer Dual-Boot-Konfiguration wird Windows Vista nicht mehr gestartet http://support.microsoft.com/kb/919529/de


gruß
Bitte warten ..
Mitglied: madlj
21.06.2007 um 14:15 Uhr
Von Dual-Boot wird hier garnicht geredet.....

XP Vollinstallation ist hier angedacht und kein Dual-Boot
Bitte warten ..
Mitglied: onegasee59
21.06.2007 um 14:19 Uhr
gelöscht...
Bitte warten ..
Mitglied: madlj
21.06.2007 um 14:23 Uhr
> Von Dual-Boot wird hier garnicht
geredet.....
Für mich stellt es sich sehr wohl so
dar, aber das kann ja der OP klarstellen.

gruß


Wo denn? Er fragt nach XP-Installation und da gehe ich davon aus, dass er Vista löschen will also die Platte platt machen will und XP drauf machen will....
Aber das soll der Beitragsersteller doch mal bitte aufklären
Bitte warten ..
Mitglied: onegasee59
21.06.2007 um 14:35 Uhr
das problem, ich finde jetzt keine treiber bei asus... bin am verzweifeln, und will vista nich behalten
OK - also tatsächlich kein Dualboot!
Sorry hatte ich erst nach meinem Dualboot-Posting gelesen. Gut das wäre dann geklärt.
Vista ist komplett deinstalliert? Festplatte vollständig platt gemacht?
Existiert keine ASUS-Install-CD mit den ev. erforderlichen Treibern?

gruß
Bitte warten ..
Mitglied: gamer0815
21.06.2007 um 14:38 Uhr
>bin am verzweifeln, und will vista nich behalten


Steht doch oben!
Vista WEG XP rauf!
Bitte warten ..
Mitglied: madlj
21.06.2007 um 14:39 Uhr
Ich denke da liegt der Hund begraben. Das ist bestimmt so ne Recovery CD mit Vistainstallation dabei, wenn überhaupt eine CD dabei ist....
Bitte warten ..
Mitglied: aqui
21.06.2007 um 14:45 Uhr
Die asus.com Webseite hat alle XP Treiber

http://www.asus.com/products.aspx?l1=5&l2=75&l3=327

allerdings nur für die H und L Modelle. Da die Chipsätze aber vermutlich gleich sind sollte das zum Erkennen der Platte eigentlich reichen. Ansonsten die XP Treiber für den Chipset von der Intel Seite versuchen. Eins von beiden sollte zum Erfolg führen.

Hier ist noch ein (englischer) Auszug aus dem Asus Forum:

ASUSTeK Computer Inc_-Forum-.htm
YES: XP WORKING F3SV / Z53SV (HOW TO INSTALL XP ON NEW MODELS) New Topic
Juan
VIP Member

Posts : 19
Tech Points : 0
Level : Level 1
From: Spain
Posted:5/25/2007 6:38:00 PM
Hi,

The answer is YES.

Windows XP – PRO (32 bits) is running in my Z53SV (same model as F3SV) !

My HW:
Z53SV. 2G RAM. T7300. NV8600. 160G HD. NVIDIA 8600M GS.

My SW:

Windows Vista preinstalled (Spanish)

Windows XP Pro. New installation (Spanish)

The problem I:

XP Pro (tested with SP1 and SP2) was unable to identify the SATA controller … the setup process stopped because it was unable to “see” the Hard Drive.

Solution (0): Disable SATA at the BIOS... cannot be done (not such option on Asus BIOS)

By example= Lenovo - Intel Matrix Storage Manager Driver for Windows

Start the BIOS Setup Utility menu.
Select Config.
Select Serial ATA (SATA).
Select Compatibility.
ASUS BIOS (at least at this time) don't allow deselecting SATA native acces

Solution (i): (Didn’t work in my case… but maybe it will work for some one other)

Download the drivers from intel web site.

Search for: Intel(R) Matrix Storage Manager

http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=2101&lang ...

=> A floppy disk reader (USB external) is necessary in order to “pre-load” these drivers during the XP installation process.


=> I tested this solution using a virtual floppy drive too (long history) with a memory stick…. don’t explain because it worked exactly like the floppy (external US reader… didn’t found the drive the 2nd time during the installation process.


Follow the instructions of the readme file. Section 5.3


5.3 Pre-Installation Using the F6 Method.

http://downloadfinder.intel.com/scripts-df/Product_Filter.asp? ProductID=2101


Create a floppy containing the following files in the root directory:

iaAhci.inf, iaAhci.cat,

iaStor.inf, iaStor.cat,

iaStor.sys, and

TxtSetup.oem.


For Windows XP or later operating systems:


-At the beginning of the operating system installation, press F6 to install a third party SCSI or RAID driver.


- When prompted, select 'S' to Specify Additional Device.


- When prompted, insert the floppy disk


- At this point you should be presented with a selection

for one of the following depending on your hardware

version and configuration:


- Intel(R) 82801HEM SATA RAID Controller (Mobile ICH8M-E)

- Intel(R) 82801HEM SATA AHCI Controller (Mobile ICH8M-E)

- Intel(R) 82801HBM SATA AHCI Controller (Mobile ICH8M)

- Intel(R) 82801HR/HH/HO SATA RAID Controller (Desktop ICH8R)

- Intel(R) 82801HR/HH/HO SATA AHCI Controller (Desktop ICH8R)

- Intel(R) 631xESB/632xESB SATA RAID Controller (Workstation ESB2)

- Intel(R) 82801GHM SATA RAID Controller (Mobile ICH7RM)

- Intel(R) 82801GBM SATA AHCI Controller (Mobile ICH7M)

- Intel(R) 82801GR/GH SATA RAID Controller (Desktop ICH7R/DH)

- Intel(R) 82801GR/GH SATA AHCI Controller (Desktop ICH7R/DH)

- Intel(R) 82801FR SATA RAID Controller (Desktop ICH6R)

- Intel(R) 82801FR SATA AHCI Controller (Desktop ICH6R)

- Intel(R) 82801FBM SATA AHCI Controller (Mobile ICH6M)




- Highlight the selection that is appropriate for the

hardware in your system and press Enter.


- Press Enter again to continue. Leave the floppy disk in

the system until the next reboot as the software will

need to be copied from the floppy disk again when setup

is copying files.


=>Here the setup process (in my case) stop, requesting the floppy drive for a 2nd time (it was there!), and doing nothing….


Solution (ii): (OK)

In my case, the solution was to create a new (personalized) installation CD for Windows XP…

STEP 1: Modify the original XP installation files

a) Copy all the files and directories of the XP installation disk to your hard drive


Ex: form D:*.* (your installation CD) to C:/XP/*.* (your HD)


b) Create the following directory path:

CP$OEM$$1driversSATA

c) Copy all the files of the Intel® Matrix Storage Manager (see solution I) to that directory: CP$OEM$$1driversSATA

iaAhci.inf, iaAhci.cat,

iaStor.inf, iaStor.cat,

iaStor.sys, and

TxtSetup.oem.

d) Copy iaStor.sys to CPi386 directory

e) Modify the file TXTSETUP.SIF located at: CPi386

=> You can read and understand what you are doing reading “Adding OEM drivers to Windows Setup” at http://www.windowsserverx64.com/CSK/technical_articles/hardware/56.aspx (really nice article form Robert. Thanks)




Use: notepad.exe to edit it.


e.1) Under [HardwareIdsDatabase] add the following lines


right after GenFloppyDisk = "flpydisk"


PCIVEN_8086&DEV_282A&CC_0104 = "iaStor"

PCIVEN_8086&DEV_2829&CC_0106 = "iaStor"

PCIVEN_8086&DEV_2822&CC_0104 = "iaStor"

PCIVEN_8086&DEV_2821&CC_0106 = "iaStor"

PCIVEN_8086&DEV_2682&CC_0104 = "iaStor"

PCIVEN_8086&DEV_2681&CC_0106 = "iaStor"

PCIVEN_8086&DEV_27C3&CC_0104 = "iaStor"

PCIVEN_8086&DEV_27C5&CC_0106 = "iaStor"

PCIVEN_8086&DEV_2652&CC_0104 = "iaStor"

PCIVEN_8086&DEV_2652&CC_0106 = "iaStor"

PCIVEN_8086&DEV_2653&CC_0106 = "iaStor"


and before PCIVEN_8086&DEV_1230 = "intelide",


Note: don’t touch any other line. Be carefull, the name “iaStor” => is case sensitive.




e.2) under [SourceDisksFiles] add


iaStor.sys = 1,,,,,,_x,4,1

Note: There are several [SourceDisksFiles] sections. I added the line in all the existing sections….


e.3) under [SCSI.Load] add


iaStor = iastor.sys,4


e.4) under [SCSI] add


iaStor = "Intel(R) 82801HEM/HBM SATA AHCI Controller (Mobile ICH8M-E/M)"


Note: If your controller is a different one, use the right one. Read the contents of the TxtSetup.oem file for more information.


f) Create a new file called (use notepad) WINNT.SIF and locate it at: CPi386

[Data]
AutoPartition=0
MsDosInitiated=”0”
UnattendedInstall=”Yes”
[Unattended]
UnattendMode=ProvideDefault
OemPreinstall=Yes
OemSkipEula=Yes
NoWaitAfterTextMode=1
NoWaitAfterGUIMode=1
WaitForReboot=”No”
TargetPath=WINDOWS
DriverSigningPolicy=Ignore
OemPnPDriversPath="driversSATA"
[GuiUnattended]
OEMSkipWelcome = 1
[UserData]
ProductKey=xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
FullName=”EnterYourName“
OrgName=”EnterYourOrgName”

Note: Use your own product key…

STEP 2: Create a new XP installation CD/DVD (boot CD/DVD)


a) Use a utility to copy the boot area of the cd (XP original installation CD/DVD) to a boot file on your desktop

Note: I use Ultra ISO software to do it.

Ex:: Call this file XP_SP1.bif

b) Open UltraISO, and make a new Bootable CD/DVD image, specify the file saved (XP_SP1.bif), then add the contents of the CP directory to it

And finally i burn the CD/DVD image to a blank CD/DVD

=> Now you have a personalized XP installation CD = “Adding OEM drivers to Windows Setup”

STEP 3: Install Windows XP Pro

a) (Optional) Create a new (MBR) partition of +/- 30 G (Resize the Vista partition).


In order to keep the Windows Vista “untouched” (maybe you will test / use it in the future), I create a new partition (30 G) using a Partition Manager software (I am using Bootitng). The idea is to keep W Vista installed (it’s not necessary to touch it).

During the installation process I did this partition the MBR (Master), It’s mean that Windows XP don’t care about W Vista…

b) Modify the boot sequence (BIOS = F2). 1st = CD/DVD, 2nd = HD


c) Introduce the XP installation CD/DVD and start your notebook…


=> Just follow the normal installation sequence …


=> It’s up to you to use Bootitng software in order to create a “dual boot” environment (choose which OS you will use)… or just keep W Vista as a Hidden partition… (sleeping).


STEP 4: And … drivers, SP2, etc…

Just after the installation of XP SP1 (in my case) I installed drivers and SP2.

My sequence:

=> Read and download these files before to install windows XP. Use yahoo and/or google …

- Install: Intel (there is a link to the 965) InfUpdate (infinst_autol.exe) for Intel 965 Express Chipset

http://downloadcenter.intel.com/detail_desc.aspx?agr=N&ProductID=&a ......

- Install: Intel® Matrix Storage Manager (just to be sure… it’s supposed to be installed during the installation process (see: WINNT.SIF)

- In my case: Install SP2 (SP2 = Windows XP Pro)

- Install “Microsoft HOT Fixes”

-Microsoft Hotfix for WinXP Service Pack 2

-BATTERY

-Microsoft Hotfix KB918005 for WinXP Service Pack2 (KB918005)

-CPU

-Microsoft Hotfix KB896256/KB923232 for WinXP Service Pack2 (KB896256/KB923232)

-HIBUTTON

-Microsoft Hotfix KB893056 for WinXP Service Pack2 (KB893056)

-SIMBOOT

-Microsoft Hotfix KB892627 for WinXP Service Pack2 (KB892627)

-USB

-Microsoft Hotfix KB921411 for WinXP Service Pack2 (KB921411)

- Install LAN drivers:

ATTANSIC L1 Gigabit Ethernet (L1_drv2160000_xp.zip)

- Install INTEL WIFI LINK 4695AGN

(V11.1.0.0_XP_DRIVERS.zip)

- Install Synaptics (go to the synaptics home page) PS/2 Port Touchpad

- Install NVIDIA driver (NV 8600M GS) for XP…


(Hard to find... not yet delivered an official driver)


=> Finally I found the driver for NV 8600 GS for XP 32 bits... installed and working...


Install XP drivers (got them from the F3JV notebook - ASUS Download section):

See: http://support.asus.com/download/download.aspx?SLanguage=en-us

My sequence:

--ATK0100. ATKACPI Driver for WINXP.(V1043.2.15.64)

--UAA . Universal Audio Architecture driver for WINXP. (KB888111)

--AUDIO. Audio driver for WINXP.(V5.10.0.5282)

WDM. Driver for WINXP. (V5.10.0.5282)

--MODEM Modem Driver for WinXP

MDC. Data/Fax Modem Driver (V6.11.11.05)

MiVo. ASUS Messenger with Data/Fax/Voice

ASUS MiVo Messenger Utility (V1.8)

Data/Fax/Voice Modem driver. (V6.11.13.01)

--RICOH. RICOH MediaCard Controller driver for WinXP. (V1.01.09)

--BTOOTH. BlueTooth driver and application for WINXP. (V4.00.38)

and more…




NOTE: In case of doubt, just go and look at the W Vista installed drivers / controllers and manufacturers… it help.

Comments are welcome.

Regards,
Juan


Updated: 30-05-2007

XP Working !!!!!
Bitte warten ..
Mitglied: madlj
21.06.2007 um 14:48 Uhr
Die asus.com Webseite hat alle XP Treiber

http://www.asus.com/products.aspx?l1=5&l2=75&l3=327

allerdings nur für die H und L Modelle.
Da die Chipsätze aber vermutlich gleich
sind sollte das zum Erkennen der Platte
eigentlich reichen. Ansonsten die XP Treiber
für den Chipset von der Intel Seite
versuchen. Eins von beiden sollte zum Erfolg
führen.


Jep genau das meinte ich. Sein Modell ist halt zur Zeit nur für Vista gedacht und da braucht man ja keine XP Treiber. Also am besten den Treiber von Intel versuchen oder von den beiden anderen Asus Modellen....
Bitte warten ..
Mitglied: onegasee59
21.06.2007 um 14:53 Uhr
hallo aqui,
Nicht 35 sondern 53! Ich kann dazu auch nichts finden aber es gibt das Modell ASUS Z53S definitiv.
Nimm mal den Link oben raus, er passt nicht zu den tatsächlichen Daten die Du nachträglich editiert hast.

gruß
Bitte warten ..
Mitglied: top-sekret
21.06.2007 um 17:06 Uhr
bin wieder da

also zur Aufklärung
Vista will ich nicht behalten, also wird die festplatte platt gemacht und nur XP wird drauf installiert.

kriege morgen noch ein usb dieskettenlaufwerk und probiere dann die treiber von anderen modellen aus. (Hoffentlich klappst mit dem USB Diskettenlaufwerk)

Kann man auch die Treiber in die Installationscd integrieren? wie?

Danke für eure mühe
Bitte warten ..
Mitglied: aqui
21.06.2007 um 17:59 Uhr
Ja das geht auch indem man eine sog. Slipstream CD selber macht

http://de.wikipedia.org/wiki/Slipstreaming
Bitte warten ..
Mitglied: onegasee59
21.06.2007 um 19:59 Uhr
Hallo,
ich würde nach "aqui" und dessen obiger Anleitung aus den englischen Forum vorgehen.
Denn wenn die Angaben des engl. Users stimmen ---> [zitat]...Z53SV (same model as F3SV)![/zitat]
...dann wäre das die originale treiberdatenbank http://support.asus.de/download/download.aspx?modelname=F3Sv&SLangu ...
Wie Du siehst alles auf Vista ausgelegt, aber dennoch bestätigen sie die XP-Treiberangaben des engl. Users. Daher dessen Treiberlinks unbedingt folgen. So kannst Du sicher sein das alles funktioniert.

Wenn es mit dem USB-Disketten-LW nicht funktioniert (generell besser wäre ein internes) dann erstelle dir an einem XP-Rechner mit der Freeware "XP-ISO-Builder" eine XP-SP2-Slipstream-CD. http://www.winfuture.de/xpisobuilder
Dort im Forum frage nochmal an Hand der Beschreibung des engl. Users für SATA-Treiberintegrationen bei seiner Unattended-Install-CD, ob Du es so in XP-ISO-Builder übernehmen kannst.

Viel Erfolg
gruß
Bitte warten ..
Mitglied: top-sekret
22.06.2007 um 22:03 Uhr
ich gebe es auf... finde leider keine treiber die ich entweder implementieren kann oder auf cd kopieren kann... die platte wird nicht erkannt, also muss ich wohl mit vista leben
Bitte warten ..
Mitglied: onegasee59
22.06.2007 um 22:24 Uhr
ich gebe es auf... finde leider keine treiber
die ich entweder implementieren kann oder auf
cd kopieren kann... die platte wird nicht
erkannt, also muss ich wohl mit vista leben


während des Bootvorgang der XP-Install-CD aufpassen. Wenn die Aufforderung zur zuätzlichen Treiberinstallation kommt die Taste [F6] betätigen. Diskette mit den Treibern (stehen alle oben bei "aqui") in Disketten-LW schieben und Taste Z betätigen, wenn Du aufgefordert wirst. Drin lassen und weiteren Anweisungen folgen. Erst rausnehmen, wenn die der Installwizard von XP dazu auffordert vor dem Neustart alle Disketten und CD/DVD aus anderen als dem Install-LW zu entfernen.

gruß
Bitte warten ..
Mitglied: top-sekret
23.06.2007 um 21:32 Uhr
so, vielen dank für euere hilfe!!! hab die treiber doch gefunden, die diskette wird mit einem Tool von Intel erstellt. Man braucht aber Windows XP Rechner, sonst wird das Tool nicht laufen.

VIELEN DANK!!!!
Bitte warten ..
Mitglied: aqui
24.06.2007 um 13:29 Uhr
Keine Ursache !! Bitte dann den Thread oben als gelöst markieren !!!
( http://www.administrator.de/index.php?faq=32 )
Bitte warten ..
Mitglied: brandolph
10.07.2007 um 15:02 Uhr
Moinsen,

hab hier ein wenig mitgelesen und war echt mal überrascht welche Lösungen zum Teil gefunden werden. Der Thread ist zwar schon zu, aber ich denke das ich trotzdem gerne noch einen Kommentar abgeben möchte, wenn ich darf.

In unserer Firma haben wir Notebooks von Lenovo mit SATA-Platten und dort müssen wir lediglich im BIOS die Einstellungen für den SATA-Controller auf Kompatiblitätsmodus umstellen.
Im Anschluss daran lässt Windows-XP wunderbar und ohne Probleme installieren.

Vielleicht hilft diese Information all denen, die nicht sofort eine Bootdiskette erstellen können oder wollen.

Schaut einfach mal im BIOS nach, mit ein bischen Glück habt Ihr da auch einen ähnlichen Menüpunkt und könnt Euch vielleicht eine Menge Arbeit damit sparen.

regards
Brandolph
Bitte warten ..
Mitglied: elgonzo
16.08.2007 um 15:16 Uhr
Hi!
Ich habe diesen Beitrag gefunden, da ich mit dem Notebook eines Freundes kämpfe um ihm WXP zu installieren (ASUS Z53SC-AP095C).
Ich habe die geänderte WXP-CD gemacht (bereits mit SP2) und konnte dann auch installieren.
Nur jetzt kracht der Startvorgang mit einer nicht zu lesenden (zu rasch) Meldung und das Notebook bootet wieder. Abgesicherter Modus geht auch nicht.
Noch mal zu Klarstellung ob ich bei der Erstellung der CD alles geschnallt habe:
Das Verzeichnis CP$OEM$$1driversSATA war wohl als $OEM$\driversSATA zu verstehen.
Und CPi386 ist wohl auch i386.
Warum geht XP jetzt nicht obwohl ich installieren konnte?

Danke!
Bitte warten ..
Mitglied: elgonzo
17.08.2007 um 11:30 Uhr
Habs geschafft!
Zur Info:
Habe die Treiber für die Controller mit WinFuture xp-Iso-Builder eingebunden, und damit ein XP-Image produziert. Damit habe ich XP erfolgreich und auch lauffähig installieren können.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Festplatten, SSD, Raid
HGST He10 Festplatte wird nicht erkannt (11)

Frage von Aidseeker zum Thema Festplatten, SSD, Raid ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...