Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatten werden am LSI MegaRaid SAS 9261-8i Controller nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: trancefer

trancefer (Level 1) - Jetzt verbinden

30.05.2011 um 16:51 Uhr, 8584 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe ein Problem mit einem LSI MegaRaid SAS 9261-8i Controller, der auf einem Supermicro X8SIA-F Board sitzt.
Der Controller wird beim Starten des Servers einwandfrei erkannt. Es werden jedoch keine Festplatten erkannt, sobald ich das BIOS des Controllers mit Ctrl+H aufrufe. Angeschlossen sind 4x WD RE4 WD1003FBYX Festplatten (SATA II) mit je 1 GB über ein SFF-8087 Kabel (Mini-SAS auf 4x SATA). Die Platten werden weder über die Backplane (Chenbro SR107), noch über eine Direktverbindung erkannt. Aktuellste Firmware des Controllers ist bereits eingespielt.

Meine Vermutung ist, dass es evtl. am Kabel liegen könnte. Laut LSI-Handbuch (S. 22) soll man "straight SAS-Kabel" verwenden und keine "crossover SAS-Kabel". Ehrlich gesagt weiss ich nicht, welche Version ich hier vor mir liegen habe, gehe aber davon aus, dass es ein 1:1 Kabel ist.

Kennt einer den Controller vielleicht und weiss, welches Kabel das richtige ist? Oder liegt es vielleicht gar nicht am Kabel? Was könnte dann noch die Ursache für das Nichterkennen der Platten sein?

Freue mich über jede Antwort.


Vielen Dank und viele Grüße.
Mitglied: Phalanx82
31.05.2011 um 11:49 Uhr
Hallo,

laut Datenblatt ( http://www.lsi.com/DistributionSystem/User/AssetMgr.aspx?asset=53006 ) sollten deine
WD Platten mit dem Controller kompatibel sein, aber einer Firmware Version von "1V01" das solltest du
eventl. mal überprüfen ob die diese haben oder eine ältere.

Ansonsten sollte ein Standard SSF-8087 MiniSAS Kabel auf 4x SATA funktionieren, wüsste nicht das es
da noch etwas anderes geben sollte.


Mfg.
Bitte warten ..
Mitglied: trancefer
31.05.2011 um 22:41 Uhr
Hi Phalanx82,

zunächst einmal vielen Dank für Deine Antwort. Die Firmware der HDDs hatte ich bereits überprüft und sogar auch Platten von einem anderen Hersteller (Seagate) angeschlossen, doch auch diese wurden nicht erkannt.

Mit meiner Vermutung, dass das Kabel der Übeltäter sein könnte, lag ich wohl richtig:
Nachdem ich mir eins vom offiziellen Interoperability Report von LSI besorgt hatte (CBL-SFF8087OCF-06M), wurden die Platten sofort erkannt. Anscheinend gibt es wohl doch Unterschiede bei den Kabeln.

Danke Dir trotzdem und viele Grüße,
trancefer
Bitte warten ..
Ähnliche Inhalte
Hardware
LSI MegaRAID SAS Controller - Festplattentausch
gelöst Frage von Hans84Hardware2 Kommentare

Hallo, benötige wieder Eure Hilfe… Habe hier zwei Workstations mit je einem LSI MegaRAID SAS Controller. (PCs sind hardwaretechnisch ...

Festplatten, SSD, Raid
HDD im LSI Megaraid Controller wird nur als Unconfigured good erkannt
Frage von ppanneFestplatten, SSD, Raid3 Kommentare

Hallo, ich habe hier folgendes Problem mit einem IBM-Server Machine Type: 7947 - Windows Server 2008 R2 4 der ...

Festplatten, SSD, Raid
LSI Megaraid 9271-8i weitere Platten hinzufügen
gelöst Frage von simimetrFestplatten, SSD, Raid20 Kommentare

Hallo, habe hier ein Server mit folgenden Merkmalen: Tower; SC745TQ RaidCotnroller: LSI MegaRaid 9271-8i Hier sind 4 Platten bereits ...

Festplatten, SSD, Raid
LSI Megaraid - zusätzliche neue Festplatten
Frage von chwaruFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, für zu Hause zum testen habe ich letzte Woche einen ca. 2 Jahre alten IBM X3300M4 für ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 21 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 1011 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Microsoft Office
Outlook 2016 - Makro startet nicht über Knopf im Menüband
Frage von ZunarasMicrosoft Office9 Kommentare

Schönen guten Tag! ich brauche wieder einmal Hilfe. Ich möchte gerne von Office 2010 32bit auf 2016 64bit wechseln ...