Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatten Phänomen - Dateien durcheinander

Frage Microsoft Windows 7

Mitglied: Zwitscher

Zwitscher (Level 1) - Jetzt verbinden

29.12.2014, aktualisiert 22:40 Uhr, 1499 Aufrufe, 4 Kommentare

Hey Leute,

ich mache auch schon ein wenig länger mit PCs rum. Habe bisher immer eine Lösung hinbekommen. Allerdings stehe ich diesmal vor einem Rätsel. Im Netz habe ich zu diesem Thema nicht wirklich was gefunden. Und ob ich hier richtig bin kann ich noch nicht genau beurteilen. Ich hoffe jemand von euch kann Licht in die Sache bringen.

Ich betreibe einen zusammengestellten HTPC mit dem ich seit ein zwei Jahren Filme aus dem TV aufnehme. Zu diesem Zweck habe ich Stück für Stück die Festplatten aufgerüstet. Derzeit sind zwei 3 TB und zwei 4 TB verbaut. Das System war auf einer SSD OCZ 64 GB. Diese habe ich vor kurzem ausgetauscht da der Speicher langsam knapp wurde. Nun habe ich eine Sandisc 240 GB verbaut. Beim optimieren ist mir aufgefallen, dass die SSD nicht die optimalen Geschwindigkeit schafft (Zugriffzeit). Ich bin dann nach einer Recherche darauf gestossen, dass auf meinem Mainboard (P7H55 Pro USB 3 +) zwei SATA 6 GB Ports mit Marveltreiber betrieben werden. Diese aber die SSD entweder nicht erkannt haben oder aber miserable Werte lieferten. Daneben habe ich das Board mit aktuellestem Bios geflasht.

Lange Rede kurzer Sinn, ich habe alle HDs auf die 3GB Ports von Intel gesetzt. Ich meine sogar das ich dann in Windows die Laufwerksbuchstaben verändert habe, damit die Pfade im XBMC (MM-Management Programm) wieder hinhaun. Das hat alles super geklappt.

Bis...

ich bemerkt habe das einzelne Musikdateien (Flac) nicht mehr funktionierten. Diese habe ich dann selektiv von der externen Backupplatte wieder eingespielt. Nun habe ich gesehen, dass auch Film und Serienordner betroffen sind. Beipielsweise ist im Filmordner der Pate einen TS-Datei mit namen Pate , die beim abspielen aber einen Teil einer Sopranos-Folge zeigt, die an einem ganz anderem Ort gespeichert ist. Was kann das sein? Als wenn sich da irgendwas systematisch verschoben hätte.

Dies ist übrigens unabhängig von XBMC. Mediaplayer classic kommt zu selben Ergebnissen. Die Ordner und Dateienamen stimmen, aber der Inhalt ist ein völlig anderer und das bei fast allen Filmen und Serien... Das ist doch äusserst seltsam oder nicht? Normalerweise müsste ich die HD doch rausziehen können in einen externen Adapter stecken und die physisch abgespeicherte Daten müsste da sein.

Kann ich da noch was machen? Das Backup einspielen dauert bestimmt zwei Tage, bei dem Content der auf den Platten ist.

Viele Grüße

M.
Mitglied: DerWoWusste
29.12.2014 um 23:19 Uhr
Hi.

Ich habe mal genau das bei einem System gesehen, dessen Festplattenspiegelung einen Schuss weg hatte. Ein Umsetzen auf andere Ports war damals nicht beteiligt und die Lösung war das Backup. Der Masterfiletable war wohl beschädigt und hatte für die Dateien verkehrte Sektoren geliefert.

Ein Zurücksetzen auf die anderen Ports schon versucht?
Bitte warten ..
Mitglied: Zwitscher
30.12.2014 um 08:40 Uhr
Moin,

wie gesagt die Marvelports meide ich in Zukunft, da es immer Probleme mit den Dingern gab (Laufwerk mal nicht erkannt oder Geschwindigkeit im Keller).

Mich wundert nur wie es dazu kommen kann, dass die Daten nicht mehr richtig erkannt werden. Ich denke nicht das die Daten tatsächlich verschoben wurden. Denn das hätte bei der Größe sehr lange gedauert. Ich habe den Eindruck das evtl. die Indexverwaltung damit zu tun hat.

Doch logisch gesehen müsste es doch möglich sein, die Festplatte auszuhängen und wieder neu einzulesen. Falls es nicht möglich ist, stellt sich mir die Frage, ob ich die betroffenen Festplatten vor dem aufspielen der Daten von der externen formatieren soll?
Bitte warten ..
Mitglied: DerWoWusste
30.12.2014 um 12:05 Uhr
Das Inhaltsverzeichnis der Platten ist augenscheinlich defekt. Woran das nun liegt, findest Du nicht raus und beheben kann man das auch nicht im Handumdrehen - Du kannst einen Checkdisk versuchen, mehr als schiefgehen kann es nun auch nicht mehr, aber das wird ebenso evtl. kräftig Zeit kosten.
Ebenso kannst Du mit Datenrettungsprogrammen anrücken, aber es gibt keine Garantie, dass es hilft.

Ich würde formatieren und das Backup zurückspielen, da weißt Du, was Du hast.
Bitte warten ..
Mitglied: Zwitscher
30.12.2014 um 12:46 Uhr
Denke auch!

Danke für die Unterstützung. Und gutes reinrutschen morgen.

bye.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Dateien erscheinen nicht (2)

Frage von kellbidden zum Thema Windows Server ...

Entwicklung
MSI Dateien als Administrator von einer HTA installieren (1)

Frage von iGordon zum Thema Entwicklung ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...