Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

GELÖST

Festplatten schalten sich im Betrieb aus und an

Mitglied: UdLacio

UdLacio (Level 1) - Jetzt verbinden

12.04.2009, aktualisiert 14:49 Uhr, 4737 Aufrufe, 10 Kommentare

Hallo Leute,

bei mir hat sich folgendes Problem eingeschlichen. Wenn ich den Rechner hochfahre, schaltet sich die Festplatte mit einem höhrbaren *klack* aus. Manchmal (z.B. im Abgesichertem Modus) springt sich nach kurzer Zeit wieder an. Das Problem besteht mit beiden Festplatten im Rechner - egal mit welcher ich booten will.

Vista Buisness / 2600XP Athlon / 778mb Ram / Ati Radeon 9500 / Samsung Festplatte Neu / Segagate Alt / Netzteil NoName

Ich würde jetzt einmal die Festplatten als Fehlerquelle fast ausschließen. Kann es am Netzteil liegen? Oder sollte man lieber gleich 200€ in ein neues Office System stecken?


*Edit* es ist das Netzteil. Hält die Last nicht aus. Falls jemand den selben Fehler hat. Neues Netzteil schafft Abhilfe.
Mitglied: rony-x2
12.04.2009 um 13:14 Uhr
in den Energiespareinstellungen kannst du einstellen, ob die festplatten ausgeschaltet werden sollen, oder nicht.
Ich hab diese funktion ausgeschaltet, da ich denke, dass es nicht der lebensdauer der festplatte zugute kommt, wenn sie so häufig an und ausgeschaltet wird.
Bitte warten ..
Mitglied: UdLacio
12.04.2009 um 13:21 Uhr
Im Bios ist es ausgestellt....unter Windows habe ich es im Abgesicherten Modus ebenfalls ausgestellt.

Wenn ich Vista verusche zu Booten komme ich bis in den Auswahlbildschirm der Benutzerprofile. Dann klackt es und ich kann nix machen.

Edit

Ich habe es jetzt bis in Vista geschafft....es sieht so aus, als ob sich die Festplatte immer wieder an und abschaltet. Nach und nach baut sich der Desktop auf und immer zwischendurch kommt das klack. Wenn das so weiter geht, brauch ich eine Stunde um den Desktop zu laden.
Bitte warten ..
Mitglied: Anorax
12.04.2009 um 13:37 Uhr
Hallo!

Ich kenne das Problem...
Mach besser schnell eine sicherung der wichtigen Daten auf dieser Platte (Knoppix & Co) und beschaff dir eine neue.
Denn eine Woche hat meine Platte das mitgemacht, danach ist sie garnicht mehr angelaufen.
Bitte warten ..
Mitglied: UdLacio
12.04.2009 um 13:56 Uhr
Ich hab mir extra schon die Samsung gekauft, weil ich das Problem schon vorher mit der Segagate hatte.
Immer neue Platten kaufen, die für 6 Monate halte ist nicht meine favorisierte Lösung
Bitte warten ..
Mitglied: dog
12.04.2009 um 14:45 Uhr
Ich habe es jetzt bis in Vista geschafft....es sieht so aus, als ob sich die Festplatte immer wieder an und abschaltet.

Das hört sich nach einer Unterversorgung vom Netzteil an.
Entweder ist das Netzteil direkt kaputt oder es hält die Last nicht aus.
Wenn Möglich versuche mal ein anderes Netzteil.

Grüße

Max
Bitte warten ..
Mitglied: UdLacio
12.04.2009 um 14:48 Uhr
So ich hab jetzt alle Geräte die ich nicht benötige vom Netzteil genommen. Nur eine Platte dran und sonst nix.
Kann jetzt hochfahren und damit arbeiten. War also wirklich das Netzteil. Mist NoName. Naja, dann kauf ich nun nen BeQuiet hierfür und dann sollte wohl wieder alles gehen.

Danke für die Hilfe!
Bitte warten ..
Mitglied: 75823
12.04.2009 um 14:49 Uhr
Also, eine Vorläufige Diagnose hasst du schon selbst gemacht. Die Argumentationen hasst du auf der Logik und Überzeugung gebaut. Du bisst überzeugt das es keine Platte ist... die Logik in diesem Fall kann natürlich nicht mehr helfen. Jetzt bleibt es nur zu prüfen, das Problem ist offenbar die Kosten. Natürlich wenn du die Werkzeuge hasst, mindestens ein Multimeter, kannst du prüfen ob den Strom auf den Leitung zu der Platte ausfällt oder zu niedrig wird. Falls du es nicht hasst... tja, dann musst du entweder den Werkzeug kaufen oder das ersetzten, was du glaubst kaputt ist.
Bitte warten ..
Mitglied: manuel-r
12.04.2009 um 14:52 Uhr
Ich würde mal im BIOS S.M.A.R.T. aktivieren und beobachten ob dann irgendwelche Meldungen kommen die raten schnellstens eine Datensicherung vorzunehmen. Bei zwei unterschiedlichen Festplatten gleichzeitig wäre ein Defekt zwar unwahrscheinlich aber auch nicht auszuschließen.
Bitte warten ..
Mitglied: filippg
12.04.2009 um 14:53 Uhr
Hallo,

dass die Festplatten sich absichtlich ausschalten (BIOS Powersaving etc) möchte ich mal ausschließen, ebenso, dass es das Netzteil ist (Festplatten sind da meistens nicht soooo sensibel, eher schaltet das Mainboard oder CPU ab).
Trivialste Möglichkeit ist ein Wackler. Kabel geprüft? Wenn's dass nicht ist würde ich sagen: Platten haben einen Treffer bekommen, evtl. auch Controller. Letzteres kannst du mit einem Gehäuse für externe Platten testen. Ersteres ist ein potentieller GAU, da lässt sich dann wenig machen.
Hast du mal versucht, von einer CD ein anderes OS zu booten?

Gruß

Filipp
Bitte warten ..
Mitglied: mrtux
12.04.2009 um 18:10 Uhr
Hi !

*Edit* es ist das Netzteil. Hält die Last nicht aus. Falls
jemand den selben Fehler hat. Neues Netzteil schafft Abhilfe.

Yo ! Hätte ich dir auch sagen können, ist es nämlich meistens

mrtux
Bitte warten ..
Ähnliche Inhalte
Windows Server
Funktionsfähigkeit von Netzteilen und Festplatten im laufenden Betrieb überprüfen
gelöst Frage von AtaronosWindows Server4 Kommentare

Hallo, Es geht um einen Windows Server 2008 R2 Standard mit redundanter Stromversorgung und einem Festplattenraid(1). Wie kann ich ...

Exchange Server
ActveSync An und Aus schalten
Frage von HeinrichMExchange Server3 Kommentare

Hallo zusammen, es geht mal wieder um das Zustellen von Mails auf Handys per ActiveSync. Es sollen die Mails ...

Drucker und Scanner
Wasserzeichen vor Druckjob schalten
Frage von Mr.RobotDrucker und Scanner20 Kommentare

Hallo Gemeinde, bin ganz neu hier und habe direkt mal eine Frage. Wir benutzen aktuell in der Firma vorgedrucktes ...

Hyper-V
Hyper-V VM verliert Festplatte im Betrieb und startet neu
Frage von derLenhartHyper-V1 Kommentar

Hallo, ich habe eine Frage: Heute Nacht hat eine Hyper-V VM sich neu gestartet, da der Server eine virtuelle ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 14 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit25 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...