Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatten schalten sich im Betrieb aus und an

Frage Hardware

Mitglied: UdLacio

UdLacio (Level 1) - Jetzt verbinden

12.04.2009, aktualisiert 14:49 Uhr, 4666 Aufrufe, 10 Kommentare

Hallo Leute,

bei mir hat sich folgendes Problem eingeschlichen. Wenn ich den Rechner hochfahre, schaltet sich die Festplatte mit einem höhrbaren *klack* aus. Manchmal (z.B. im Abgesichertem Modus) springt sich nach kurzer Zeit wieder an. Das Problem besteht mit beiden Festplatten im Rechner - egal mit welcher ich booten will.

Vista Buisness / 2600XP Athlon / 778mb Ram / Ati Radeon 9500 / Samsung Festplatte Neu / Segagate Alt / Netzteil NoName

Ich würde jetzt einmal die Festplatten als Fehlerquelle fast ausschließen. Kann es am Netzteil liegen? Oder sollte man lieber gleich 200€ in ein neues Office System stecken?


*Edit* es ist das Netzteil. Hält die Last nicht aus. Falls jemand den selben Fehler hat. Neues Netzteil schafft Abhilfe.
Mitglied: rony-x2
12.04.2009 um 13:14 Uhr
in den Energiespareinstellungen kannst du einstellen, ob die festplatten ausgeschaltet werden sollen, oder nicht.
Ich hab diese funktion ausgeschaltet, da ich denke, dass es nicht der lebensdauer der festplatte zugute kommt, wenn sie so häufig an und ausgeschaltet wird.
Bitte warten ..
Mitglied: UdLacio
12.04.2009 um 13:21 Uhr
Im Bios ist es ausgestellt....unter Windows habe ich es im Abgesicherten Modus ebenfalls ausgestellt.

Wenn ich Vista verusche zu Booten komme ich bis in den Auswahlbildschirm der Benutzerprofile. Dann klackt es und ich kann nix machen.

Edit

Ich habe es jetzt bis in Vista geschafft....es sieht so aus, als ob sich die Festplatte immer wieder an und abschaltet. Nach und nach baut sich der Desktop auf und immer zwischendurch kommt das klack. Wenn das so weiter geht, brauch ich eine Stunde um den Desktop zu laden.
Bitte warten ..
Mitglied: Anorax
12.04.2009 um 13:37 Uhr
Hallo!

Ich kenne das Problem...
Mach besser schnell eine sicherung der wichtigen Daten auf dieser Platte (Knoppix & Co) und beschaff dir eine neue.
Denn eine Woche hat meine Platte das mitgemacht, danach ist sie garnicht mehr angelaufen.
Bitte warten ..
Mitglied: UdLacio
12.04.2009 um 13:56 Uhr
Ich hab mir extra schon die Samsung gekauft, weil ich das Problem schon vorher mit der Segagate hatte.
Immer neue Platten kaufen, die für 6 Monate halte ist nicht meine favorisierte Lösung
Bitte warten ..
Mitglied: dog
12.04.2009 um 14:45 Uhr
Ich habe es jetzt bis in Vista geschafft....es sieht so aus, als ob sich die Festplatte immer wieder an und abschaltet.

Das hört sich nach einer Unterversorgung vom Netzteil an.
Entweder ist das Netzteil direkt kaputt oder es hält die Last nicht aus.
Wenn Möglich versuche mal ein anderes Netzteil.

Grüße

Max
Bitte warten ..
Mitglied: UdLacio
12.04.2009 um 14:48 Uhr
So ich hab jetzt alle Geräte die ich nicht benötige vom Netzteil genommen. Nur eine Platte dran und sonst nix.
Kann jetzt hochfahren und damit arbeiten. War also wirklich das Netzteil. Mist NoName. Naja, dann kauf ich nun nen BeQuiet hierfür und dann sollte wohl wieder alles gehen.

Danke für die Hilfe!
Bitte warten ..
Mitglied: 75823
12.04.2009 um 14:49 Uhr
Also, eine Vorläufige Diagnose hasst du schon selbst gemacht. Die Argumentationen hasst du auf der Logik und Überzeugung gebaut. Du bisst überzeugt das es keine Platte ist... die Logik in diesem Fall kann natürlich nicht mehr helfen. Jetzt bleibt es nur zu prüfen, das Problem ist offenbar die Kosten. Natürlich wenn du die Werkzeuge hasst, mindestens ein Multimeter, kannst du prüfen ob den Strom auf den Leitung zu der Platte ausfällt oder zu niedrig wird. Falls du es nicht hasst... tja, dann musst du entweder den Werkzeug kaufen oder das ersetzten, was du glaubst kaputt ist.
Bitte warten ..
Mitglied: manuel-r
12.04.2009 um 14:52 Uhr
Ich würde mal im BIOS S.M.A.R.T. aktivieren und beobachten ob dann irgendwelche Meldungen kommen die raten schnellstens eine Datensicherung vorzunehmen. Bei zwei unterschiedlichen Festplatten gleichzeitig wäre ein Defekt zwar unwahrscheinlich aber auch nicht auszuschließen.
Bitte warten ..
Mitglied: filippg
12.04.2009 um 14:53 Uhr
Hallo,

dass die Festplatten sich absichtlich ausschalten (BIOS Powersaving etc) möchte ich mal ausschließen, ebenso, dass es das Netzteil ist (Festplatten sind da meistens nicht soooo sensibel, eher schaltet das Mainboard oder CPU ab).
Trivialste Möglichkeit ist ein Wackler. Kabel geprüft? Wenn's dass nicht ist würde ich sagen: Platten haben einen Treffer bekommen, evtl. auch Controller. Letzteres kannst du mit einem Gehäuse für externe Platten testen. Ersteres ist ein potentieller GAU, da lässt sich dann wenig machen.
Hast du mal versucht, von einer CD ein anderes OS zu booten?

Gruß

Filipp
Bitte warten ..
Mitglied: mrtux
12.04.2009 um 18:10 Uhr
Hi !

*Edit* es ist das Netzteil. Hält die Last nicht aus. Falls
jemand den selben Fehler hat. Neues Netzteil schafft Abhilfe.

Yo ! Hätte ich dir auch sagen können, ist es nämlich meistens

mrtux
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...