Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft

Festplatten werden sporadisch entfernt seit AHCI aktiv ist

Mitglied: RoterFruchtZwerg

RoterFruchtZwerg (Level 2) - Jetzt verbinden

15.06.2009, aktualisiert 18:54 Uhr, 4905 Aufrufe, 3 Kommentare

Ich habe vor einigen Wochen AHCI im BIOS aktiviert, seit dem verschwinden sporadisch meine SATA Festplatten aus dem System und ich muss den PC neu starten.

Ich habe Windows Vista Business 64bit SP1 auf einem System mit Core2 Quad und zwei baugleichen S-ATA HDDs. Das Board ist ein Gigabyte GA-P35-DS3L.
Ursprünglich war AHCI im BIOS deaktiviert als ich Vista installiert hatte. Vor einigen Wochen habe ich dann AHCI entsprechend den Anleitungen hier aktiviert (damit die HDDs auch NCQ nutzen können) und es läuft auch eigentlich sehr gut. Die Performance ist auch ein wenig besser geworden.
Allerdings hatte ich dann eines Tages das Problem, dass meine zweite S-ATA HDDs mitten im Betrieb plötzlich weg war. Die Ereignislog sagte dazu "Das Gerät %HDD% wurde ohne vorbereitende Maßnahmen vom System entfernt". Erstmal nichts dabei gedacht... aber einige Tage danach passierte es wieder. Und mittlerweile passiert es etwa alle 1-2 Wochen, weshalb ich sicher bin, dass es erst so ist, seit ich AHCI aktiviert habe (der PC lief vorher schon über ein Jahr). Heute hat es zum ersten mal auch die Systemplatte statt der zweiten Platte erwischt... Vista lief davon unbeeindruckt sogar noch eine Stunde ^^ Erst als ich den fast leeren "Computer" und das leere Startmenü sah, fiel es mir auf... Windows dann wohl auch, denn der Explorer beendete sich ;)

Wie dem auch sei, es hat mich genervt dass mein System sich sporadisch die Festplatten entzogen hat. ;)
Darauf hin habe ich den aktuellsten Intel Treiber installiert. Zuvor habe ich den AHCI Treiber genutzt den Vista mitbringt, jetzt habe ich den "Intel ICH9 Family SATA AHCI Controller". Geändert hat das leider nichts.

Jemand eine Idee woran das liegen könnte bzw. was ich machen könnte? Klar, ich kann AHCI wieder abschalten, möchte ich aber vorerst nicht. An Gigabyte werde ich mich auch noch wenden...
Mitglied: Molty-
14.09.2009 um 15:03 Uhr
habe das gleiche Problem (allerdings trennt sich die Festplatte mehrmals am Tag!) , schon irgendeine Lösung gefunden?
Bitte warten ..
Mitglied: RoterFruchtZwerg
14.09.2009 um 15:07 Uhr
Zitat von Molty-:
habe das gleiche Problem (allerdings trennt sich die Festplatte
mehrmals am Tag!) , schon irgendeine Lösung gefunden?

Leider nicht, ich hab's aufgegeben und lebe wieder ohne AHCI. Hast du ein vergleichbares Board? Gleichen Chipsatz?
Bitte warten ..
Mitglied: Molty-
14.09.2009 um 15:58 Uhr
hab nen Asus p5q, also ein Intel ICH10R, wahrscheinlich fortgeführter Fehler.
dann muss ich wohl auch wieder weg vom AHCI, schade....
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Microsoft Exchange 2010 Cache aktiv und Posteingang aktualisiert sich sporadisch
Frage von onkel87Exchange Server4 Kommentare

Wir haben folgendes Problem: Microsoft Exchange 2010 mit ca. 50 Benutzern Alle Benutzer die von extern arbeiten müssen mit ...

CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Hyper-V
Hyper V Failovercluster Verstaendnisproblem Aktiv Aktiv bzw aktiv Passiv
Frage von moekewaHyper-V4 Kommentare

Hallo, ich habe da leider ein kleines Verständnisproblem bei Hyper V Failoverclustering. ich habe es jetzt wie folgt verstanden: ...

Microsoft Office
Wordfenster nicht aktiv
Frage von atomas42Microsoft Office3 Kommentare

Hallo, ich habe ein Problem mit Word 2016 evtl mit Verbindung von Windows 10 64 bit. Der Laptop wurde ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 20 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit25 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...