Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fetchmail lehnt Verbindungsaufbau nach erfolgreicher Verifizierung ab

Frage Linux

Mitglied: FunkerVogt

FunkerVogt (Level 1) - Jetzt verbinden

10.02.2012, aktualisiert 14:35 Uhr, 7354 Aufrufe, 2 Kommentare

Hallo Gemeinde,

Fetchmail ist ja nun nicht nehr so jung aber dennoch wirft es bei mir ein Problem auf,
welches ich mittel Googel nicht lösen konnte. Ich hoffe Ihr könnt mir helfen.

Ich hab mir zu Versuchszwecken zwei vrtuelle Maschinen mit
2 Ubuntu Maschinen aufgesetzt. Die erste Maschine ist Standart ohne
Umkonfigurierung. Auf der zweiten läuft ein SAMBA Server.

Das mal so als Vorwort und jetzt zu meinem Problemchen.

Auf der Standartmaschine läuft Fetchmail ohne zu Mucken.
Auf der Maschine mit Samba geht die Abholung der
Mails nicht.

Zwischendurch habe ich mal alle Konfigurationsdateien + Rechte etc. von der ersten Maschine 1 zu 1 übernommen
allerdings erfolglos. Die Maschinen sind Benutzertechnisch identisch.

Jetzt bin ich etwas Ratlos.


Hier mal die ganze Log.Datei aus fetchmail -a -v

fetchmail: 6.3.9-rc2 fragt pop3.web.de ab (Protokoll POP3) um Fr 10 Feb 2012 14:06:25 CET: Abfrage gestartet
Versuche, mit 212.227.17.161/110 zu verbinden...verbunden.
fetchmail: POP3< +OK POP server ready H miweb001
fetchmail: POP3> CAPA
fetchmail: POP3< +OK Capability list follows
fetchmail: POP3< TOP
fetchmail: POP3< USER
fetchmail: POP3< UIDL
fetchmail: POP3< STLS
fetchmail: POP3< SASL PLAIN
fetchmail: POP3< IMPLEMENTATION trinity
fetchmail: POP3< .
fetchmail: POP3> STLS
fetchmail: POP3< +OK Begin TLS negotiation
fetchmail: Herausgeber-Organisation: Thawte, Inc.
fetchmail: Herausgeber-CommonName: Thawte SSL CA
fetchmail: Server-CommonName: pop3.web.de
fetchmail: pop3.web.de-Schlüssel-Fingerabdruck: XX:XX:XX:XX:XX:XX:XX:XX......
fetchmail: POP3> CAPA
fetchmail: POP3< +OK Capability list follows
fetchmail: POP3< TOP
fetchmail: POP3< USER
fetchmail: POP3< UIDL
fetchmail: POP3< SASL PLAIN
fetchmail: POP3< IMPLEMENTATION trinity
fetchmail: POP3< .
fetchmail: pop3.web.de: Upgrade auf TLS erfolgreich.
fetchmail: POP3> USER XXXXX@web.de
fetchmail: POP3< +OK password required for user "XXXXX@web.de"
fetchmail: POP3> PASS *
fetchmail: POP3< +OK mailbox "XXXXX@web.de" has 13 messages (194376 octets) H miweb001
fetchmail: POP3> STAT
fetchmail: POP3< +OK 13 194376
13 Nachrichten für XXXXX@web.de bei pop3.web.de (194376 Bytes).
fetchmail: POP3> LIST 1
fetchmail: POP3< +OK 1 22643
fetchmail: POP3> RETR 1
fetchmail: POP3< +OK
Nachricht XXXXX@web.de@pop3.web.de:1 von 13 wird gelesen (22643 Bytes)
Versuche, mit 127.0.0.1/25 zu verbinden...Verbindung fehlgeschlagen.
fetchmail: Verbindung zu localhost:smtp [127.0.0.1/25] fehlgeschlagen: Verbindungsaufbau abgelehnt.
fetchmail: SMTP-Verbindung zu localhost fehlgeschlagen
fetchmail: POP3> QUIT
fetchmail: POP3<
fetchmail: SMTP-Transaktion-Fehler beim Abholen von XXXXX@web.de@pop3.web.de und Auslieferung zum SMTP-Host localhost
fetchmail: 6.3.9-rc2 fragt ab pop3.web.de (Protokoll POP3) um Fr 10 Feb 2012 14:06:26 CET: Abfrage beendet
fetchmail: Abfragestatus=10 (SMTP)
fetchmail: normale Beendigung, Status 10



Meine fetchmailrc aus /etc

set postmaster YYYYYYY
set bouncemail
set no spambounce
set properties ""
set syslog
set daemon 720

poll pop3.web.de with proto POP3
user XXXXX@web.de there with password xxxxxx is YYYYYYY here options ssl


Meine .fetchmailrc aus /home


#Server web
server pop3.web.de
proto pop3

#Benutzer und Password
user XXXXX
pass XXXXXXXX

#Optionen
to YYYYYYY



Ich hoffe Ihr könnt mir helfen und bedanke mich schon mal im voraus!
Mitglied: dfritz
10.02.2012 um 14:39 Uhr
Hi,

also wenn ich das richtig sehe, dann ist euer z.B. Postfix (MTA) nicht aktiv oder lauscht nicht auf 127.0.0.1 Port 25 !

Bedenke aber auch, das Web.de eine sperre für E-Mail Abruf hat. Nicht das Du zu oft probierst und dich Web.de
aussperrt.

Gruß Daniel
Bitte warten ..
Mitglied: FunkerVogt
10.02.2012 um 14:53 Uhr
Hallo Daniel,

danke für Deinen Tip und ich bin erschüttert!
Das erstellen des Beitrags/Frage hat länger gedauert als
auf deine Antwort zu warten und das Problem mit POSTFIX zu lösen!


Das mit den Abholzeiten, is bekannt.
Siehe set daemon 720



Danke trotzdem für den Hinweis und die Lösung des Problemchens.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst FritzBOX VPN FritzBox kein Verbindungsaufbau (17)

Frage von Dett18 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Exchange Online Öffentlicher Ordner lehnt externe Mails ab (3)

Frage von fluluk zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...