Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fileserver hat keine Zugriff auf Netzwerk mehr, umgekehrt gehts aber

Frage Microsoft Windows Netzwerk

Mitglied: easy-rider

easy-rider (Level 1) - Jetzt verbinden

14.10.2010, aktualisiert 18.10.2012, 6155 Aufrufe, 14 Kommentare

Unser Firmenfileserver wurde geupdatet, neu gestartet und hat keinen Zugriff auf´s Netzwerk mehr. Aber vom Netzwerk komm ich auf den Server.

Hallo liebe Admin-kollegen /innen,

Ich habe ein Problem mit unseren Fileserver in der Firma. Es ist ein MS-Server2003 R2 mit allen Updates, gestern erst neue Installiert, und eine feste IP. Heute Nacht hat er sich dann eine Blue-Screen genehmigt (Memory Fehler). Nach dem booten heut morgen sah alles gut aus. Nur dass zuerst keiner drauf zugreifen konnte. Hat sich dann nach nochmaligen booten aber gegeben. Jetzt kann ich auf alle Dateifreigaben zugreifen, aber der Server selbst ist vom Netzwerk ausgesperrt. Egal ob ich über die Netzwerkumgebung oder die Direkteingabe gehe.
Wenn ich über die Netzwerkumgebung gehe dauerts ne halbe Ewigkeit ehe ich erst mal unser Microsoft-Windowsnetzwerk dom_xxx sehe.

Alles in allen endet das immer inn folgender Fehlermeldung:
"Auf Dom_xxx kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden sie sich an Ihren admin (welch Ironie) .....
Falsche Parameter."

Könnte es mit meinen anderen hier geposteten Netzwerkproblem (http:
www.administrator.de/index.php?content=149714) zu tun haben?
Nslookup gibt den richtigen Server aus, und auch der Ping und die Remoteadministration gehen einwandfrei.
Ich hab den Verdacht das es irgendwie mit dem DNS zusammenhängen kann. Kann ich eine anmeldung an meinen DNS Server erzwingen? In der Forward und Reverse Zone steht der Fileserver nämlich nicht mehr mit drin...

Danke für´s lesen, hoffentlich habt ihr ein paar gute Ideen, ich weiß nämlich nicht mehr weiter.

Gruß Dan
Mitglied: Pjordorf
14.10.2010, aktualisiert 18.10.2012
Hallo,

Zitat von easy-rider:
gestern erst neue Installiert, und eine feste IP. Heute Nacht hat er sich dann eine Blue-Screen genehmigt (Memory Fehler).
Das ist eine sehr genaue Beschreibung eines Fehlers!

Nach dem booten heut morgen sah alles gut aus. Nur dass zuerst keiner drauf zugreifen konnte. Hat sich dann nach nochmaligen booten aber gegeben.
Also hat euer NEUER Server Fehler

"Auf Dom_xxx kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden.
Folgefehler wegen deines Memory Fehler

Wenden sie sich an Ihren admin (welch Ironie) .....
Damit ist ja auch jemand gemeint der auch weiß was er da tut und nicht nur der welcher auch das Admin Passwort kennt

Könnte es mit meinen anderen hier geposteten Netzwerkproblem ( http://www.administrator.de/forum/windows-server-und-clients-verschwind ... ) zu tun
haben?
Na, das Problem ist aber deutlich älter als euer neu Installierte Server von Gestern. Das ist ein DNS Problem bei euch im Netzwerk (4 Server)

Solange dein neuer Server nicht richtig Bootet und Fehlerfrei mit seinem Speicher klarkommt brauchst du dich über weitere Fehler nicht zu wundern. Prüfe eure Hardware (RAM usw).

Peter
Bitte warten ..
Mitglied: easy-rider
14.10.2010 um 11:44 Uhr
Nein, der Server läuft schon lange. Gestern wurden wieder einmal neue Updates installiert!

Um die blaue Meldung muss ich mich noch genauer kümmern, aber es ist zu 90% ein RAM problem. Dehalb hab ich nur Memory-Fehler geschrieben. Mann kann aber nicht einen server der den ganzen tag gebraucht wird, einfach mal so weg nehmen um nen RAM test zu machen, so was geht bei uns nur nachts. Deshalb noch keine zeit!

Und der Fehler mit dem DNS (der schon älter ist), da war der selbe Fileserver drin.

PS: Das war ironisch gemeint. Der Text wenn der admin davor sitzt....ein kleiner Witz

Gruß dan
Bitte warten ..
Mitglied: Pjordorf
14.10.2010, aktualisiert 18.10.2012
Hi,

Zitat von easy-rider:
Nein, der Server läuft schon lange. Gestern wurden wieder einmal neue Updates installiert!
Sorry, falsch gelesener Text von mir.

Um die blaue Meldung muss ich mich noch genauer kümmern, aber es ist zu 90% ein RAM problem. Dehalb hab ich nur Memory-Fehler
Aber du weißt schon das es mehr als Mut braucht um einen Server mit Speicherfehler laufen zu lassen?

Mann kann aber nicht einen server der den ganzen tag gebraucht wird, einfach mal so weg nehmen um nen RAM test zu
Aber einen Bluescreen kann man den ganzen Tag haben? Oder das einer deiner Server mit bekanntem RAM Fehler jederzeit deine Daten Schreddern könnte und deswegen auch läuft kann man haben?

Und der Fehler mit dem DNS (der schon älter ist), da war der selbe Fileserver drin.
Sind den euere DNS Fehler in http://www.administrator.de/forum/windows-server-und-clients-verschwind ... behoben worden?

Peter
Bitte warten ..
Mitglied: easy-rider
14.10.2010, aktualisiert 18.10.2012
Um die blaue Meldung muss ich mich noch genauer kümmern, aber es ist zu 90% ein RAM problem.
Korrektur: Auswertung der crashfile ergab dass ein treiber den Absturz auslöste. Da aber unknown dort steht nehme ich an es war der Audiocontroller Treiber der gestern mit den Updates mitkam (ist mir im WSUS durch die Lappen gegangen), weil heut morgen beim neuen booten der den permanent installieren wollte....is erledigt.

Aber einen Bluescreen kann man den ganzen Tag haben? Oder das einer deiner Server mit bekanntem RAM Fehler jederzeit deine Daten
Schreddern könnte und deswegen auch läuft kann man haben?
Hat nix mit Mut zu tun, ich hab 2 komplette Abbilder der daten im Haus, immer mit stand 1 tag vorher, und die Clients sichern auch noch ihre Daten lokal. Wäre zu verschmerzen wenn da was crasht... Nur ist es weniger Aufwand die Daten wiederherzustellen, als für zig Ordner neue Freigaben auf dem Backupserver einzurichten. Über nacht kann man dann in Ruhe dran arbeiten...

Und der Fehler mit dem DNS (der schon älter ist), da war der selbe Fileserver drin.
Sind den euere DNS Fehler in http://www.administrator.de/forum/windows-server-und-clients-verschwind ... behoben worden?
Leider nicht ganz. Das mit den clients ist jetzt i.o., aber warum der Server ab und zu in der Netzwerkumgebung verschwindet aber doch da ist weiss keiner... Hab nur mitbekomm dass ich nich der einzige mit dem Phänomen bin....
Hast ne Idee dazu?

Dan
Bitte warten ..
Mitglied: Pjordorf
14.10.2010 um 13:41 Uhr
Hallo,

Zitat von easy-rider:
beim neuen booten der den permanent installieren wollte....is erledigt.
Also ist dieser Gewindegang (Thread) erledigt.

> Und der Fehler mit dem DNS (der schon älter ist), da war der selbe Fileserver drin.
Leider nicht ganz. Das mit den clients ist jetzt i.o., aber warum der Server ab und zu in der Netzwerkumgebung verschwindet aber
Das sollte dann in einem neuen Gewindegang (Thread) behandelt werden.
[Edit]
Masterbrowser, WINS usw gechecked?
[Edit]

Peter
Bitte warten ..
Mitglied: easy-rider
14.10.2010 um 14:47 Uhr
Hi,
Ganz ist der Threat noch nicht erledigt. Nur der Blue-Screen. Das eigentliche Problem besteht ja noch, ich komm nicht vom Server runter. Wenn ich mit net view schauen will wer alles da ist, dann kommt "Systemfehler 87 Falscher Parameter".
Hier mal die IP-Config:
Windows-IP-Konfiguration
Hostname . . . . . . . . . . . . : s-konstruktion
Primäres DNS-Suffix . . . . . . . : s-konstruktion
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : s-konstruktion
Ethernet-Adapter LAN-Verbindung 3:
Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physikalische Adresse . . . . . . : 6C-F0-49-74-39-86
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.45
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.247
DNS-Server . . . . . . . . . . . : 192.168.1.43
Primärer WINS-Server . . . . . . : 192.168.1.43
Masterbrowser ist richtig gesetzt. WINS nicht im Einsatz...

Gruß Dan
Bitte warten ..
Mitglied: Pjordorf
14.10.2010 um 15:05 Uhr
Hallo,

Zitat von easy-rider:
Das eigentliche Problem besteht ja noch, ich komm nicht vom Server runter.
????

Wenn ich mit net view schauen will wer alles da ist, dann kommt "Systemfehler 87 Falscher Parameter".
Du willst also sagen ein
01.
net view
liefert als ergebniss Systemfehler 87 Falscher Parameter

Peter
Bitte warten ..
Mitglied: easy-rider
14.10.2010 um 15:09 Uhr
Hallo,
na ich komm nicht in unsere Netzwerkumgebung rein. Siehe 1. Post.

Ja, genau. CDM-> net view..................
und dann kommt der Fehler.

Dan
Bitte warten ..
Mitglied: Pjordorf
14.10.2010 um 21:24 Uhr
Hi,

Also Zwei (2) Probleme oder verstehe ich dich nicht!
Das du deine Netzwerkumgebung vom Fileserver aus NICHT korrekt Sehen kannst und der Fehler mit net view sind doch 2 verschiedene Sachen. Das der Fehler mit net view als folge deiner mangelhaften Netzwerkansicht ist, ist ja durchaus möglich.

na ich komm nicht in unsere Netzwerkumgebung rein. Siehe 1. Post.
Du meinst du kannst von deinem Fileserver aus nicht die Netzwerkumgebung Sehen. Kannst du denn einen anderen Server anpingen? Kannst du diesen Fileserver von einem anderen Server aus anpingen? Wird der nicht vorhanden DNS Eintrag im DNS Server gemacht wenn du ein ipconfig /flushdns und dann ipconfig /registerdns machst? Der Masterbrowsewer hat auch den eigentlichen Masterbrowser gefunden und sich untergeordnet? Warum habt ihr kein WINS mehr? Eine Firewall blockiert hier nichts? Alle Netzwerkfunktion (Freigaben, Dateizugriffe usw gehen alle ohne Fehler? DCOM usw auch?

Nur du kannst die Netzwerkumgebung nicht sehen, es dauert lange dieseAanzuzeigen und liefert den Fehler "Domäne kann nicht angezeigt werden ......" und NUR net view (ohne Parameter) geht auch nicht? Was ist mit einem net view Server01?

Peter
Bitte warten ..
Mitglied: easy-rider
15.10.2010 um 06:11 Uhr
Moin,

Also Ping funktioniert in beiden Richtungen. Firewall ist ausgeschalten.
Net view ohne parameter geht nicht, aber mit zugeordneten Servernamen geht´s. (net view Server01)
Habe heut morgen festgestellt dass ich zum Bsp. mit \\Server01 auch wieder vom Fileserver auf andere rechner komme.
Freigaben auf dem Server selbst sind alle fehlerfrei erreichbar.
WINS, hatte mein Vorgänger weggelassen weil er der Meinung war DNS reiche....
Der Server lässt sich nicht mehr an dem DNS eintragen.
In der Ereignisanzeige erscheint der ID eintrag 8021 und 8032. Browser fehler. Muss ich noch mal schauen wie ich den wieder weg bekomme.

Danke für deine Hilfe und freundlicher Gruß

Dan


Nachtrag--- browserstat ergibt folgende auswertung:
Browsing is active on domain.
Master browser name is DomaincontrollerD2
Master browser is running build 3790.
3 Backup servers retrieved from master DomaincontrollerD2
\\....D1
\\....D3
\\....D4
Unable to retrieve server list from DomaincontrollerD2: 87
Bitte warten ..
Mitglied: Pjordorf
15.10.2010 um 11:52 Uhr
Hallo,

Zitat von easy-rider:
Net view ohne parameter geht nicht, aber mit zugeordneten Servernamen geht´s. (net view Server01)
Ein net view ohne Parameter muss auch gehen!

Habe heut morgen festgestellt dass ich zum Bsp. mit \\Server01 auch wieder vom Fileserver auf andere rechner komme.
Hat es denn bisher und auch weiterhin mit der IP anstelle des Servernamen funktioniert?

WINS, hatte mein Vorgänger weggelassen weil er der Meinung war DNS reiche....
Und, wieder eingerichtet? Hilft doch ungemein bei den Windows Kisten um die Netzwerkumgebung anzuzeigen.

Der Server lässt sich nicht mehr an dem DNS eintragen.
das solltest du als erstes beheben. Fehlen dem Fileserver die Rechte um sich im DNS einzutragen? Ich gehe davon aus das der Fileserver nicht mit DHCP versorgt wird. Was ist das ergebniss von ipconfig /registerdns? Es muss entweder gehen oder es gibt Fehler. Und was sagen die Fehler?

In der Ereignisanzeige erscheint der ID eintrag 8021 und 8032. Browser fehler.
Hat der Filserver mehrere Netzwerkkarten/Interfaces (Mehrfachvernetzung)?
http://support.microsoft.com/kb/188305/de
http://www.nwlab.net/art/event-8021.html

Nachtrag--- browserstat ergibt folgende auswertung:
Ich vermute du meinst **Browstat.exe" oder?
http://support.microsoft.com/kb/188305/de
http://www.piir.ch/content-archive/win-net-browsing.html
http://lug.krems.cc/docu/samba/ch01_04.html

Peter
Bitte warten ..
Mitglied: easy-rider
15.10.2010 um 14:42 Uhr
Hi,

Ich hab bemerkt das der Windows Messaging Dienst deaktiviert war. Hab ihn wieder akt. aber er lässt sich noch nicht starten. Ist ein MS-Net Problem.
Denke maql wenn der wieder geht, geht auch der Rest wieder...

Gruß dan
Bitte warten ..
Mitglied: Pjordorf
15.10.2010 um 14:53 Uhr
OK, geb mal rückmeldung wenns das war.

Peter
Bitte warten ..
Mitglied: easy-rider
18.10.2010 um 08:38 Uhr
Moin,

gute Neuigkeiten. Hab am WE Automatische Updates auf dem Server laufen lassen, und seit dem geht alles wieder was den Netzwerkzugriff anbelangt.
Der Messagingdienst lässt sich zwar nach wie vor nicht starten, und löst dadurch auch einige Fehlermeldungen aus. Aber ich denk ich bekomm das noch hin.
Kann mir aber nach wie vor nicht erklären warum es nach nen Update nicht ging, und nach nem neuen Update wieder geht.....

Gruß Dan
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Ubuntu
Freigabe auf Fileserver - nach Neustart kein Zugriff!

Frage von mike7050 zum Thema Ubuntu ...

Router & Routing
Zugriff auf Netzwerk ohne public-IP (14)

Frage von tr1plx zum Thema Router & Routing ...

Windows Server
Kein Zugriff auf Netzwerk-Unterordner - trotz Berechtigung?! (4)

Frage von ordi303 zum Thema Windows Server ...

LAN, WAN, Wireless
Kein Zugriff im Netzwerk auf externe Festplatte (2)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...