Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Finde Recher nicht im Netz

Frage Netzwerke

Mitglied: KRAWW84

KRAWW84 (Level 1) - Jetzt verbinden

04.12.2005, aktualisiert 05.12.2005, 3867 Aufrufe, 5 Kommentare

Also......

Habe einen rechner (192.168.5.100). Will jetzt mit meinem Laptop (192.168.5.201) daruf zugreifen. Nicht schwer, ich weis. aber zwischen den beiden Rechner klappt das nicht, wieso auch immer. Beide haben drucker und dateifreigabe aktiviert.

Start --> Ausführen --> \\192.168.5.100 ==> nicht verfügbar
Start --> Ausführen --> \\192.168.5.201 ==> nicht verfügbar

Start --> Ausführen --> \\192.168.5.100 ==> Zeitüberschreitung
Start --> Ausführen --> \\192.168.5.201 ==> Zeitüberschreitung


Beide Rechner hängenan einem Netzwerk, was mit einem Router ins Interet geht. Router IP 192.168.5.1
Ist jeweils bei beiden Rechner als Gateway eingetragen und als DNS.

Wenn ich jetzt einen anderen Laptop nehme (192.168.5.12) kann ich den von allen aus pingen, kann aber die anderen nicht anpingen (192.168.5.100; 192.168.5.201).

Hmmm...

Habe aber auf 192.168.5.100 ein webserver laufen, und denn wiederrum bekomme ich von jedem rechner im Internet-Browser (192.168.5.100/start.html)


Wat is dat für ein scheiss, auf gut Deutsch gesagt?

BItte helft mir
Mitglied: Whiteshark
04.12.2005 um 17:23 Uhr
Welches Betriebssystem hast du? Hast du schon die Firewall deaktiviert? Ansonsten tu das mal!
Bitte warten ..
Mitglied: KRAWW84
04.12.2005 um 17:25 Uhr
win XP. Firewall ist aus
Bitte warten ..
Mitglied: duddits
04.12.2005 um 21:43 Uhr
Hi,

kannst du einen Hardware defekt hundertprozentig ausschliesen?
Gibt es Rechner die diese IP auch verwenden?
Ist das Netzwerkkabel richtig dran?
Sind die PCs über den Router verbunden ? Wenn ja überprüfe mal ob dieser eine Firewall hat und ob diese die Block.
Die Ports 445 und 137-139 müssen für UDP und TCP für Windows-Netzwerkfreigaben frei sein.
Überprüfe mal mit netstat -an ob die Ports bein dne nWindows Clients frei sind.


mfg duddits
Bitte warten ..
Mitglied: KRAWW84
04.12.2005 um 23:16 Uhr
Hardware funktionier 100%. Da ich von ausserhalb auf den webserver auf besagtem rechner komme, und auch im internetsurfen kann.
rechner sind über hub verbunden, nur diese zwei, jeweils mit patchkabeln, ebenfalls 100%ig in Ordnung. Kann also nur irgendeine einstellung auf den rechnern sein, oder irgendein Virus, der die Netzwerkverbindung verhindert, aber nur bei datenaustausch mit andern Rechner, weil man ihn ja noch nicht mal anpingen kann, aber trotzdem auf den Webserver drauf kommt. und der rechner auch im internet hängt.

Hab die rechner extra mal an ein hub angeschlossen, geht auch nicht. sonst sind die an einem router, geht daran aber auch nicht. es geht noch nicht mal mit einem Crossoverkabel, von rechner zu rechner
Bitte warten ..
Mitglied: Whiteshark
05.12.2005 um 18:34 Uhr
Wenn es nicht mal per Crossoverkabel geht, dann würde ich doch mal gucken, ob da nicht eine Firewall läuft. HAst du deine Desktop-Firewall und die Windowsfirewall deaktiviert? Ist "Drucker- und Dateifreigabe" für die Netzwerkkarte aktiviert? Hast du mehrere Netzwerkkarten? Dann deaktiviere mal alle und aktiviere nur die, mit der du die Daten verschicken bzw. empfangen willst.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Telekom blockiert immer noch den Port 7547 in ihrem Netz (4)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Windows Netzwerk
IIS - anderes Netz zulassen (3)

Frage von survial555 zum Thema Windows Netzwerk ...

Hyper-V
gelöst HyperV - VMs weg finde nix mehr (14)

Frage von Nemonautilus zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...