Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Finde keinen treiber

Frage Hardware

Mitglied: ubuntuuser87

ubuntuuser87 (Level 1) - Jetzt verbinden

10.09.2012, aktualisiert 16:16 Uhr, 4298 Aufrufe, 23 Kommentare

Hallo zusammen

Ich finde leider keine LAN treiber für das MCP73VT-PM Motherboard

bitte Helft mir

Mit freundlichen Grüßen martin
Mitglied: Metzger-MCP
10.09.2012, aktualisiert um 16:20 Uhr
hm Hallo,

Welche Treiber suchst du, für welches BS, und welcher Hersteller hat das Mainboard gebaut ?

Mit freundlichen Grüßen Uwe
Bitte warten ..
Mitglied: kontext
10.09.2012, aktualisiert um 16:21 Uhr
HeyHo,

um was für ein PC handelt es sich denn ...
... lt. Google handelt es sich um einen PackardBell
... schon mal auf der Support-Seite geschaut?!
... evtl. ist das Board ein OEM-Board ...

Alternativ könntest du nach der Vendor-ID suchen ...
... Geräte-Manger - rechte Maustasten Eigenschaften auf Netzwerkkarte - Details und Hardware-ID ...
... dort gibt es dann eine VEN_XXX&DEV_XXXX
... dann gehste auf http://www.pcidatabase.com/ und suchst nach dem Device ...
... wenn du weißt was dann für eine Karte drinnen ist (zB. Intel) kannst den Treiber runterladen und installieren

Alternativ kannst du auch Tools wie AIDA oder Everest dafür verwenden ...

Cheers
zanko
Bitte warten ..
Mitglied: ubuntuuser87
10.09.2012 um 16:21 Uhr
Zitat von Metzger-MCP:
hm Hallo,

Welche Treiber suchst du, für welches BS, und welcher Hersteller hat das Mainboard gebaut ?

Mit freundlichen Grüßen Uwe

Für Windows XP 32 Bit Hersteller ist das problem das board wird im packard bell verbaut steht nichts drauf
Bitte warten ..
Mitglied: nikoatit
10.09.2012 um 16:22 Uhr
Moin,


die solltest du auf der Seite von Packard Bell finden!
Allerdings ist www.packardbell.de gerade Down...Wie es ja immer ist, wenn man mal etwas sucht...
Also Moment warten und dann dort suchen.

Gruß
Bitte warten ..
Mitglied: Metzger-MCP
10.09.2012, aktualisiert um 16:28 Uhr
ist das ein 775 Sockel ?
könnte ein ECS Board sein ... goolge Bilder ?

http://www.it-pifa.com/images/Mainboard-775/ECS-MCP73/DSCN0677.jpg ???

Mit freundlichen Grüßen Uwe
Bitte warten ..
Mitglied: ubuntuuser87
10.09.2012 um 16:30 Uhr
Zitat von Metzger-MCP:
ist das ein 775 Sockel ?
könnte ein ECS Board sein ... goolge Bilder ?

http://www.it-pifa.com/images/Mainboard-775/ECS-MCP73/DSCN0677.jpg ???

Mit freundlichen Grüßen Uwe

Ja das Board ist es
Bitte warten ..
Mitglied: Dobby
10.09.2012 um 16:39 Uhr
Hallo,

es handelt sich wohl um einen packard bell miami fr520.

nun such mal auf der Hersteller Webseite die Treiber und versuch es damit.

Gruß
Dobby
Bitte warten ..
Mitglied: ubuntuuser87
10.09.2012 um 16:41 Uhr
Zitat von Dobby:
Hallo,

es handelt sich wohl um einen packard bell miami fr520.

nun such mal auf der Hersteller Webseite die Treiber und versuch es damit.

Gruß
Dobby

Ich weiß das model leider nicht hab bloß das board
Bitte warten ..
Mitglied: Dobby
10.09.2012 um 16:44 Uhr
Auch kein hallo,

deswegen habe ich Dir ja das Model genannt; es ist ein packard bell miami fr520

Auch ohne Gruß
Dobby
Bitte warten ..
Mitglied: ubuntuuser87
10.09.2012 um 16:49 Uhr
Zitat von Dobby:
Auch kein hallo,

deswegen habe ich Dir ja das Model genannt; es ist ein packard bell miami fr520

Auch ohne Gruß
Dobby

hallooooooooooooo
Bitte warten ..
Mitglied: Metzger-MCP
10.09.2012, aktualisiert um 17:05 Uhr
Hallo

ECS MCP73VT-PM

Es ist ein Elitegroup Mainboard welches leider dort nicht zu finden ist
Offensichtlich mit einem Nforce 610i/Geforce 7050 chipset

Naja unter Windows kann man die Hardware über die Hardwareid Identifizieren.
Geräte Identifizieren ( Google ) und dann die Treiber von den Komponenntenherstelleren saugen.
GGF auch Referenztreiber verwendensofern es keine 100% Treiber gibt.

Alternative irgendwelche Hardwaresammelsoriums Software einsetzen.

Aber wie Zanko schon sagte
Gerätemanager -> auf Hardware -> re Maus -> Details -> Eigenschaft Hardwareid ...
so kommste dran

ist auch wahrscheinlich der einfachte Weg.


Mit freundlichen Grüßen Uwe
Bitte warten ..
Mitglied: Lochkartenstanzer
10.09.2012 um 17:27 Uhr
Moin,

Einfach mit eienr Linux-Live-CD booten und mit lspci und dmidecode Dir die Hardware auflisten lassen.

Dann soltle es mit diesen informationen kein Problem sein, die passenden Treiber zu finden, egal für welches OS.

lks
Bitte warten ..
Mitglied: dog
10.09.2012 um 17:39 Uhr
Dann soltle es mit diesen informationen kein Problem sein, die passenden Treiber zu finden, egal für welches OS.

Viel zu umständlich.
@zanko hat im zweiten (!) Kommentar schon exakt beschrieben wie man Treiber unter Windows findet.
Bitte warten ..
Mitglied: kontext
11.09.2012 um 07:16 Uhr
Zitat von dog:
> Dann soltle es mit diesen informationen kein Problem sein, die passenden Treiber zu finden, egal für welches OS.

Viel zu umständlich.
@zanko hat im zweiten (!) Kommentar schon exakt beschrieben wie man Treiber unter Windows findet.

Danke für die Blumen
Entweder werde ich nicht beachtet - oder mann macht es sich unnötig schwer - nach der Devise:
Warum einfach wenn es auch kompliziert geht

Cheers
zanko
Bitte warten ..
Mitglied: Lochkartenstanzer
11.09.2012, aktualisiert um 07:35 Uhr
Zitat von dog:
> Dann soltle es mit diesen informationen kein Problem sein, die passenden Treiber zu finden, egal für welches OS.

Viel zu umständlich.

Find ich jetzt nicht.

Das ist die gleiche Methode wie oben. lspci und dmidecode geben einem auch die device und Vendor ID. Was die aber noch machen ist, meist noch die Chipbezeichnung mitliefern, mit der man schnell weiterkommt.

gruß

lks

Nachtrag: Und die live-CD Variante hat noch Vorteile:

  • Man kann direkt mit dem betroffenen Rechner auf die Downloadseite und die Treiber auf der Platte ablegen und muß dann nicht erst per Stick/CD/Diskette/usw die Datei auf den Rechner schaffen, was auch meist deutlich an Zeit spart.

  • Sofern es andere Treiber als der Netzwerktreiber sind, ist das dann meist ein noch frisch installierter Rechner, der ggf. noch nicht alle patches drauf hat. Mit der live-CD wird dann auch das Infektionsrisiko beim download vermindert.



Noch ein Nachtrag: Zanko hat einen guten Lösungsvorschlag beigetragen. Meiner soltle das nur ergänzen.
Bitte warten ..
Mitglied: ubuntuuser87
11.09.2012 um 08:39 Uhr
Zitat von kontext:
HeyHo,

um was für ein PC handelt es sich denn ...
... lt. Google handelt es sich um einen PackardBell
... schon mal auf der Support-Seite geschaut?!
... evtl. ist das Board ein OEM-Board ...

Alternativ könntest du nach der Vendor-ID suchen ...
... Geräte-Manger - rechte Maustasten Eigenschaften auf Netzwerkkarte - Details und Hardware-ID ...
... dort gibt es dann eine VEN_XXX&DEV_XXXX
... dann gehste auf http://www.pcidatabase.com/ und suchst nach dem Device ...
... wenn du weißt was dann für eine Karte drinnen ist (zB. Intel) kannst den Treiber runterladen und installieren

Alternativ kannst du auch Tools wie AIDA oder Everest dafür verwenden ...

Cheers
zanko

Du wirst schon beachten Werd ich heute Gleich probieren

gruß martin
Bitte warten ..
Mitglied: ubuntuuser87
11.09.2012 um 08:51 Uhr
Zitat von kontext:
> Zitat von dog:
> ----
> > Dann soltle es mit diesen informationen kein Problem sein, die passenden Treiber zu finden, egal für welches OS.
>
> Viel zu umständlich.
> @zanko hat im zweiten (!) Kommentar schon exakt beschrieben wie man Treiber unter Windows findet.

Danke für die Blumen
Entweder werde ich nicht beachtet - oder mann macht es sich unnötig schwer - nach der Devise:
Warum einfach wenn es auch kompliziert geht

Cheers
zanko

So der Computer schreibt mir dieses. PCI\VEN_10EC&DEV_8136&SUBSYS_02451025&REV_01\4&13A1538E&0&0068

finde aber nix dazu

gruß martin
Bitte warten ..
Mitglied: kontext
11.09.2012, aktualisiert um 08:57 Uhr
Zitat von ubuntuuser87:
finde aber nix dazu

Also wenn ich auf auf der pcidatabase-Website nach dem DEV_8136 (nur nach der Nummer suche) bekomme ich folgende Ergebnisse:

0x 8136 Realtek 171 High Definition Audio 0x10EC Realtek Semiconductor Corp.
0x8136 Realtek 10/100/1000 PCI-E NIC Family 0x10EC Realtek Semiconductor Corp.

Also - Realtek Treiber laden und die Geschichte sollte laufen ...

gruß martin

Cheers
zanko
Bitte warten ..
Mitglied: ubuntuuser87
11.09.2012 um 08:59 Uhr
Zitat von kontext:
> Zitat von ubuntuuser87:
> finde aber nix dazu

Also wenn ich auf auf der pcidatabase-Website nach dem DEV_8136 (nur nach der Nummer suche) bekomme ich folgende Ergebnisse:

0x 8136 Realtek 171 High Definition Audio 0x10EC Realtek Semiconductor Corp.
0x8136 Realtek 10/100/1000 PCI-E NIC Family 0x10EC Realtek Semiconductor Corp.

Also - Realtek Treiber laden und die Geschichte sollte laufen ...

> gruß martin

Cheers
zanko

Achso ich hab die volle nummer genommen
gruß Martin
Bitte warten ..
Mitglied: Lochkartenstanzer
11.09.2012 um 09:34 Uhr
Zitat von kontext:
> Zitat von ubuntuuser87:
> finde aber nix dazu

Also wenn ich auf auf der pcidatabase-Website nach dem DEV_8136 (nur nach der Nummer suche) bekomme ich folgende Ergebnisse:

0x 8136 Realtek 171 High Definition Audio 0x10EC Realtek Semiconductor Corp.
0x8136 Realtek 10/100/1000 PCI-E NIC Family 0x10EC Realtek Semiconductor Corp.

Also - Realtek Treiber laden und die Geschichte sollte laufen ...

Mon,

aber das muss jetzt sein:

lspci hätte gleich gesagt, daß und welcher Realtek-NIC/Soundchip es ist, den man dan gleich im Browser runterladen udn auf der Platte ablegen hätte können.

lks
Bitte warten ..
Mitglied: kontext
11.09.2012 um 09:45 Uhr
Moin lks,

aber bis man eine Linux CD runtergeladen hat ...
... diese auf eine CD gebrannt hat
... von der CD gestartet hat
... dann alles gefunden hat - ist man mit meiner Lösung schneller :D

Nein, viele Wege führen nach Rom, so wie auch hier

Cheers & have a nice day
zanko
Bitte warten ..
Mitglied: dog
11.09.2012 um 09:49 Uhr
lspci hätte gleich gesagt, daß und welcher Realtek-NIC/Soundchip es ist

Steht doch da:

10/100/1000 PCI-E NIC Family

Es gibt für die Klasse nur einen Treiber von RTL, den man in < 1 Minute auf deren Seite findet:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNi ...
Bitte warten ..
Mitglied: Metzger-MCP
11.09.2012 um 10:15 Uhr
Moin,

Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS ...

Naja die kommplette Nnummer spezifizier alles, wenn aber hinten etwas wech nimmst, wird es etwas grober aber es kommen auch vergleichbare Komponenten ... somit kommt man schon zum richtigen.

Mit freundlichen Grüßen Uwe
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Server-Hardware
Fehlende treiber auf Physischer Maschine (Server 2012R2) (2)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Server
gelöst Welche Treiber kriegt der Druckserver? (19)

Frage von M.Marz zum Thema Windows Server ...

Internet
gelöst Gibts bei Dell keine Treiber mehr? (4)

Frage von Phill93 zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...