Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Findet PC weg zum Server?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: TjaIchhalt

TjaIchhalt (Level 1) - Jetzt verbinden

14.11.2011, aktualisiert 17:42 Uhr, 2561 Aufrufe, 3 Kommentare

Hallo,

ich habe mir neben meinen normalen Router(Basis) einen Repeater in mein Netzwerk eingebaut. An diesem Repeater hängt mein Server.

Nun habe ich am Server einen FTP Zugang eingerichtet und weiß gerade nicht wo das Problem ist.

Mit meinem PC bin ich über den Router(Basis) im Netz. Wenn ich nun den Server pinge, dann bekomme ich eine Antwort.

Per FTP aber leider nicht, bzw. mit (da ich nen mac benutze) afp://123.456.789.1 funktioniert nichts.


Aber, FTP oder auch AFP oder SMB würden eigentlich den Server erreichen, da ich auch mit dem ping den Server erreiche??? Liege ich da richtig??
Oder muss ich die Routetable ändern???

Vielen Dank für eure Antworten


Netzwerkansicht

Router(Basis).............................................................................Repeater.....................................................................Server
.
.
.
.
PC
Mitglied: TjaIchhalt
14.11.2011 um 17:53 Uhr
Eigentlich muss ich nichts mehr ändern, da ich ja mit dem PING den Server erreiche!!!
Ich denke, ich hab schon recht.
Wenn ich nicht recht habe, tja dann Kopf gegen die Wand
Bitte warten ..
Mitglied: TjaIchhalt
14.11.2011 um 18:11 Uhr
JA ich kommuniziere gerne mit mir selbst!!!

ICH HAB RECHT!!

Gelöst!
Bitte warten ..
Mitglied: aqui
15.11.2011 um 10:55 Uhr
Wäre ja mal sinnvoll hier ein Feedback für die Allgemeinheit zu geben WIE du es gelöst hast, damit andere auch nochwas davon haben. Der tiefere Sinn eines Forums wie diesem... Normalerweise geht das nämlich so niemals wie du es oben machst, denn ein Repeater bezieht sich immer nur auf drahtlose Clients !
Niemals aber auf per Kabel am Repeater angeschlossene Geräte. Dafür müsste der Repeater nicht im Repeater Modus sondern im Bridge, oder Client Modus im WLAN Setting eingestellt sein !
Vermutlich hast du es ja nun mit viel Selbstgesprächen und per Trial and Error rausbekommen ?!
Nochwas: Wenn dein Server ein SMB/CIFS Server ist wirst du auch nix mit afp://.... denn gemeinhin sprechen die ja KEIN Apple File Protocol sondern SMB. Richtig wäre also hier das Kommando smb://123.456.789.1 für den Zugriff !
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...