Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit Firefox keine Authentifizierung am Server möglich

Frage Internet Webbrowser

Mitglied: Norweger1

Norweger1 (Level 1) - Jetzt verbinden

26.09.2008, aktualisiert 19:24 Uhr, 3216 Aufrufe, 3 Kommentare

Hallo,

ich hoffe das mir jemand hier helfen kann. also folgendes, - ich habe hier einen client und einen server, beide in der gleichen domäne. nun möchte ich mit firefox auf den server zugreifen, es erscheint die eingabemaske für die authentifizierung, also gebe ich domöne\benutzername und pw ein. die eingabemaske poppt aber immer wieder auf. mit dem IE geht es einwandfrei.

ich habe auch schon über about:config unter network.automatic-ntlm-auth.trusted-uris die entsprechende domäne eingetragen. keine chance.

habt ihr noch eine idee, wie ich die sache fixen kann???

viele grüße aus la orotava / teneriffa

N1
Mitglied: Iwan
26.09.2008 um 10:24 Uhr
guten morgen,

ich habe das gleiche Problem hier mit dem Intranet und mit "network.automatic-ntlm-auth.trusted-uris" gelöst
ich hab dort "domaine.com" eingetragen, aber im Link zum Intranet stand nur "http .intranet/"
nun habe ich an den Link die Domaine noch rangehängt ("http.
intranet.domaine.com/") und nu geht es
Bitte warten ..
Mitglied: Norweger1
26.09.2008 um 18:19 Uhr
hallo iwan,

vielen dank für deine hilfe, aber leider hat es nicht funktioniert...

hab auch noch andere konfigurationen versucht, - bin mit meinem latein voll am ende.

mal was anderes, weist du ob ich mit firefox dateien >2gb downloaden kann???

thx
N1
Bitte warten ..
Mitglied: Iwan
26.09.2008 um 19:24 Uhr
sorry, aber das hab ich noch nie probiert
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Eigener Sync-Server und Firefox auf Android (2)

Frage von traller zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst WLAN Authentifizierung über Zertifikat (3)

Frage von Phill93 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Domänen Authentifizierung über Internet (11)

Frage von EditorialBagPipe zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (14)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (9)

Frage von Paderman zum Thema Server-Hardware ...