Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Firefox wird bei einem Benutzer nicht ausgeführt

Frage Microsoft Windows Userverwaltung

Mitglied: tiefcoolkost

tiefcoolkost (Level 1) - Jetzt verbinden

25.03.2008, aktualisiert 01.04.2008, 3254 Aufrufe, 7 Kommentare

Hallo Admins und andere Forumler

Ich habe ein minderschweres Problem bei einem zentralen Rechner mit mehreren Benutzerkonten.
Es handelt sich um WinXP (Ich glaube home, könnte aber auch prof sein, weis grad nicht auswendig).
Auf dem Rechner werden von verschiedenen Personen Emails abgerufen und verwaltet,
wesshalb ich verschiedene Benutzerkonten eingerichtet habe (Ein Admin und alles andere eingeschränkt).
Bis jetzt läuft alles wonderbra, ausser, dass bei einem Benutzer seit ein paar Tagen kein Firefox
gestartet wird.
Bei allen anderen Nutzern funktioniert alles, ich hab sogar schon den Firefox neu installiert und
auch ne andere Version ausprobiert, will nicht funktionieren. IE oder Netscape oder Opera starten
alle, aber ich würde gerne zwecks verschiedener extensions (z.B. Kindersicherung und AdBlock) den FF
benutzen.

Wenn ich FF starten will passiert gar nichts, es wird kein Prozess gestartet,
der PC fängt nicht wie wild an zu rechnen, es geht einfach garnüscht.

Ich hoff mal, dass hier jemand ne lösung weis, sonst werd ich wohl einen komplett neuen Benutzer
für die Person anlegen müssen

Vielen Dank, Jens aKa Tiefcoolkost
Mitglied: CeMeNt
25.03.2008 um 11:49 Uhr
Moin Tiefcoolkost,

verwendet Ihr einen Proxyserver?

Falls ja, prüfe mal unter:

Extras/Einstellungen/Erweitert/Netzwerk/Einstellungen...

ob hier entsprechende Werte (HTTP-Proxy + Port) eingetragen sind.

Gruß CeMeNt
Bitte warten ..
Mitglied: CeMeNt
25.03.2008 um 11:52 Uhr
Mir fällt grad noch was ein (etwas ähnliches hatte ich auch mal):

Rechtsklicke mal auf der FF-Verknüpfung auf dem Desktop.
Stimmt hier der Pfad noch?
Ist evtl. das Installations-Verzeichnis geändert worden?
Dann würde er beim Doppelklicken natürlich keine EXE mehr finden...
Bitte warten ..
Mitglied: tiefcoolkost
25.03.2008 um 12:09 Uhr
Versteh ich nicht, um zu schauen, ob ein Proxyserver benutzt wird, muss das Programm ja gestartet sein
Bitte warten ..
Mitglied: tiefcoolkost
25.03.2008 um 12:10 Uhr
Nee, hab ich auch als erstes gedacht, die Verknüpfung stimmt und ich hab auch probiert, den FF direkt aus dem Programmordner zu starten...
Ausserdem sollte nach einer Neuinstallation ja auch die Verknüpfung auf dem Desktop neu und funktionabel angelegt werden
Bitte warten ..
Mitglied: CeMeNt
25.03.2008 um 16:53 Uhr
Dann weiß ich leider auch nicht mehr weiter. Sorry.

Kann es sein, dass Deine Firewall den FF blockt?

Oder hängt der Rechner in einer Active Directory?
Ist evtl. an der Gruppenrichtlinie des Users was geändert worden?

Wann lief der FF denn zuletzt? Was wurde danach gemacht/installiert/deinstalliert?

Gruß CeMeNt
Bitte warten ..
Mitglied: tiefcoolkost
27.03.2008 um 12:15 Uhr
Nochmal zur Verdeutlichung: Es geht mir nicht darum, dass der FF keine Verbindung zum Internet hat, sondern, dass bei einem Benutzer der Prozess FF nichtmal ansatzweise gestartet wird...

Firewall:
Nein, hab auch schonmal die Firewall komplett ausgestellt, obwohl die ja trotzdem den Programmstart nicht blockiert, sondern nur die Ein- und Ausgehenden Verbindungen.
Oder sperrt die Windows-Firewall auch Programme? (Hab das ganze netz hinter ner Hardware-FW, desshalb nicht auch noch eine spezielle ausser der Win-FW auf jedem Rechner)

AD:
Nein, hab keine Active Directories, und Gruppenrichtlinien sind auch keine gesetzt,
Benutzerrechte sind genau die gleichen wie bei einem anderen Benutzerkonto auf dem Rechner, auf dem der FF gestartet wird

Wann er zuletzt lief?
Am Tag, bevor die Sekretärin kam und gemeint hat, dass das internet kaputt sei... Hab ihr dann den IE als alternative gezeigt. Installiert hab ich davor nur Steam, aber auf einem anderen Konto.
Bitte warten ..
Mitglied: tiefcoolkost
01.04.2008 um 17:26 Uhr
push
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Firefox Umleitungsfehler nur bei 2 Benutzern
Frage von ForensoWebbrowser1 Kommentar

Hi Leute, ich habe das Problem das auf einem WTS (Server 2008 R2 Enterprise) 2 Benutzer eine Internetseite nicht ...

Apache Server
JavaScript wird nicht ausgeführt
Frage von schneerunzelApache Server

Hallo zusammen ich wollte gerade das Tool open3A installieren. Dabei bekomme ich einen Fehler die Dateien sind alle mit ...

Batch & Shell
Crontab wird nicht ausgeführt?
Frage von PhilosophBatch & Shell7 Kommentare

Hallo alle zusammen, ich habe ein crontab angelegt, aber irgendwie läuft es einfach nicht. So bin ich vorgegangen: 1. ...

Webbrowser
Plug-in wird nur ausgeführt, wenn es vorher als Admin ausgeführt wurde
gelöst Frage von ganymedWebbrowser4 Kommentare

Hallo, ich möchte Benutzern ermöglichen das Lync Web App Plug-in in folgender Umgebung zu verwenden. Win 7 Client in ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 36 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...