Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Firefox fehlerhafte Darstellung mit ATI und 2 Monitoren

Frage Microsoft

Mitglied: Chonta

Chonta (Level 3) - Jetzt verbinden

11.01.2012, aktualisiert 11:26 Uhr, 4177 Aufrufe, 1 Kommentar

Hallo liebe Kolleginnen und Kollegen.

Diverse PCs mit ATI GPU: HD 3400 und HD 5450.
2 Monitore mit gleicher Auflösung 1650x1080 bzw. 1280x1024.
Ein Monitor über DVI der andere über VGA.
OS: Win XP SP3
Treiber: der letzte den man bei AMD für die jeweilige Karte laden kann

Folgendes Problem.
Nach einer Zeit X gibt es auf einem der Monitore ein Darstellungsproblem mit dem Firefox (8.x und 9.x) das Problem gibt es in zwei Versionen.

Version1: Beim scrollen auf einer Webseite (mehrere Bilder untereinander) bleibt das erste Bild stehen und die Seite bewegt sich nicht, aber der Inhalt der eigendlich als ganze Seite angezeigt werden sollte scrollt normal hinter den Bildern und dem Inhalt der Webseite der als erstes zu sehen war.
Verschiebt man den Firefox auf den anderen Bildschirm, wird die Webseite normal angezeigt.
Verschiebt man den FF wieder zurück wieder Anzeigeproblem...

Andere Browser sind von dem Problem nicht betroffen.

Version2: Beim öffnen einer Webseite beginnt diese nach einer Zeit X zu stocken, wird die Maus über Objekte der Webseite geführt, bleibt der Mauszeiger immer iweder eine weile "kleben".
Wird das Browserfenster auf den anderen Monitor verschoben ist das Problem weg, wird ein anderer Browser verwendet trit das Problem nicht auf.

Über Google hab ich bisher noch nichts gefunden, evtl kennt das Problem ja jemand von euch und hat schon eine Lösung.

Die Anschlussart des Monitors spielt keine Rolle, es tritt mit VGA und DVI angeschlossenen Monitoren gleichermaßen auf.
Eine Umstellung des primären Monitors bringt auch nichts, wenn einer der beiden Monitore Probleme bereitet, dann bleibt es bei dem einen.

Gruß

Chonta
Mitglied: Chonta
28.02.2012 um 12:38 Uhr
Hallo,

wie es den Anschein hat, tritt das Problem in Verbindung vom benutzen von Skype und dem aufrufen von Aufwendigen Webseiten auf.
Wenn man Skype in den klassischen Stiel schaltet ist das Problem weg.

Gruß

Chonta
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Nur Firefox mit Proxy bringt fehler, ohne Proxy geht es (11)

Frage von WinLiCLI zum Thema Windows Netzwerk ...

Webbrowser
Update Firefox ESR 45.9.0 auf ESR 52.0 (7)

Frage von Hajo2006 zum Thema Webbrowser ...

Windows 7
gelöst Firefox Startseite immer auf 110 Prozent (9)

Frage von Geward zum Thema Windows 7 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...